Subject: [ANCP] Questions regarding how is implemented Sender Name for ATM ports

From: Irina Dumitrascu <[email-masked]>
Date: Tue, 22 Dec 2009 16:20:09 +0200

Hi,
I want to ask you which is the Sender Name implemented for ATM ports.
I found that for Ethernet ports, ANCP Sender Name is MAC address, but for
ATM I cannot find how sender name is created.

Thank you very much,

Irina Dumitrascu

---

From: "Aniruddha A (anira)" <[email-masked]>
Date: Wed, 23 Dec 2009 23:31:31 +0530

Hi Irina,
 
ATM interfaces should also have a BIA (hardware address)
or, probably the ESI can be used (both are 6 octets)
 
--
Regards,
Aniruddha. A

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Irina Dumitrascu
Sent: Tuesday, December 22, 2009 7:50 PM
To: [email-masked]
Subject: [ANCP] Questions regarding how is implemented Sender Name for
ATMports

Hi,
I want to ask you which is the Sender Name implemented for ATM ports.
I found that for Ethernet ports, ANCP Sender Name is MAC address, but
for ATM I cannot find how sender name is created.

Thank you very much,

Irina Dumitrascu