Subject: [ANCP] Comments on -12: format of Access-Aggregation-Circuit-ID-Binary TLV in the case of single VLAN

From: Tom Taylor <[email-masked]>
Date: Thu, 23 Sep 2010 22:55:58 -0400

Quoting from my response to Stefaan's comments:

 > -       Section 5.2.3.3.3: In case a DSLAM is directly connected to
 > the NAS, a single VLAN can be used, so this should also be covered,
 > e.g, Length could be set to 4 if only 1 VLAN, or keep it to 8 and set
 > outer VLAN to 0.

[PTT] OK, which alternative does the WG prefer?

Tom Taylor

---

From: "DE CNODDER, STEFAAN (STEFAAN)" <[email-masked]>
Date: Fri, 24 Sep 2010 14:36:28 +0200

I would choose for 1 field and set length to 4

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Tom Taylor
Sent: vrijdag 24 september 2010 4:56
To: [email-masked]
Subject: [ANCP] Comments on -12: format of Access-Aggregation-Circuit-ID-Binary TLV in the case of single VLAN

Tom Taylor
_______________________________________________
ANCP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ancp

---

From: <[email-masked]>
Date: Mon, 27 Sep 2010 09:01:56 +0200

All,

I would prefer keep length to 8 and set the outer tag to "0".

Regards

Thomas

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Tom Taylor
Sent: vrijdag 24 september 2010 4:56
To: [email-masked]
Subject: [ANCP] Comments on -12: format of Access-Aggregation-Circuit-ID-Binary TLV in the case of single VLAN

Tom Taylor