Subject: [ANCP] Prague meeting slots

From: "Bocci, Matthew (Matthew)" <[email-masked]>
Date: Mon, 21 Feb 2011 16:57:37 +0100

All,

Please can you let us know if you would like a slot in the ANCP meeting in Prague. If so, please send a summary of what you would like to talk about.

Regards

Matthew and Woj

---

From: Tom Taylor <[email-masked]>
Date: Tue, 22 Feb 2011 08:46:33 -0500

I'm hoping I have the multicast document ready for WGLC, so perhaps 
10-15 minutes for changes as a result of the base document update.

On 21/02/2011 10:57 AM, Bocci, Matthew (Matthew) wrote:
> _______________________________________________
> ANCP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ancp