Subject: Re: [ANCP] I-D Action: draft-ietf-ancp-mc-extensions-07.txt

From: Tom Taylor <[email-masked]>
Date: Tue, 04 Sep 2012 14:40:45 -0400

Any word on whether this will progress?

On 30/04/2012 8:26 PM, [email-masked] wrote:
>
> A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Access Node Control Protocol Working Group of the IETF.
>
> 	Title           : Multicast Control Extensions for ANCP
> 	Author(s)       : Francois Le Faucheur
>                            Roberta Maglione
>                            Tom Taylor
> 	Filename        : draft-ietf-ancp-mc-extensions-07.txt
> 	Pages           : 97
> 	Date            : 2012-04-30
>
>     This document specifies the extensions to the Access Node Control
>     Protocol required for support of the multicast use cases defined in
>     the Access Node Control Protocol framework document and one
>     additional use case described in this document.  These use cases are
>     organized into the following ANCP capabilities:
>
>     o  NAS-initiated multicast replication;
>
>     o  conditional access with white and black lists;
>
>     o  conditional access with grey lists;
>
>     o  bandwidth delegation;
>
>     o  committed bandwidth reporting.
>
>     These capabilities may be combined according to the rules given in
>     this specification.
>
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-ancp-mc-extensions-07.txt
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>
> This Internet-Draft can be retrieved at:
> ftp://ftp.ietf.org/internet-drafts/draft-ietf-ancp-mc-extensions-07.txt
>
> The IETF datatracker page for this Internet-Draft is:
> https://datatracker.ietf.org/doc/draft-ietf-ancp-mc-extensions/
>
> _______________________________________________
> ANCP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ancp
>

---

From: "Bocci, Matthew (Matthew)" <[email-masked]>
Date: Wed, 5 Sep 2012 15:39:55 +0200

I think this needs to be wrapped up but we have not had much review on the
list.

I suggest we run a quick 3rd LC focussing on the changes that you made,
and then request publication.

Matthew

On 04/09/2012 19:40, "Tom Taylor" <[email-masked]> wrote:

>> A New Internet-Draft is available from the on-line Internet-Drafts
>>directories. This draft is a work item of the Access Node Control
>>Protocol Working Group of the IETF.
>>