Subject: [ANCP] Progressing draft-ietf-ancp-mc-extensions-08.txt

From: "Bocci, Matthew (Matthew)" <[email-masked]>
Date: Wed, 13 Feb 2013 14:34:23 +0000

Working group

Due to the lack of discussion on the list of this draft during the two working group last calls, the chairs and ADs would like to see support for progressing this draft expressed on the list. Since this has been through two working group last calls, then next logical step would be submission to the IESG.

If you support progressing this draft to RFC, then please reply to the ANCP email list expressing your support.

Equally, if you do not support progressing the draft, please reply to the list, stating your reasons.

In either case, please send any comments to the list.

We will close this poll on 27th Feb 2013.

If there is consensus for progress the draft, then I will do the document shepherd review and write-up.

Bets regards

Matthew

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 13 Feb 2013 08:01:53 -0800

I support for this document to progress to RFC. 
Thanks a lot for this long but good work!

On Wed, Feb 13, 2013 at 02:34:23PM +0000, Bocci, Matthew (Matthew) wrote:
>    Working group
>    Due to the lack of discussion on the list of this draft during the two
>    working group last calls, the chairs and ADs would like to see support for
>    progressing this draft expressed on the list. Since this has been through
>    two working group last calls, then next logical step would be submission
>    to the IESG.

> _______________________________________________
> ANCP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ancp

---

From: Roberta Maglione <[email-masked]>
Date: Wed, 13 Feb 2013 17:07:51 +0100

Support as one of co-authors.

Regards
Roberta

On Wed, Feb 13, 2013 at 5:01 PM, Toerless Eckert <[email-masked]> wrote:

> >    Equally, if you do not support progressing the draft, please reply to
> the
> >    list, stating your reasons.
> >    If there is consensus for progress the draft, then I will do the
> document
> >    shepherd review and write-up.
> >    Bets regards
> >    Matthew
>

---

From: "Francois Le Faucheur (flefauch)" <[email-masked]>
Date: Wed, 13 Feb 2013 16:19:53 +0000

Hello,

I support publication.
I am aware of a commercial implementation of a subset of that spec.
I am a co-author of that spec.

Francois

On 13 Feb 2013, at 17:07, Roberta Maglione <[email-masked]<mailto:[email-masked]>>
 wrote:

Regards
Roberta

On Wed, Feb 13, 2013 at 5:01 PM, Toerless Eckert <[email-masked]<mailto:[email-masked]>> wrote:
I support for this document to progress to RFC.
Thanks a lot for this long but good work!

> [email-masked]<mailto:[email-masked]>
_______________________________________________
ANCP mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ancp

_______________________________________________
ANCP mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ancp

---

From: Tom Taylor <[email-masked]>
Date: Wed, 13 Feb 2013 12:15:08 -0500

As coauthor and editor, I definitely would like to see this published.

Tom Taylor

---

From: "Hongyu Li (Julio)" <[email-masked]>
Date: Thu, 14 Feb 2013 07:29:58 +0000

I support this draft become an RFC. TR-207 in BBF is referencing this draft.

Thanks.

Hongyu

________________________________
From: [email-masked] [[email-masked]] on behalf of Bocci, Matthew (Matthew) [[email-masked]]
Sent: Wednesday, February 13, 2013 22:34
To: [email-masked]
Subject: [ANCP] Progressing draft-ietf-ancp-mc-extensions-08.txt

Working group

Bets regards

Matthew