Subject: [Anima-signaling] Posting the draft tomorrow...

From: Brian E Carpenter <[email-masked]>
Date: Sat, 20 Jun 2015 17:14:20 +1200

Hi,

I will be on personal travel next week (Mon-Fri NZ time, roughly Sun-Thu
in the Western hemisphere). So I want to post the latest GDNP draft before
I leave.

Bing, as co-editor, are you OK with this version?

Latest plain text: https://github.com/becarpenter/animaproto/blob/master/draft-carpenter-anima-gdn-protocol-04C.txt
Latest readable html: https://github.com/becarpenter/animaproto/blob/master/draft-carpenter-anima-gdn-protocol-04C.htm
Latest diffs: https://github.com/becarpenter/animaproto/blob/master/Diff-draft-carpenter-anima-gdn-protocol-04B-04C.htm

I  made changes following Jeferson's review and various other emails in
the last few days. The biggest change is adding unsolicited synch (flooding,
GDNP-style). I tuned the reference to DNCP as a result: like DNS-SD, it
basically says "you can do that if you don't like the GDNP mechanism".

There are still plenty of rough edges, but we need to WG to read this
before Prague.

Regards
   Brian

---

From: "Liubing (Leo)" <[email-masked]>
Date: Tue, 23 Jun 2015 13:27:37 +0000

Hi Brian,

Sorry for late reply. We were having the Dragon Boat Festival holidays.

I looked through the change log, in general I think it's good. But I need more time to review the details. We can discuss the new version in the Anima mailing list.

Best regards,
Bing

> -----Original Message-----
> From: Anima-signaling [mailto:[email-masked]] On Behalf
> Of Brian E Carpenter
> Sent: Saturday, June 20, 2015 1:14 PM
> To: Anima signaling DT
> Subject: [Anima-signaling] Posting the draft tomorrow...
> 
> Hi,
> 
> I will be on personal travel next week (Mon-Fri NZ time, roughly Sun-Thu in
> the Western hemisphere). So I want to post the latest GDNP draft before I
> leave.
> 
> Latest plain text:
> https://github.com/becarpenter/animaproto/blob/master/draft-carpenter-a
> nima-gdn-protocol-04C.txt
> Latest readable html:
> https://github.com/becarpenter/animaproto/blob/master/draft-carpenter-a
> nima-gdn-protocol-04C.htm
> Latest diffs:
> https://github.com/becarpenter/animaproto/blob/master/Diff-draft-carpen
> ter-anima-gdn-protocol-04B-04C.htm
> 
> I  made changes following Jeferson's review and various other emails in the
> last few days. The biggest change is adding unsolicited synch (flooding,
> There are still plenty of rough edges, but we need to WG to read this before
> Prague.
> 
> Regards
>    Brian
> 
> _______________________________________________
> Anima-signaling mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima-signaling