Subject: [Anima-signaling] IANA questions on draft-ietf-anima-grasp

From: Brian E Carpenter <[email-masked]>
Date: Thu, 2 Mar 2017 14:19:37 +1300

Hi,

1) IANA suggests that we do an early allocation request for GRASP. Any objections?

2) Charlie Perkins suggests that we change the name "ALL_GRASP_NEIGHBOR"
to "ALL_GRASP_NEIGHBORS". I think that is correct. Any objections?

Regards
   Brian

---

From: Terry Manderson <[email-masked]>
Date: Thu, 2 Mar 2017 01:38:02 +0000

None from me, on both counts.

T.

On 2/03/2017, 11:19 AM, "Brian E Carpenter" <[email-masked]> wrote:

    Hi,

    
    Regards
       Brian

---

From: "Liubing (Leo)" <[email-masked]>
Date: Thu, 2 Mar 2017 06:32:46 +0000

Hi Brian,

I'm OK with the suggestions. Thanks.

Best regards,
Bing

> -----Original Message-----
> From: Brian E Carpenter [mailto:[email-masked]]
> Sent: Thursday, March 02, 2017 9:20 AM
> To: [email-masked]
> Cc: Anima signaling DT
> Subject: IANA questions on draft-ietf-anima-grasp
> 
> Hi,
>

---

From: Michael Richardson <[email-masked]>
Date: Thu, 02 Mar 2017 09:08:00 -0500

> to "ALL_GRASP_NEIGHBORS". I think that is correct. Any objections?

+1

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        | network architect  [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [