Subject: Re: [Anima] I-D Action: draft-irtf-nmrg-autonomic-sla-violation-detection-00.txt

From: Brian E Carpenter <[email-masked]>
Date: Sat, 28 Jun 2014 17:07:52 +1200

Hi,

And thanks for this use case too. I see that the policy intent
section is TBD. Are you thinking of things like policy about
how far a service can deviate from its SLO, and how long
a time before it counts as a violation? Maybe a default SLO
too? Or maybe SLOs will be part of the intent?

Regards
   Brian Carpenter

---

From: Jéferson Campos Nobre <[email-masked]>
Date: Mon, 30 Jun 2014 02:11:33 -0300

Hi Brian.
Yes, the police intent section will cover information related to the
SLO monitoring/management. In fact, the points you mentioned are
addressed on our solution. We will write another I-D to describe it.
BTW, I think that, at some point, we will have to discuss how the
intent will be refined in lower level policies. Maybe this can be done
in each specific solution space, I am not sure if a more general
policy solution would be a good idea.
Thanks.

Jéferson Campos Nobre
PhD Student
Computer Networks Group -  Institute of Informatics
Federal University of Rio Grande do Sul
http://www.inf.ufrgs.br/~jcnobre

On Sat, Jun 28, 2014 at 2:07 AM, Brian E Carpenter
<[email-masked]> wrote:
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima