Subject: [Anima] Review of draft-irtf-nmrg-autonomic-network-definitions-00

From: "Michael Behringer (mbehring)" <[email-masked]>
Date: Mon, 16 Jun 2014 17:05:29 +0000

I'm starting to work on the next version of draft-irtf-nmrg-autonomic-network-definitions-00. 

We should try to finalise this document asap; please review the document and provide your feedback here on this list. If you are ok with the document as it is, please also state this. In addition to detailed comments, we need a good feeling on how far away we are from a potential final version. 

Thanks,
Michael

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 17 Jun 2014 08:37:31 +1200

Let me add my request to Michael's. The authors have been
staring at this draft for too long so we need new eyes to look
at it. What is not clear to you? What is missing?

There is one section we definitely have to update:

> 5.  Guidelines for Case Studies
> 
>    [This section is work in progress.]

However, this was discussed a few months ago on the NMRG list,
so we have draft text for this already, and a few use case
documents to validate it.

Regards
   Brian

On 17/06/2014 05:05, Michael Behringer (mbehring) wrote:
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima
>

---

From: "Michael Behringer (mbehring)" <[email-masked]>
Date: Tue, 17 Jun 2014 06:48:58 +0000

> >    [This section is work in progress.]

My view: At the time of writing this, it was meant to help in the procedure to get case studies, and yes, we do have the text. 

Now, if this document is to be published some time, I think we should move away from procedural text, and towards text that describes in general what makes a good autonomic functionality. So already the word "case study" may be misleading.  I'll have a go at some new text, but am of course happy to take suggestions. 

Michael
 
> However, this was discussed a few months ago on the NMRG list, so we
> have draft text for this already, and a few use case documents to validate it.
> 
> Regards
>    Brian
> 
> > We should try to finalise this document asap; please review the document
> and provide your feedback here on this list. If you are ok with the document
> as it is, please also state this. In addition to detailed comments, we need a
> good feeling on how far away we are from a potential final version.
> >
> > Thanks,
> > Michael
> >

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 18 Jun 2014 07:49:39 +1200

On 17/06/2014 18:48, Michael Behringer (mbehring) wrote:
> Now, if this document is to be published some time, I think we should move away from procedural text, and towards text that describes in general what makes a good autonomic functionality. 

Good point.

> So already the word "case study" may be misleading.  

Yes, and the list of topics we developed for case studies can also
serve as a list of topics to consider when evaluating functionality.

> I'll have a go at some new text, but am of course happy to take suggestions. 

Please do. The I-D deadline is 2014-07-04 (Friday) UTC 23:59.

   Brian