Subject: [Anima] Draft of an article for the IETF Journal

From: Brian E Carpenter <[email-masked]>
Date: Tue, 02 Sep 2014 13:39:14 +1200

Hi,

After the UCAN BOF I was asked to write an article for the IETF Journal.
This will be a signed article that doesn't claim to represent anyody's
opinion but mine, but I would be very happy to receive comments on the
draft during the next week. I've borrowed material from the BOF poster
and from the draft charter. The draft article is in the wiki:

http://trac.tools.ietf.org/bof/anima/trac/raw-attachment/wiki/JournalArticle/IETFJ-UCAN.pdf

If you are not familiar with the journal, see
http://www.internetsociety.org/publications/ietf-journal

"The articles published in the IETF Journal are not intended to reflect the opinions or
the position of the IETF or the Internet Society."

Regards
   Brian Carpenter

---

From: Leo Dorrendorf <[email-masked]>
Date: Tue, 2 Sep 2014 06:56:18 +0000

Hi Brian,

Well-written and very clear. 

Perhaps you could avoid the biological definition of "autonomic" and use the definition found in the Wikipedia article on autonomic computing: 
"Autonomic computing refers to the self-managing characteristics of distributed computing resources, adapting to unpredictable changes while hiding intrinsic complexity to operators and users."
http://en.wikipedia.org/wiki/Autonomic_computing

Best regards,
Leo Dorrendorf.

-----Original Message-----
From: Anima [mailto:[email-masked]] On Behalf Of Brian E Carpenter
Sent: Tuesday, September 02, 2014 4:39 AM
To: [email-masked]
Subject: [Anima] Draft of an article for the IETF Journal

Hi,

After the UCAN BOF I was asked to write an article for the IETF Journal.
This will be a signed article that doesn't claim to represent anyody's opinion but mine, but I would be very happy to receive comments on the draft during the next week. I've borrowed material from the BOF poster and from the draft charter. The draft article is in the wiki:

If you are not familiar with the journal, see http://www.internetsociety.org/publications/ietf-journal

"The articles published in the IETF Journal are not intended to reflect the opinions or the position of the IETF or the Internet Society."

Regards
   Brian Carpenter

_______________________________________________
Anima mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/anima

---

From: Sheng Jiang <[email-masked]>
Date: Tue, 2 Sep 2014 09:10:15 +0000

Hi, Brian,

Nice work, well written. Glad to see the latest discussion of draft charter has been reflected. One minor comment:

You have "Certainly many other examples will emerge." Actually, there are several more examples have already emerged during the draft charter discussion, such as monitoring, reporting, etc. They may be mentioned.

Best regards,

Sheng

>Sent: Tuesday, September 02, 2014 9:39 AM
>To: [email-masked]

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 10 Sep 2014 15:40:31 +1200

On 02/09/2014 18:56, Leo Dorrendorf wrote:
> Perhaps you could avoid the biological definition of "autonomic" 

Hmm. I actually prefer to explain the origins of the word.

> and use the definition found in the Wikipedia article on autonomic computing: 

Yes, that isn't bad.

Thanks.

> .

---

From: Benoit Claise <[email-masked]>
Date: Wed, 10 Sep 2014 18:03:59 +0200

Hi Brian,

Very nice article, in-line with Joel's and my view on what ANIMA could 
realistically produce.

Regards, Benoit

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 11 Sep 2014 07:55:07 +1200

Thanks. I submitted the draft with a couple of minor fixes.
It will be copy-edited before publication.

   Brian