Subject: [Anima] ANIMA weekly calls

From: Laurent Ciavaglia <[email-masked]>
Date: Mon, 15 Sep 2014 18:02:27 +0200

Hello,

For planning issues, I would like to know what is the plan for the 
weekly calls.

The initial idea was to hold an interim, face-to-face, technical meeting 
before IETF91.

Instead, the weekly calls have been proposed to make regular 
synchronization and address issues on the charter definition.
I think the experience helped, but the tool was not ideally suited to 
allow participants worldwide and discuss technical matters in more 
depth. Fortunately the mailing list is here as default.

So, are we continuing with the conference calls, purposes/objectives...?

Thanks, Laurent.

-- 

Bien cordialement, Best regards,

*Laurent Ciavaglia*

Advanced Internet Research

Bell Labs | Alcatel Lucent

phone: +33 160 402 636

email: [email-masked] 
<mailto:[email-masked]>

linkedin: laurentciavaglia <http://fr.linkedin.com/in/laurentciavaglia/>

address: Route de Villejust | 91620 Nozay | France

---

From: "Michael Behringer (mbehring)" <[email-masked]>
Date: Mon, 15 Sep 2014 18:54:48 +0000

Laurent,
I don't think we can achieve a physical interim meeting before the IETF. Unless you have a suggestion where the key people can get together?
Given that the participants are all over the world, there is no time zone that suits all. Right now the working assumption was that we have alternating calls at 6am GMT one week, and 2pm GMT the other (for which I need to send another invite).
For now my assumption is we continue with those calls, to further discuss next steps. Any other idea/suggestion?
Michael

From: Anima [mailto:[email-masked]] On Behalf Of Laurent Ciavaglia
Sent: 15 September 2014 18:02
To: anima
Cc: Benoit Claise (bclaise); Joel Jaeggli
Subject: [Anima] ANIMA weekly calls

Hello,

For planning issues, I would like to know what is the plan for the weekly calls.

The initial idea was to hold an interim, face-to-face, technical meeting before IETF91.

Instead, the weekly calls have been proposed to make regular synchronization and address issues on the charter definition.
I think the experience helped, but the tool was not ideally suited to allow participants worldwide and discuss technical matters in more depth. Fortunately the mailing list is here as default.

Thanks, Laurent.

Laurent Ciavaglia

phone: +33 160 402 636
email: [email-masked]<mailto:[email-masked]>
linkedin: laurentciavaglia<http://fr.linkedin.com/in/laurentciavaglia/>
address: Route de Villejust | 91620 Nozay | France

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 16 Sep 2014 08:02:21 +1200

> I don't think we can achieve a physical interim meeting before the IETF. Unless you have a suggestion where the key people can get together?

You would all be most welcome in Auckland ;-). Seriously, I will not be able
travel long-distance before the IETF. I think that will apply to many
of us.

> Given that the participants are all over the world, there is no time zone that suits all. Right now the working assumption was that we have alternating calls at 6am GMT one week, and 2pm GMT the ot…

Yes, and I think the first full meeting must be face-to-face.

> For now my assumption is we continue with those calls, to further discuss next steps. Any other idea/suggestion?

Please review the action list at http://trac.tools.ietf.org/bof/anima/trac/wiki/PrepMeetings
We need to move forward on submitting a meeting request to the ADs, this week
(even if it's unclear whether it will be a WG-forming BOF or a WG meeting).

    Brian
> ------------------------------------------------------------------------
> 
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima

---

From: Laurent Ciavaglia <[email-masked]>
Date: Tue, 16 Sep 2014 16:11:13 +0200

Dear Brian, Michael, all,

Thanks for your feedback.

As said, the weekly calls help yet we also see the limits to progress on 
the technical aspects.

The point is:
     -we have debates whether base technical issues should be 
raised/settled in the charter exercise or not.
         . if yes, then we are good to start the WG full speed.
         . if not, then when and where are we going to iron out the 
technical foundations of the working group / set a clear bottom line to 
start from? e.g. at ietf91?
My worry is that WG meetings are usually not formatted to achieve this.
So, then how do we proceed / anticipate? Should we ask for 2 slots: one 
to set the technical foundations and one to get the WG started 
(including the outcome of slot 1)...? Should we plan enough time for 
technical presentations on issues and discussions, and reach conclusions 
that allow us to continue on a sound basis...?
Alternative would have been to use an NMRG meeting slot... but to my 
knowledge, there will not be an NMRG meeting at ietf91 (one week before 
CNSM'14 conference, with NMRG meeting planned there).

Best regards, Laurent.

On 15/09/2014 22:02, Brian E Carpenter wrote:
> Please review the action list athttp://trac.tools.ietf.org/bof/anima/trac/wiki/PrepMeetings
>> email:[email-masked]<mailto:[email-masked]>

-- 

*Laurent Ciavaglia*

phone: +33 160 402 636

---

From: "Michael Behringer (mbehring)" <[email-masked]>
Date: Tue, 16 Sep 2014 14:26:18 +0000

Laurent,
My personal opinion: The work items on the charter right now are VERY generic. So generic that I have a hard time imagining a use case where they would NOT apply/work.
I hope that

-           the community gives us the benefit of the doubt, and lets us start the work, even if there are some uncertainties right now.

-          all the folks raising concerns keep doing so in the meeting(s) and make sure what we do goes in the right direction.

-          that we can that way settle on some “lowest common denominator” to get our work off the ground.
For example, the trust bootstrap problem is I think well understood, and several WGs are interested in using it. Let’s do small steps and produce small useful solutions, step by step.
Michael

From: Laurent Ciavaglia [mailto:[email-masked]]
Sent: 16 September 2014 16:11
To: Brian E Carpenter; Michael Behringer (mbehring)
Cc: anima; Benoit Claise (bclaise); Joel Jaeggli
Subject: Re: [Anima] ANIMA weekly calls

As said, the weekly calls help yet we also see the limits to progress on the technical aspects.

The point is:
    -we have debates whether base technical issues should be raised/settled in the charter exercise or not.
        . if yes, then we are good to start the WG full speed.
        . if not, then when and where are we going to iron out the technical foundations of the working group / set a clear bottom line to start from? e.g. at ietf91?
My worry is that WG meetings are usually not formatted to achieve this.
So, then how do we proceed / anticipate? Should we ask for 2 slots: one to set the technical foundations and one to get the WG started (including the outcome of slot 1)...? Should we plan enough time for technical presentations on issues and discussions, and reach conclusions that allow us to continue on a sound basis...?
Alternative would have been to use an NMRG meeting slot... but to my knowledge, there will not be an NMRG meeting at ietf91 (one week before CNSM'14 conference, with NMRG meeting planned there).

Best regards, Laurent.

Laurent,

of us.

    Brian

Michael

To: anima

Hello,

Thanks, Laurent.

--

Laurent Ciavaglia

phone: +33 160 402 636

email: [email-masked]<mailto:[email-masked]><mailto:[email-masked]><mailto:[email-masked]>

linkedin: laurentciavaglia<http://fr.linkedin.com/in/laurentciavaglia/><http://fr.linkedin.com/in/laurentciavaglia/>

Anima mailing list

[email-masked]<mailto:[email-masked]>

Laurent Ciavaglia

phone: +33 160 402 636

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 17 Sep 2014 08:38:31 +1200

Hi,

Let's focus on deadlines. So there are two points right now:

1. Should we now formally ask Benoit to put the charter out for
IETF review? That gives the chance to have the WG officially
formed before the IETF. After that moment, the next steps will
be in the hands of the WG Chairs (whoever they may be). If we
don't do that this week, time will begin to get short.

2. We need to make a formal request for time in Honolulu.
That also needs to go in during the next few days (Absolute
deadline is 26 Sept). It can be made as a BOF-or-WG request and
needs a simple agenda for now (mainly: Discuss Charter; Discuss
preliminary drafts).

We could ask for two slots; I'm not sure we'd get them.

Also we need a list of drafts to be submitted by 27 Oct,
which is also the deadline for the agenda.

   Brian