Subject: [Anima] Charter draft-10

From: Laurent Ciavaglia <[email-masked]>
Date: Thu, 11 Sep 2014 05:38:40 +0200

Dear all,

I have made the exercise to combine for the better (and the worse ;p) 
the latest draft charters posted (-09-Sheng, -v03-Dimitri) plus some of 
the comments made on the list on that topic.

I sincerely hope this version will help to reach / increase the 
consensus among us.

Some points remains TBD, but I think we can sort these out if we agree 
on the other parts (which are stabilized / not conflictual).

Talk to you soon (or via email).
-- 

Bien cordialement, Best regards,

*Laurent Ciavaglia*

Advanced Internet Research

Bell Labs | Alcatel Lucent

phone: +33 160 402 636

email: [email-masked] 
<mailto:[email-masked]>

linkedin: laurentciavaglia <http://fr.linkedin.com/in/laurentciavaglia/>

address: Route de Villejust | 91620 Nozay | France

  * English - detected
  * English
  * French

  * English
  * French

<javascript:void(0);>

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 11 Sep 2014 16:01:51 +1200

Hi Laurent,

I can't understand the relationship this has to drafts 1-9
since the changes are radical. Can you please produce a list of
the issues in v9 that you have addressed and a diff file?
To me this looks like a completely new proposal that I can't
evaluate in the next couple of hours without help.

Incidentally it's important that we include hard newlines at
about position 72 in plain text charters. Otherwise the text
is unusable when viewed in most browsers. I will try to
post such a version of this in the wiki but it won't solve my
above problem.

Regards
   Brian

---

From: Sheng Jiang <[email-masked]>
Date: Thu, 11 Sep 2014 04:46:03 +0000

Hi, all,
Thanks Laurent for trying this.
However, I personally prefer to keep the two proposals separated. We may each of us expresses our opinion on these two. Or we may submit both (each with supporter list) to our ADs as candidate draft charters.
In any case, we MUST send our materials to our ADs soon for us to move forward.
Best regards,
Sheng
From: Laurent Ciavaglia [mailto:[email-masked]]
Sent: Thursday, September 11, 2014 11:39 AM
To: anima
Cc: Brian E Carpenter; Michael Behringer; Sheng Jiang; Toerless Eckert (eckert); Dimitri Papadimitriou
Subject: Charter draft-10

Dear all,

I have made the exercise to combine for the better (and the worse ;p) the latest draft charters posted (-09-Sheng, -v03-Dimitri) plus some of the comments made on the list on that topic.

I sincerely hope this version will help to reach / increase the consensus among us.

Some points remains TBD, but I think we can sort these out if we agree on the other parts (which are stabilized / not conflictual).

Laurent Ciavaglia

phone: +33 160 402 636
email: [email-masked]<mailto:[email-masked]>
linkedin: laurentciavaglia<http://fr.linkedin.com/in/laurentciavaglia/>
address: Route de Villejust | 91620 Nozay | France

  *   English - detected
  *   English
  *   French

  *   English
  *   French

---

From: Laurent Ciavaglia <[email-masked]>
Date: Thu, 11 Sep 2014 08:10:40 +0200

Hi Brian,

Sorry for the formatting issue. I will send a clean version, along with 
the issues/diff.

Best regards, Laurent.

-- 

*Laurent Ciavaglia*

phone: +33 160 402 636