Subject: Re: [Anima] I-D Action: draft-pritikin-anima-bootstrapping-keyinfra-01.txt

From: Brian E Carpenter <[email-masked]>
Date: Mon, 16 Feb 2015 15:19:22 +1300

Thanks for this update. I think my main points have been well answered.

We're hoping to get an update of the GDNP protocol draft out in a few
days. An interesting exercise would be to do a walkthrough of the whole
process of bootstrapping a new device using both drafts. Maybe we need
to find a very large whiteboard in Dallas.

Regards
   Brian

On 13/02/2015 21:02, [email-masked] wrote:
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> 
> 
>         Title           : Bootstrapping Key Infrastructures
>         Authors         : Max Pritikin
>                           Michael H. Behringer
>                           Steinthor Bjarnason
> 	Filename        : draft-pritikin-anima-bootstrapping-keyinfra-01.txt
> 	Pages           : 23
> 	Date            : 2015-02-13
> 
> Abstract:
>    This document specifies automated bootstrapping of an key
>    infrastructure using vendor installed IEEE 802.1AR manufacturing
>    installed certificates, in combination with a vendor based service on
>    the Internet.  Before being authenticated, a new device has only
>    link-local connectivity, and does not require a routable address.
>    When a vendor provides an Internet based service, devices can be
>    forced to join only specific domains but for constrained environments
>    we describe a variety of options that allow bootstrapping to proceed.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-pritikin-anima-bootstrapping-keyinfra/
> 
> There's also a htmlized version available at:
> http://tools.ietf.org/html/draft-pritikin-anima-bootstrapping-keyinfra-01
> 
> A diff from the previous version is available at:
> http://www.ietf.org/rfcdiff?url2=draft-pritikin-anima-bootstrapping-keyinfra-01
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>

---

From: "Michael Behringer (mbehring)" <[email-masked]>
Date: Mon, 16 Feb 2015 12:23:44 +0000

> -----Original Message-----
> From: Anima [mailto:[email-masked]] On Behalf Of Brian E
> Carpenter
> Sent: 16 February 2015 03:19
> To: Anima WG
> Subject: Re: [Anima] I-D Action: draft-pritikin-anima-bootstrapping-
> keyinfra-01.txt
> 
> We're hoping to get an update of the GDNP protocol draft out in a few days.
> An interesting exercise would be to do a walkthrough of the whole process
> of bootstrapping a new device using both drafts. Maybe we need to find a
> very large whiteboard in Dallas.

Agree, we need to put all the bits together now, and an in-person meeting would definitely make this easier. 

Michael
 
> > Please note that it may take a couple of minutes from the time of
> > submission until the htmlized version and diff are available at
> tools.ietf.org.
> >
> > Internet-Draft directories: http://www.ietf.org/shadow.html or
> > ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> >
> 
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima