Subject: [Anima] Call for Agenda ANIMA @ IETF93

From: Sheng Jiang <[email-masked]>
Date: Wed, 10 Jun 2015 09:34:56 +0000

Hi, all,

We have requested two sessions of 2 hour + 1.5 hour for the ANIMA WG meeting for IETF-93 (Prague) and are starting to collect agenda items for this session. Different from IETF92, following the feedback from our responsible ADs, we do not reserve the second session for non-charter work items. It says the charter work item would have priority. We will only discuss non-charter work items until we finish charter work items. Another differentia is the non-charter work items must have at least submitted drafts to be included in the agenda. This threshold may even raise in the future IETF meetings, such as active discussion in mail list.

Please send us ([email-masked]) requests for sessions and include:

Name of time slot:
Name of draft(s):
Time requested:
Presenter name(s):
Brief description of what issues need discussing and what you hope to accomplish by presenting (please focus on open issues, rather than a status update):

More details about the Prague IETF can be found at http://www.ietf.org/meeting/93/index.html.

Again, presenters and draft authors please invoke active discussions in the ANIMA list. We have very limited time for each topic in the face-to-face meeting. Mail list is a very good place to discuss and reach consensus on technical issues.

Best regards,

Toerless & Sheng

---

From: "Michael Behringer (mbehring)" <[email-masked]>
Date: Wed, 17 Jun 2015 15:06:50 +0000

Sheng, 

Here my proposals: 

Name of time slot: ANIMA Reference Model
Name of draft(s): draft-behringer-anima-reference-model
Time requested: 30
Presenter name(s): Michael Behringer
Brief description: Describe current status and open issues. Goal: Consensus on next steps; Accept as WG item

Name of time slot: Autonomic Addressing
Name of draft(s): draft-behringer-anima-autonomic-addressing
Time requested: 15
Presenter name(s): Michael Behringer
Brief description: Goal: Get consensus on the approach or understand issues; Accept as WG item
  New version to be posted tomorrow.

Name of time slot: Autonomic Control Plane
Name of draft(s): draft-behringer-anima-autonomic-control-plane
Time requested: 15 
Presenter name(s): Michael Behringer
Brief description: Clarify open questions and issues. Goal: Accept as WG item

Michael

> -----Original Message-----
> From: Anima [mailto:[email-masked]] On Behalf Of Sheng Jiang
> Sent: 10 June 2015 11:35
> To: Anima WG
> Cc: [email-masked]
> Subject: [Anima] Call for Agenda ANIMA @ IETF93
> 
> Hi, all,
> 
> We have requested two sessions of 2 hour + 1.5 hour for the ANIMA WG
> meeting for IETF-93 (Prague) and are starting to collect agenda items for this
> session. Different from IETF92, following the feedback from our responsible
> ADs, we do not reserve the second session for non-charter work items. It
> says the charter work item would have priority. We will only discuss non-
> charter work items until we finish charter work items. Another differentia is
> the non-charter work items must have at least submitted drafts to be
> included in the agenda. This threshold may even raise in the future IETF
> meetings, such as active discussion in mail list.
> 
> Brief description of what issues need discussing and what you hope to
> accomplish by presenting (please focus on open issues, rather than a status
> update):
> 
> More details about the Prague IETF can be found at
> http://www.ietf.org/meeting/93/index.html.
> 
> Again, presenters and draft authors please invoke active discussions in the
> ANIMA list. We have very limited time for each topic in the face-to-face
> meeting. Mail list is a very good place to discuss and reach consensus on
> technical issues.
> 
> Best regards,
> 
> Toerless & Sheng
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima