Subject: [Anima] Conclusion: Conditional adoption of draft-jiang-anima-prefix-management as ANIMA WG document

From: Toerless Eckert <[email-masked]>
Date: Wed, 16 Dec 2015 00:56:27 -0800

After we had consensus in the room (IETF Yokohama) and ran a two week consensus call
on the WG mailing list we had approval from all responses except one from Joel Halpern.
In talking to the authors, i feel confident that the concerns raised by Joel can
be addressed, and i would like to avoid having to go through another adoption call
round. So, I am concluding conditional approval of the draft as a WG document with
the following steps:

The authors will post another version of the draft that addresses Joels concerns
as outlined below. When Joel is fine with those changes, those draft becomes WG-00 draft.

In the use case section it will be made clear that this draft is not meant
to address all auto-addressing use-cases, but just the ANIMA charter described
use-case of prefix management that is automating IPv6 prefix assignment.

The draft will also make clearer that the primary goal is to provide
a validation for the autonmic infrastructure defined in the other ANIMA drafts
by having autonomic address management that relies on that infrastructure. It
is NOT meant to establish a STANDARD for how any (autonomic) network should do
it. This is why the two validation drafts target INFORMATIONAL status in the IETF
(as opposed to standards track for the other charter items).

Cheers
    Toerless Eckert (as WG chair)

---

From: "Joel M. Halpern" <[email-masked]>
Date: Wed, 16 Dec 2015 08:46:41 -0500

I hope and presume that the changes will address my concerns.  I will 
look as soon as the authros have text for me to look at.

Yours,
Joel

On 12/16/15 3:56 AM, Toerless Eckert wrote:
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima
>

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 17 Dec 2015 07:41:58 +1300

Thanks Toerless, I have that update on my to-do list. fwiw I fully
agree with Joel's comment.

Regards
   Brian