Subject: [Anima] Potential ANIMA interim meeting/workshop

From: Sheng Jiang <[email-masked]>
Date: Mon, 25 Jan 2016 11:41:13 +0000

Hi, Anima,

We did talk about a potential ANIMA interim meeting/workshop for a while, so that we can have an opportunity to discuss wide topic regarding to autonomic network and potential next steps or next work items. Although the ANIMA chairs does arrange second sessions in every IETF meeting, one more meeting/workshop with less restriction of current charter would be helpful.

Now, there is a good possibility to have a such interim meeting/workshop of at EUCNC conference, which have the "Autonomic network management" in their track (http://www.eucnc.eu/?q=node/70). The time is in June 27 in Athens Greece. It is a good time we could discuss potential work item for our next charter too.

The date for workshop proposals submission deadline is Feb. 5th. So, if we want to do so, we need to work on an proposal as soon as possible. How do you think? 

Best regards,
 
Sheng

---

From: Sheng Jiang <[email-masked]>
Date: Tue, 26 Jan 2016 06:28:10 +0000

Hi, ANIMA,

Since I did receive some questions/concerns from a couple of people after my privious email, I feel more clarification is needed.

What I proposed is an unusual interim meeting of IETF WG. Normally, the interim meetings of IETF WG are used to discuss ongoing work item in order to accelerate the progress on them. That's not the case for us. ANIMA WG are running on a right track. For the current status, I don't think we necessarily need an interim meeting. So, the interim meeting that I proposed is a pre-research meeting for wider autonomic network topics, some of which may become the work items for our next charter. So, it is indeed a IRTF-style meeting. In the case if there are rejections for such workshop to be hold as an ANIMA interim meeting, it may be possible to hold this meeting as an NMRG meeting, which did dedicate two meetings for autonomic network before ANIMA formed. For this unusual interim meeting, I think half day (4 hours) are proper.

Regarding to the interim meeting fees, I am checking with the organizer of EUCNC conference. I expect be less for participants who do not plan to attend the other part of the conference.

There may be even more other concerns too. We would like to know these concerns and make discussion/clarifications, then have the best choice after it.

Many thanks and best regards,

Sheng
________________________________________
From: Sheng Jiang
Sent: 25 January 2016 19:41
To: [email-masked]
Cc: Toerless Eckert; [email-masked]
Subject: Potential ANIMA interim meeting/workshop

Hi, Anima,

Best regards,

Sheng