Subject: [Anima] Adoption call for draft-liu-anima-grasp-api-06, ends Dec. 12, 2017

From: Sheng Jiang <[email-masked]>
Date: Wed, 29 Nov 2017 11:35:39 +0000

During the IETF100, there was a consensus that draft-liu-anima-grasp-api is fully consistent with the current ANIMA charter, under the condition it intends to be an Informational document. After the meeting, the authors have updated the document. The current intended status is Informational. There was an adoption call on this document as a ANIMA working group document in the ANIMA session, IETF100. There were supports and no objection as far as chairs heard. As an official procedure, we now confirm the adoption in the ANIMA mailing list. This message starts a two-week adoption call on draft-liu-anima-grasp-api.

  Title:      Generic Autonomic Signaling Protocol Application Program Interface (GRASP API)

  Authors :   Liu, et al.

  Filename:   draft-liu-anima-grasp-api

  https://tools.ietf.org/html/draft-liu-anima-grasp-api-06

Please express your support or rejection. If you think this document should _not_ be adopted, please also explicitly indicate the reasons.

This adoption call will end on December 12, 2017.

Regards,

Sheng + Toerless

---

From: William Atwood <[email-masked]>
Date: Wed, 29 Nov 2017 13:56:26 -0500

I support the adoption of this document.

  Bill

On 29/11/2017 6:35 AM, Sheng Jiang wrote:
> During the IETF100, there was a consensus that draft-liu-anima-grasp-api
> is fully consistent with the current ANIMA charter, under the condition
> it intends to be an Informational document. After the meeting, the
> authors have updated the document. The current intended status is
> Informational. There was an adoption call on this document as a ANIMA
> working group document in the ANIMA session, IETF100. There were
> supports and no objection as far as chairs heard. As an official
> procedure, we now confirm the adoption in the ANIMA mailing list. This
> message starts a two-week adoption call on draft-liu-anima-grasp-api.
> 
>  
> 
> Please express your support or rejection. If you think this document
> should _not_ be adopted, please also explicitly indicate the reasons.
> 
>  
> 
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima
> 

-- 

Dr. J.W. Atwood, Eng.             tel:   +1 (514) 848-2424 x3046
Distinguished Professor Emeritus  fax:   +1 (514) 848-2830
Department of Computer Science
   and Software Engineering
Concordia University EV 3.185     email:[email-masked]
1455 de Maisonneuve Blvd. West    http://users.encs.concordia.ca/~bill
Montreal, Quebec Canada H3G 1M8