Subject: [Anima] Result//WGLC on draft-ietf-anima-autonomic-control-plane-12 - Respond by October 28th, 2017

From: Sheng Jiang <[email-masked]>
Date: Sun, 12 Nov 2017 12:30:10 +0000

Hi, all

We received no negative response to the WGLC on draft-ietf-anima-autonomic-control-plane-12 during the two-week WGLC and two weeks extension and we did receive good reviews through the WG document stage, through the shepherd review process and WGLC period. Considering the past history of this work, I, with my ANIMA chair cap on, feel it has passed the WGLC and should advance. This conclusion is made with the condition that the authors would solve the comments received during the WGLC and these modifications were not substantial changes from 12 version. If there are big changes, a shorter second WGLC may be needed.

Up to now, there is one IPR disclosure from Cisco linked to this document, see below link.

https://datatracker.ietf.org/ipr/2407/

Once the update is published and it meets the above condition, for which the second WGLC is not needed, as the document shepherd, I will finalize the shepherd document and send the document on.

Best regards,

Sheng (co-chair, Toerless who as a co-author stayed neutral on the content side)

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 13 Nov 2017 12:35:16 +1300

On 13/11/2017 01:30, Sheng Jiang wrote:
...> Up to now, there is one IPR disclosure from Cisco linked to this document, see below link.
> https://datatracker.ietf.org/ipr/2407/

For what it's worth, I have read the IPR disclosure (not the underlying
patents) and it seems to me that the conditions are entirely acceptable
for a standards track document.

    Brian

---

From: Sheng Jiang <[email-masked]>
Date: Mon, 13 Nov 2017 00:16:18 +0000

Thanks so much, Brian

Sheng

-----Original Message-----
From: Brian E Carpenter [mailto:[email-masked]] 
Sent: Monday, November 13, 2017 7:35 AM
To: Sheng Jiang <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: Re: [Anima] Result//WGLC on draft-ietf-anima-autonomic-control-plane-12 - Respond by October 28th, 2017

For what it's worth, I have read the IPR disclosure (not the underlying
patents) and it seems to me that the conditions are entirely acceptable for a standards track document.

    Brian