Subject: [Anima] early allocation for draft-ietf-anima-voucher

From: Michael Richardson <[email-masked]>
Date: Tue, 05 Dec 2017 10:29:57 -0500

Benoit, draft-ietf-anima-voucher asks for an OID arc:
        8.3.  The SMI Security for S/MIME CMS Content Type Registry

We'd like to do an early allocation for this OID value so that we can update
our examples earlier rather than later.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Eliot Lear <[email-masked]>
Date: Tue, 5 Dec 2017 16:30:59 +0100

+1.

On 12/5/17 4:29 PM, Michael Richardson wrote:
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima

---

From: Benoit Claise <[email-masked]>
Date: Tue, 5 Dec 2017 16:57:07 +0100

Approved.

 From here, the WG chairs can follow up with IANA (as they learned 
during the WG lunch training at the IETF 100).

Regards, Benoit.

---

From: Michael Richardson <[email-masked]>
Date: Tue, 05 Dec 2017 14:36:48 -0500

I'd also like to get an early allocation for MUD's OID arc, but at this point
the MUD document seems like it meant lap BRSKI.  I guess that's also Benoit's call
too, right?

---

From: Eliot Lear <[email-masked]>
Date: Tue, 5 Dec 2017 21:49:24 +0100

> the MUD document seems like it meant lap BRSKI.  I guess that's also Benoit's call

I think so.  Let's go through the exercise, tho.

Eliot