Subject: [Anima] ANIMA FYI: presentation for DINRG

From: Toerless Eckert <[email-masked]>
Date: Mon, 23 Jul 2018 20:58:10 +0200

DINRG is a new proposed IRTF research group
"Decentralized Internet INfrastructure Research Group".

On friday last week at te DINRG meeting, i presented my view
of how DINRG and ANIMA could collaborate, explaining also how
ANIMA was born out of work done at NMRG.

In summary, i am hoping that folks working on DINRG items might
have input to our ASA/Autonomic Function technologies. 

Slides are here:

https://datatracker.ietf.org/meeting/102/materials/slides-102-dinrg-dinrg-anima-toerless-eckert-00

For our existing ANI it may make sense to think about more decentralized
approaches to the current bootstrap protocol/mechanisms that all are
based on single-domain decision points such as CA, policy managers
and registrars. I've summarived that existing bootstrap model on slide 10
and brainstormed multi-administrative-domain/decentralied approaches
using the current thinking about distributed ledgers, decision making
and blockchains on slide 11.

Comments welcome!

Cheers
    Toerless

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 24 Jul 2018 11:29:58 +1200

Toerless,

Good slides. Unfortunately an agenda clash meant that I
could not attend DINRG. Can you tell us whether there was
any discussion after your presentation?

Regards
   Brian

On 24/07/2018 06:58, Toerless Eckert wrote:
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima
>