Subject: [Anima] Primary ANIMA Agenda for IETF102

From: Sheng Jiang <[email-masked]>
Date: Mon, 9 Jul 2018 02:54:02 +0000

Hi, ANIMA,

The below is the link to our primary ANIMA agenda. It is a subject to be changed.

https://datatracker.ietf.org/meeting/102/materials/agenda-102-anima-00

Please no hesitate to contact the chair for any miss or mistake.

Regards,

Sheng

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 9 Jul 2018 15:19:24 +1200

Hi Sheng,

My suggestion was to combine  draft-ietf-anima-grasp-api,
draft-carpenter-anima-asa-guidelines and draft-carpenter-anima-grasp-bulk, 
in one (quick) presentation, to save time. That is item 7, except that
only one draft is linked. We need only one slide per draft, because there 
is little change. But item 7 overlaps with item 2a. Please let us know
what you prefer.

   Brian

On 09/07/2018 14:54, Sheng Jiang wrote:
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima
>

---

From: Sheng Jiang <[email-masked]>
Date: Tue, 10 Jul 2018 21:43:48 +0000

Hi, Brian,

Thanks for your carefully checking. I prefer to keep 2a and cut item 7 to be two drafts, giving they are in different stages for WG concern. I have shorten both presentation time as you suggested. You may consider to ask WG adoption, while I am hoping we will have new charter text soon.

Best regards,

Sheng

-----Original Message-----
From: Anima [mailto:[email-masked]] On Behalf Of Brian E Carpenter
Sent: Monday, July 9, 2018 11:19 AM
To: [email-masked]
Cc: Liubing (Leo) <[email-masked]>
Subject: Re: [Anima] Primary ANIMA Agenda for IETF102

Hi Sheng,

My suggestion was to combine  draft-ietf-anima-grasp-api, draft-carpenter-anima-asa-guidelines and draft-carpenter-anima-grasp-bulk, in one (quick) presentation, to save time. That is item 7, except that only one draft is linked. We need only one slide per draft, because there is little change. But item 7 overlaps with item 2a. Please let us know what you prefer.

   Brian

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 11 Jul 2018 16:11:11 +1200

OK, I have prepared slides accordingly.

Regards
    Brian