Subject: [Anima] ACP admission control

From: Brian E Carpenter <[email-masked]>
Date: Thu, 19 Jul 2018 02:23:38 +1200

Toerless,

I didn't find your admission control "policeman" in the ACP draft.
I did find this:

>   Policies if candidate ACP nodes should receive a domain
>   certificate or not, for example based on the devices LDevID as in
>   BRSKI.  The ACP registrar may have a whitelist or blacklist of
>   devices serialNumbers from teir LDevID.

To me that's all we really need to say in the ACP protocol spec, and we
could say the same thing in BRSKI, but we may need to say more about
how this might work in a future draft.

    Brian

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 18 Jul 2018 16:36:26 +0200

Thanks, Brian

I didn't remember if i had written it as an entity (policeman) or a
function, so its written as a function.

Yes, i agree. I would be happy for BRSKI if it also said as litte.

I was planning to define this function as a YANG procedural call from
registry to policy controller in an ANI YANG model.

Cheers
   Toerless

On Thu, Jul 19, 2018 at 02:23:38AM +1200, Brian E Carpenter wrote:
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima

-- 
---
[email-masked]