Subject: [Anima] New work item proposal / agenda request

From: "Fries, Steffen" <[email-masked]>
Date: Thu, 7 Feb 2019 19:12:10 +0000

Hello Toerless, hello Sheng,

Based on the discussion we had in December about support of asynchronous operation/enrollment support in BRSKI on the mailing list, I'm preparing a contribution for the next IETF meeting. The work is based on requirements from industrial and IoT scenarios and targets the proposal a supporting self-contained objects as an extension to the currently defined BRSKI to support asynchronous operation during enrolment. 

I'm currently preparing the draft contribution together with Hendrik ( a colleague) and would like to ask for a slot in the agenda. I saw the agenda request for an ANIMA WG meeting and was not sure how far advanced the planning of the meeting agenda already is. Just wanted to ensure we're not too late. I will submit the draft in time before the next meeting.

Best regards
Steffen

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 8 Feb 2019 13:26:24 +0100

Steffen,

This should be fine on the agenda. Sheng usually runs the agenda, he is
out this week (chinese new year). Consider yourself top in queue of new
work items ;-)

Cheers
    Toerless

---

From: "Fries, Steffen" <[email-masked]>
Date: Fri, 8 Feb 2019 16:43:55 +0000

Hi Toerless,

Sounds great. Looking forward to the meeting.

Best regards
Steffen

> -----Original Message-----
> From: Toerless Eckert <[email-masked]>
> Sent: Freitag, 8. Februar 2019 13:26
> To: Fries, Steffen (CT RDA ITS) <[email-masked]>
> Cc: [email-masked]; [email-masked]; [email-masked]; Brockhaus, Hendrik (CT RDA ITS SEA-DE)
> <[email-masked]>
> Subject: Re: New work item proposal / agenda request
> 
> Steffen,
> 
> This should be fine on the agenda. Sheng usually runs the agenda, he is out this week (chinese new year). Consider yourself top in
> queue of new work items ;-)
> 
> Cheers
>     Toerless
> 
> > Based on the discussion we had in December about support of asynchronous operation/enrollment support in BRSKI on the mailing
> list, I'm preparing a contribution for the next IETF meeting. The work is based on requirements from industrial and IoT scenarios and
> targets the proposal a supporting self-contained objects as an extension to the currently defined BRSKI to support asynchronous
> operation during enrolment.
> >
> > I'm currently preparing the draft contribution together with Hendrik ( a colleague) and would like to ask for a slot in the agenda. I
> saw the agenda request for an ANIMA WG meeting and was not sure how far advanced the planning of the meeting agenda already
> is. Just wanted to ensure we're not too late. I will submit the draft in time before the next meeting.
> >
> > Best regards
> > Steffen
> >

---

From: Sheng Jiang <[email-masked]>
Date: Mon, 11 Feb 2019 01:42:52 +0000

Hi, Steffen,

How much time do you need? I will try my best to match your request. However, giving we are in the recharter procedure, we are not sure how much time would be needed for the charter discussion (if our new charter got approved before the meeting, then the time would be relevant short). Therefore, I cannot guarantee you the time length yet.

Regards,

Sheng

> From: Fries, Steffen [mailto:[email-masked]]
> Sent: Saturday, February 09, 2019 12:44 AM
> To: Toerless Eckert <[email-masked]>
> Cc: [email-masked]; Sheng Jiang <[email-masked]>;
> [email-masked]; Brockhaus, Hendrik <[email-masked]>
> Subject: RE: New work item proposal / agenda request
> 
> Hi Toerless,
> 
> > Cc: [email-masked]; [email-masked]; [email-masked];
> > Brockhaus, Hendrik (CT RDA ITS SEA-DE) <[email-masked]>
> > This should be fine on the agenda. Sheng usually runs the agenda, he
> > is out this week (chinese new year). Consider yourself top in queue of
> > new work items ;-)
> >
> > Cheers
> >     Toerless
> >
> > > Based on the discussion we had in December about support of
> > > asynchronous operation/enrollment support in BRSKI on the mailing
> > list, I'm preparing a contribution for the next IETF meeting. The work
> > is based on requirements from industrial and IoT scenarios and targets
> > the proposal a supporting self-contained objects as an extension to the
> currently defined BRSKI to support asynchronous operation during enrolment.
> > >
> > > I'm currently preparing the draft contribution together with Hendrik
> > > ( a colleague) and would like to ask for a slot in the agenda. I
> > saw the agenda request for an ANIMA WG meeting and was not sure how
> > far advanced the planning of the meeting agenda already is. Just wanted to
> ensure we're not too late. I will submit the draft in time before the next meeting.
> > >
> > > Best regards
> > > Steffen
> > >

---

From: Eliot Lear <[email-masked]>
Date: Mon, 11 Feb 2019 07:58:58 +0100

Hi Sheng,

IMHO this would be a good topic to be part of the recharter discussion, and so I would suggest that it come before that.  And I think perhaps we indicate the other future work going on with BRSKI.

Eliot

> On 11 Feb 2019, at 02:42, Sheng Jiang <[email-masked]> wrote:
> 
> Hi, Steffen,
> 
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima

---

From: Sheng Jiang <[email-masked]>
Date: Mon, 11 Feb 2019 08:37:07 +0000

Hi, Eliot,

Thanks for the information. Noted. We will see how the proposed charter goes with the approving procedure by the time. It is now in the hand of our responsible AD.

Sheng

From: Eliot Lear [mailto:[email-masked]]
Sent: Monday, February 11, 2019 2:59 PM
To: Sheng Jiang <[email-masked]>
Cc: Fries, Steffen <[email-masked]>; Toerless Eckert <[email-masked]>; [email-masked]; [email-masked]; Brockhaus, Hendrik <[email-masked]>
Subject: Re: [Anima] New work item proposal / agenda request

Hi Sheng,

Eliot

On 11 Feb 2019, at 02:42, Sheng Jiang <[email-masked]<mailto:[email-masked]>> wrote:

Hi, Steffen,

Regards,

Sheng

-----Original Message-----
From: Fries, Steffen [mailto:[email-masked]]
Sent: Saturday, February 09, 2019 12:44 AM
To: Toerless Eckert <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; Sheng Jiang <[email-masked]<mailto:[email-masked]>>;
[email-masked]<mailto:[email-masked]>; Brockhaus, Hendrik <[email-masked]<mailto:[email-masked]>>
Subject: RE: New work item proposal / agenda request

Hi Toerless,

Best regards
Steffen

-----Original Message-----
From: Toerless Eckert <[email-masked]<mailto:[email-masked]>>
Sent: Freitag, 8. Februar 2019 13:26
To: Fries, Steffen (CT RDA ITS) <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>;
Brockhaus, Hendrik (CT RDA ITS SEA-DE) <[email-masked]<mailto:[email-masked]>>
Subject: Re: New work item proposal / agenda request

Steffen,

Cheers
   Toerless

Best regards
Steffen

_______________________________________________
Anima mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/anima

---

From: "Fries, Steffen" <[email-masked]>
Date: Mon, 18 Feb 2019 14:22:05 +0000

Hi Sheng, hi Eliot,

I think I would probably need around 15 minutes. Or depending on what is left. From my point of view it would be motivating the work in the first step.

Best regards
Steffen

From: Sheng Jiang <[email-masked]>
Sent: Montag, 11. Februar 2019 09:37
To: Eliot Lear <[email-masked]>
Cc: Fries, Steffen (CT RDA ITS) <[email-masked]>; Toerless Eckert <[email-masked]>; [email-masked]; [email-masked]; Brockhaus, Hendrik (CT RDA ITS SEA-DE) <[email-masked]>
Subject: RE: [Anima] New work item proposal / agenda request

Hi, Eliot,

Sheng

From: Eliot Lear [mailto:[email-masked]]
Sent: Monday, February 11, 2019 2:59 PM
To: Sheng Jiang <[email-masked]<mailto:[email-masked]>>
Cc: Fries, Steffen <[email-masked]<mailto:[email-masked]>>; Toerless Eckert <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Brockhaus, Hendrik <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Anima] New work item proposal / agenda request

Hi Sheng,

Eliot

Hi, Steffen,

Regards,

Sheng

-----Original Message-----
From: Fries, Steffen [mailto:[email-masked]]
Sent: Saturday, February 09, 2019 12:44 AM
To: Toerless Eckert <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; Sheng Jiang <[email-masked]<mailto:[email-masked]>>;

Hi Toerless,

Best regards
Steffen

-----Original Message-----
From: Toerless Eckert <[email-masked]<mailto:[email-masked]>>
Sent: Freitag, 8. Februar 2019 13:26
To: Fries, Steffen (CT RDA ITS) <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>;

Steffen,

Cheers
   Toerless

Best regards
Steffen

---

From: Peter van der Stok <[email-masked]>
Date: Mon, 18 Feb 2019 16:00:24 +0100

Hi toerless and Sheng,

Can I do a short contribution about constrained voucher and constrained
join-proxy.
The first is an anima wg draft. The 2nd was asked to be.

new versions wil be submitted before the submission cutoff

Greetings,

peter
Fries, Steffen schreef op 2019-02-18 15:22:

> FROM: Sheng Jiang <[email-masked]> 
> SENT: Montag, 11. Februar 2019 09:37
> TO: Eliot Lear <[email-masked]>
> CC: Fries, Steffen (CT RDA ITS) <[email-masked]>; Toerless Eckert <[email-masked]>; [email-masked]; [email-masked]; Brockhaus, Hendrik (CT RDA ITS SEA-DE) <[email-masked]>
> SUBJECT: RE: [Anima] New work item proposal / agenda request 
> 
> Hi, Eliot, 
> 
> FROM: Eliot Lear [mailto:[email-masked]] 
> SENT: Monday, February 11, 2019 2:59 PM
> TO: Sheng Jiang <[email-masked]>
> CC: Fries, Steffen <[email-masked]>; Toerless Eckert <[email-masked]>; [email-masked]; [email-masked]; Brockhaus, Hendrik <[email-masked]>
> SUBJECT: Re: [Anima] New work item proposal / agenda request 
> 
> Hi Sheng,
> 
> IMHO this would be a good topic to be part of the recharter discussion, and so I would suggest that it come BEFORE that.  And I think perhaps we indicate the other future work going on with BRSKI. 
> 
> Eliot
> 
> Cc: [email-masked]; Sheng Jiang <jiangsheng@huawei..com>;

currently defined BRSKI to support asynchronous operation during
enrolment.

> far advanced the planning of the meeting agenda already is. Just wanted to

ensure we're not too late. I will submit the draft in time before the
next meeting.

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 19 Feb 2019 12:25:09 +0100

No need to ask for permission, please contribute.
The standard IEF process for acceptance as WG items applies,
the only issue with ANIMA right now wrt. future work is that
progress of our recharter proposal through AD/IESG is somewhat slow
moving. The proposal for the charter should already be well
inclusive of the type of BRSKI work suggested.

Cheers
    Toerless

-- 
---
[email-masked]

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 19 Feb 2019 12:27:29 +0100

Steffen,

This is fine. Lets see that all proposed discussion items re. further
BRSKI work is submitted as a proposed ANIMA WG meeting agenda item. 
We have also in the past accepted agenda items that "only" had slides or
where even discussions without slides. If we see that the currently
asked for amount of time for ANIMA is not sufficient to cover the
proposed items of interest, especially ffor BRSKI, we will discuss with
IETF if we can get a longer or second slot.

Cheers
    Toerless

On Mon, Feb 18, 2019 at 02:22:05PM +0000, Fries, Steffen wrote:
> Hi Sheng, hi Eliot,
> 
> I think I would probably need around 15 minutes. Or depending on what is left. From my point of view it would be motivating the work in the first step..
> 
> Best regards
> Steffen
> 
> 

-- 
---
[email-masked]