Subject: [Anima] Hold for IoT Onboarding Virtual Meeting

From: "Eliot Lear (elear)" <[email-masked]>
Date: Thu, 8 Aug 2019 04:31:30 +0000

Please hold this time for the onboarding discussion (I'm on vacation and am sending this a bit early).  This is an IoT Onboarding virtual meeting.

Tentative Agenda:

 - OPC UA use case
 - updates on drafts
 - AOB

Meeting Information

Meeting link:
    https://cisco.webex.com/cisco/j.php?MTID=m16f8e0d12f6d12c3c37984c73f20efb8
Meeting number:
    207 046 128
Password:
    c3wvus3x (23988739 from phones)
Host key:
    735404 

More ways to join

Join by video system
    Dial [email-masked]
    You can also dial 173.243.2.68 and enter your meeting number.

Join by phone
    +1-866-432-9903 Call-in toll-free number (US/Canada)
    +1-408-525-6800 Call-in number (US/Canada)
    Access code: 207 046 128

    Global call-in numbers | Toll-free calling restrictions

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 8 Aug 2019 20:21:52 +0200

THanks, Eliot

Now i am trying to figure out the non-mentioned meeting time by clicking
on the Webex URL:

> IoT Onboarding Meeting
> Hosted by Eliot Lear
>  5:00 pm - 6:00 pm Thursday, Aug 29 2019 (UTC+01:00) Amsterdam, Berlin,
>  Bern, Rome, Stockholm, Vienna

And webex continues to confuse me, because UTC+1 is NOT the local time
on Aug 29 in Amsterdam/Berlin because of DST, so is the meeting at
5 PM UTC+1 or at 5 PM local time in Amsterdam/Berlin (UTC+2) ?

Best to wait for EU to get rid of DST to fix this webex bug *sigh*.

Cheers
    Toerless

> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 8 Aug 2019 20:38:35 +0200

On Aug 8, 2019, at 20:21, Toerless Eckert <[email-masked]> wrote:
> And webex continues to confuse me,

Webex is just following the great tradition of certain other widely used calendaring tools: foist the confusion of the people that designed it on all of its users.

> because UTC+1 is NOT the local time
> on Aug 29 in Amsterdam/Berlin because of DST,

The “UTC+1” is just a lame way of saying what the time in Amsterdam/Berlin normally is, for people who don’t know where those weird settlements might be.

> so is the meeting at

Webex is trying to tell you the meeting is at 17:00 (5 pm for people who get their time from sundials) at Amsterdam/Berlin local time, which happens to be UTC+0200 on that date.  You can always look up whether DST applies on timeanddate.com; this is none of Webex’s business.  Webex only tells you where Amsterdam/Berlin approximately are, because you are not expected to know that.

> Best to wait for EU to get rid of DST to fix this webex bug *sigh*.

Actually, that is probably true.  But if some countries go for permanent DST, Webex will then always show the wrong time and not just half the year.

The real fix is to announce all meetings in Reykjavik time (UTC+0000 the whole year).  Log in at ietf.webex.com, use the menu to go to preferences, and set the time zone to Monrovia/Reykjavik.

Grüße, Carsten

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 8 Aug 2019 21:20:44 +0200

Sorry, but i continue to think its not just lame, its wrong.
Either leave UTC+x away, or make it correct for the given date (UTC+2),
or write something like CETDST.

On Thu, Aug 08, 2019 at 08:38:35PM +0200, Carsten Bormann wrote:
> The ???UTC+1??? is just a lame way of saying what the time in Amsterdam/Berlin normally is, for people who don???t know where those weird settlements might be.
> 
> > so is the meeting at
> Webex is trying to tell you the meeting is at 17:00 (5 pm for people who get their time from sundials) at Amsterdam/Berlin local time, which happens to be UTC+0200 on that date.  You can always look up whether DST applies on timeanddate.com; this is none of Webex???s business.  Webex only tells you where Amsterdam/Berlin approximately are, because you are not expected to know that.
> 

-- 
---
[email-masked]