Subject: [Anima] Fwd: Your Webex recording is available for viewing: IoT Onboarding Meeting-20190829 1513-1

From: Eliot Lear <[email-masked]>
Date: Thu, 29 Aug 2019 18:33:27 +0200

Hi everyone, and thanks for joining.  Those people who wish to listen to the recording (it started a bit after the meeting), please see attached.  I’ll summarize the meeting in a separate email.

Eliot

> Begin forwarded message:
> 
> From: <[email-masked]>
> Subject: Your Webex recording is available for viewing: IoT Onboarding Meeting-20190829 1513-1
> Date: 29 August 2019 at 18:30:59 CEST
> To: <[email-masked]>
> Reply-To: <[email-masked]>
> 
> Hi Eliot Lear,
> Your recording is now available on your Webex site.
> 
> IoT Onboarding Meeting-20190829 1513-1
> Thursday, August 29, 2019
> 5:13 pm  |  Europe Summer Time (Amsterdam, GMT+02:00)
> 
> Play recording <https://cisco.webex.com/cisco/lsr.php?RCID=f2d673ea374540a5b9daee8b83167150> (47 min 54 sec)
> Recording password: fRJsavS4
> 
> You can forward this message to others to allow them to play back the recording.
>

---

From: "Owen Friel (ofriel)" <[email-masked]>
Date: Thu, 29 Aug 2019 17:30:23 +0000

As requested:

https://github.com/upros/brski-cloud/blob/master/draft-friel-anima-brski-cloud.md is not published yet. It provides more details on how a BRSKI vendor default cloud registrar works, and lists a few options for redirect from cloud to prem. Some of the options also require voucher extensions to return domains/DNS-IDs.

https://tools.ietf.org/html/draft-friel-acme-integrations-01 covers how ACME could be used with both BRSKI and TEAP for issuing LDevIDs, and it also documents how ACME can be used to issue subdomain certs without explicit subdomain ownership proofs, which is a nice optimisation for issuing large numbers of LDevIDs. The subdomain part is in the process of being broken out into a separate doc: https://github.com/upros/acme-subdomains/blob/master/draft-friel-acme-subdomains.md but that’s not published yet either.

From: Iot-onboarding <[email-masked]> On Behalf Of Eliot Lear
Sent: 29 August 2019 17:33
To: [email-masked]; [email-masked]
Subject: [Iot-onboarding] Fwd: Your Webex recording is available for viewing: IoT Onboarding Meeting-20190829 1513-1

Eliot

Begin forwarded message:

From: <[email-masked]<mailto:[email-masked]>>
Subject: Your Webex recording is available for viewing: IoT Onboarding Meeting-20190829 1513-1
Date: 29 August 2019 at 18:30:59 CEST
To: <[email-masked]<mailto:[email-masked]>>
Reply-To: <[email-masked]<mailto:[email-masked]>>

Hi Eliot Lear,

Play recording<https://cisco.webex.com/cisco/lsr.php?RCID=f2d673ea374540a5b9daee8b83167150> (47 min 54 sec)
Recording password: fRJsavS4