Subject: Re: [Anima] Éric Vyncke's Discuss on draft-ietf-anima-bootstrapping-keyinfra-22: (with DISCUSS and COMMENT)

From: Michael Richardson <[email-masked]>
Date: Mon, 16 Sep 2019 21:45:02 -0400

Eric Vyncke (evyncke) <[email-masked]> wrote:
    > - lack of TLS version, I understand your comment. You suggestion to add
    > some text (justification, clarification, ...) in Section 5.1 about the
    > TLS version would be a plus (albeit a -27 would be required) but I am
    > removing my DISCUSS

I have included the following text in the two places we specify TLS:

        <t>
          Use of TLS 1.3 (or newer) is encouraged. TLS 1.2 or newer is
          REQUIRED.
        </t>

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Tue, 17 Sep 2019 06:26:00 +0000

Sounds good to me

-éric

On 17/09/2019, 03:45, "iesg on behalf of Michael Richardson" <[email-masked] on behalf of [email-masked]> wrote:

    
            <t>