Subject: Re: [Anima] Fwd: I-D Action: draft-carpenter-anima-asa-guidelines-09.txt

From: Brian E Carpenter <[email-masked]>
Date: Sat, 3 Oct 2020 16:57:42 +1300

I was hoping we'd have an adoption call for this document after version 09 was posted, but I got distracted by other matters. Could we do that now? I can't really justify an agenda slot for it, unless the adoption call produces issues that need discussion.

I recommend reading the html version at https://www.ietf.org/id/draft-carpenter-anima-asa-guidelines-09.html

Regards
   Brian Carpenter

On 26-Jul-20 16:53, Brian E Carpenter wrote:
> This is a minor update - a few extra words on authorization of ASAs,
> and editorial fixes.
> 
>    Brian + co-authors
> 
> -------- Forwarded Message --------
> Subject: I-D Action: draft-carpenter-anima-asa-guidelines-09.txt
> Date: Sat, 25 Jul 2020 21:45:54 -0700
> From: [email-masked]
> Reply-To: [email-masked]
> To: [email-masked]
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> 
> 
>         Title           : Guidelines for Autonomic Service Agents
>         Authors         : Brian Carpenter
>                           Laurent Ciavaglia
>                           Sheng Jiang
>                           Pierre Peloso
> 	Filename        : draft-carpenter-anima-asa-guidelines-09.txt
> 	Pages           : 26
> 	Date            : 2020-07-25
> 
> Abstract:
>    This document proposes guidelines for the design of Autonomic Service
>    Agents for autonomic networks, as a contribution to describing an
>    autonomic ecosystem.  It is based on the Autonomic Network
>    Infrastructure outlined in the ANIMA reference model, using the
>    Autonomic Control Plane and the Generic Autonomic Signaling Protocol.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-carpenter-anima-asa-guidelines/
> 
> There are also htmlized versions available at:
> https://tools.ietf.org/html/draft-carpenter-anima-asa-guidelines-09
> https://datatracker.ietf.org/doc/html/draft-carpenter-anima-asa-guidelines-09
> 
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-carpenter-anima-asa-guidelines-09
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 15 Oct 2020 08:34:41 +1300

Again - when will the chairs issue the adoption call for this draft? I really don't see a need to discuss it in the WG meeting again. If it was my choice I'd take it to WG Last Call ASAP so that it can catch up with the other documents.

If there is no support for this draft please tell us. At the AD's request, we added a reference to it in draft-ietf-anima-grasp-api-07. If draft-carpenter-anima-asa-guidelines is not going to advance, I would prefer to move the relevant material into the API draft as an appendix.

Decision please!

Regards
   Brian Carpenter

---

From: Sheng Jiang <[email-masked]>
Date: Thu, 15 Oct 2020 01:14:13 +0000

Hi, Brian,

Yes, the adoption call is in our plan for, which covers four documents.  The chairs had an agreement on this after last meeting. Also the voucher-delegation adoption should follow afterward.

It has to be Toerless to take action on this document. I did send a remind email to him almost three weeks ago and have not received his reply. He may be in holiday or taken by ACP heavy workload. Hopefully, he will launch the adoption call soon when he see this email. Thanks for your contribution and patient.

Best regards,

Sheng

> -----Original Message-----
> From: Anima [mailto:[email-masked]] On Behalf Of Brian E
> Carpenter
> Sent: Thursday, October 15, 2020 3:35 AM
> To: Anima WG <[email-masked]>
> Cc: Toerless Eckert <[email-masked]>
> Subject: Re: [Anima] Fwd: I-D Action: draft-carpenter-anima-asa-guidelines-
> 09.txt
> 
> Again - when will the chairs issue the adoption call for this draft? I really don't
> see a need to discuss it in the WG meeting again. If it was my choice I'd take it
> to WG Last Call ASAP so that it can catch up with the other documents.
> 
> If there is no support for this draft please tell us. At the AD's request, we
> added a reference to it in draft-ietf-anima-grasp-api-07. If draft-carpenter-
> anima-asa-guidelines is not going to advance, I would prefer to move the
> relevant material into the API draft as an appendix.
> 
> Decision please!
> 
> Regards
>    Brian Carpenter
> 
> > I was hoping we'd have an adoption call for this document after version 09
> was posted, but I got distracted by other matters. Could we do that now? I
> can't really justify an agenda slot for it, unless the adoption call produces
> issues that need discussion.
> >
> > I recommend reading the html version at
> > https://www.ietf.org/id/draft-carpenter-anima-asa-guidelines-09.html
> >
> > Regards
> >    Brian Carpenter
> >
> >> Please note that it may take a couple of minutes from the time of
> >> submission until the htmlized version and diff are available at tools.ietf.org.
> >>
> >> Internet-Draft directories: http://www.ietf.org/shadow.html or
> >> ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> >>
> 
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima