Subject: [Anima] Call for agenda ANIMA @ IETF 109, online

From: Toerless Eckert <[email-masked]>
Date: Thu, 1 Oct 2020 14:57:21 +0200

Dear ANIMA WG

Trying to be a little bit less behind the curve this time around, so doing an early call
for agenda items for online IETF 109. Also so we can accordingly allocate a time slot

Please send your request for agenda by [email-masked].
If you can, pls. cc [email-masked] unless you want to discuss something about the agenda just with the chairs.

Name of time slot:

Name of draft(s) (if any, NOT REQUIRED, but usually desired ;-):

Amount of time requested:

Presenter name(s):

Thank you very much
     Toerless (for the chairs)

---

From: Michael Richardson <[email-masked]>
Date: Thu, 08 Oct 2020 09:29:18 -0400

> Amount of time requested:

Hi.

Name of time slot: BRSKI-44 LC-prime summary of activity around rename
Name of draft(s): draft-ietf-anima-bootstrap-keyinfra
Amount of time requested: 6 minutes
Presenter name(s): Michael Richardson

Name of time slot: BRSKI-cloud use case/applicability
Name of draft(s): draft-friel-anima-brski-cloud-03
Amount of time requested: 6 minutes
Presenter name(s): Michael Richardson, Owen Friel

Name of time slot: Constrained-Voucher --- overview of changes from design team
Name of draft(s): draft-ietf-anima-constrained-voucher
Amount of time requested: 10 minutes
Presenter name(s): Michael Richardson, Peter van der Stok

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 30 Oct 2020 20:01:07 +0100

Thanks, Michael

I'll add the hopefully last update for ACP from myself. max 10 minutes.

So, we still have free time, please bring your interests to the agenda!

Cheers
    Toerless

-- 
---
[email-masked]