Subject: [Anima] Adoption call for draft-carpenter-anima-asa-guidelines-09, ends October 29th 2020

From: Toerless Eckert <[email-masked]>
Date: Thu, 15 Oct 2020 12:36:47 +0200

Dear ANIMA WG

This message starts a two-week adoption call, ending on October 29th, 2020.

draft-carpenter-anima-asa-guidelines-09 has been progressed by the authors with help of the WG for a long while and the WG showed good interest. It was last presented at IETF108 and had no opposition. The draft is now clearly in scope of ANIMA charter 2 that was adopted around IETF106. The authors asked for adoption of the document at IETF108.

We therefore are asking the ANIMA working group for adoption of the following work:

Title:    Guidelines for Autonomic Service Agents
Name:     draft-carpenter-anima-asa-guidelines-09
Authors:  B. E. Carpenter, L. Ciavaglia, S. Jiang, P. Peloso
URL:      https://datatracker.ietf.org/doc/draft-carpenter-anima-asa-guidelines/

This document is intended to become an informational ANIMA WG document.

Please express your support or rejection.
If you think this document should _not_ be adopted, please also explicitly indicate the reasons.

Regards,

Toerless

---

From: William Atwood <[email-masked]>
Date: Thu, 15 Oct 2020 07:50:36 -0400

I support adoption of this document.

  Bill

On 2020-10-15 6:36 a.m., Toerless Eckert wrote:
> Attention This email originates from outside the concordia.ca domain. // Ce courriel provient de l'exterieur du domaine de concordia.ca
> Dear ANIMA WG
> 
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima
> 

-- 
Dr. J.W. Atwood, Eng.             tel:   +1 (514) 848-2424 x3046
Distinguished Professor Emeritus  fax:   +1 (514) 848-2830
Department of Computer Science
   and Software Engineering
Concordia University EV 3.185     email:[email-masked]
1455 de Maisonneuve Blvd. West    http://users.encs.concordia.ca/~bill
Montreal, Quebec Canada H3G 1M8

---

From: Sheng Jiang <[email-masked]>
Date: Fri, 16 Oct 2020 09:41:32 +0000

I support the adoption as co-author. This document is very helpful for the purpose to reuse ANIMA fundamental components in many autonomic scenarios.

Sheng

> -----Original Message-----
> From: Anima [mailto:[email-masked]] On Behalf Of William Atwood
> Sent: Thursday, October 15, 2020 7:51 PM
> To: [email-masked]
> Subject: Re: [Anima] Adoption call for draft-carpenter-anima-asa-guidelines-
> 09, ends October 29th 2020
> 
> > Attention This email originates from outside the concordia.ca domain.
> > // Ce courriel provient de l'exterieur du domaine de concordia.ca Dear
> > ANIMA WG
> >
> > draft-carpenter-anima-asa-guidelines-09 has been progressed by the
> authors with help of the WG for a long while and the WG showed good
> interest. It was last presented at IETF108 and had no opposition. The draft is
> now clearly in scope of ANIMA charter 2 that was adopted around IETF106.
> The authors asked for adoption of the document at IETF108.
> >

---

From: Xun Xiao <[email-masked]>
Date: Mon, 19 Oct 2020 08:12:44 +0000

Dear ANIMA WG,

I support the adoption as it defines the standard way to expose the functionalities of GRASP. This also provides a regulated way to expose more functionalities of GRASP extension.

Best,

Xun Xiao

-----Original Message-----
From: Anima [mailto:[email-masked]] On Behalf Of Toerless Eckert
Sent: Thursday, October 15, 2020 12:37 PM
To: Anima WG <[email-masked]>
Cc: [email-masked]; Rob Wilton (rwilton) <[email-masked]>
Subject: [Anima] Adoption call for draft-carpenter-anima-asa-guidelines-09, ends October 29th 2020

Dear ANIMA WG

Regards,

Toerless

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Tue, 20 Oct 2020 09:03:02 +0000

Hello,

I'm a co-author of this draft.
I support its adoption as WG document.

Best regards, 
Laurent

> From: Anima <[email-masked]> On Behalf Of Toerless Eckert
> Sent: Thursday, October 15, 2020 12:37
> draft-carpenter-anima-asa-guidelines-09 has been progressed by the authors
> with help of the WG for a long while and the WG showed good interest. It
> was last presented at IETF108 and had no opposition. The draft is now
> clearly in scope of ANIMA charter 2 that was adopted around IETF106. The
> authors asked for adoption of the document at IETF108.
>

---

From: Artur Hecker <[email-masked]>
Date: Tue, 27 Oct 2020 13:47:06 +0000

Hi

I support the adoption of this work. We already discussed the advantages of this type of document several times.

Best regards
Artur

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 29 Oct 2020 16:35:29 +1300

I feel strange saying "yes" to the adoption of a draft I helped to write, but since our AD suggested referring to this document from the GRASP API draft, I really think we need to adopt it and move it forward as soon as possible.

Regards
   Brian Carpenter

On 15-Oct-20 23:36, Toerless Eckert wrote:
> .