Subject: Re: [Anima] BRSKI extensions design team - meeting

From: Michael Richardson <[email-masked]>
Date: Thu, 01 Oct 2020 05:26:25 -0400

Michael Richardson <[email-masked]> wrote:
    > Technology (in my order of preference):
    > 1) https://meet.sandelman.ca/        I control it completely. JITSI.
    > 2) https://whereby.com/anima         a service I pay for.
    > 3) ietf.webex.com                    I can set up a meeting.

https://meet.sandelman.ca/BRSKIDesignTeam
password: anima

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Michael Richardson <[email-masked]>
Date: Wed, 7 Oct 2020 21:21:59 -0400

On 2020-09-29 11:36 a.m., Michael Richardson wrote:
> On *THIS* Thursday, I happen to have a conflict until 8am.
> But, next week, no problem at 7:30am.
> (Come to my webinar on Software Updates... iotsecurityfoundation.org/consumer-iot ...)

Hi, there was a meeting last week from 8:10am to just after 9am.
We met using https://meet.sandelman.ca/BRSKIDesignTeam
and it was fine for the group, but Cisco VPN users need to turn it off.

I did not capture much in the way of minutes.
Attendees were:
         1) Toerless. TE.
         3) Peter.               Constrained Voucher.  stateless proxy.
         4) Esko.                Constrained voucher + bootstrap process.
                                 Working with Thomas.
         5) Aurelio.             6tisch-zero-touch document.  ZHAW.
         7) Hendrik.             Siemens, AG. Steffen+Thomas. BRSKI,
                                  BRSKI-AE. Certificate management.
                                  Industrial use cases.
         6) Thomas.              Siemens. BRSKI implementation. Thread.
         7) Steffen Fries.       Siemens. BRSKI-AE. offline scenarios.
         8) Eliot.               Cisco. Fairhair. no single method.
         9) Max Pritikin.        Cisco. other things.

With the words there having to do with who was working on what.
I have a note that constrained-voucher would get a better set of 
examples.  I though that there was a PR from Peter to review, but now 
I've lost it!

constrained-voucher has 17 open issues, and 1 pull request:
   https://github.com/anima-wg/constrained-voucher/issues

I will take some this week, and make sure that the recording function works.

There will be another meeting tomorrow at 11:30UTC.
I updated the calendar invite to include the URL above.

I am working on a pull request for brski-ae now.

---

From: Michael Richardson <[email-masked]>
Date: Wed, 07 Oct 2020 22:44:21 -0400

> I am working on a pull request for brski-ae now.

Only, it's not in github that I can find.

---

From: "Fries, Steffen" <[email-masked]>
Date: Fri, 9 Oct 2020 13:11:01 +0000

Hi Michael,

It is on github now. Thanks to Thoams, I was able to upload the current version and the working document

Best regards
Steffen

> -----Original Message-----
> From: Anima <[email-masked]> On Behalf Of Michael Richardson
> Sent: Donnerstag, 8. Oktober 2020 04:44
> To: [email-masked]
> Subject: Re: [Anima] BRSKI extensions design team - meeting
> 
>