Subject: [Anima] Adoption call for draft-vanderstok-anima-constrained-join-proxy-04, ends November 15th 2020

From: Sheng Jiang <[email-masked]>
Date: Mon, 2 Nov 2020 07:04:39 +0000

Hi, dear ANIMAer,

This message starts a two-week adoption call, it ends on November 15th, 2020.

draft-vanderstok-anima-constrained-join-proxy-04 has been presented to the WG for a long while and the WG showed good interest and had discussions. It was presented several times and had no opposition. The draft is clearly in scope of ANIMA charter and milestones. Giving the dependent BRSKI has passed the IESG evaluation, the chairs feel that it may be the right time to call the adoption.

We therefore are asking the ANIMA working group for adoption of the following work:

Title:    Constrained Join Proxy for Bootstrapping Protocols

Name:     draft-vanderstok-anima-constrained-join-proxy-04

Authors:  M. Richardson, P. van der Stok and P. Kampanakis

URL:      https://datatracker.ietf.org/doc/draft-vanderstok-anima-constrained-join-proxy/

This document is intended to become a standards track ANIMA WG document.

Please express your support or rejection. If you think this document should _not_ be adopted, please also explicitly indicate the reasons.

Regards,

Sheng

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 3 Nov 2020 16:32:22 +1300

Hi,

I think this is useful work and it seems in-charter for ANIMA, so I support adoption.

Regards
   Brian Carpenter

On 02-Nov-20 20:04, Sheng Jiang wrote:
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima
>