Subject: [Anima] [ANIMA] Shepherd for draft-ietf-anima-grasp-distribution opportunity

From: Toerless Eckert <[email-masked]>
Date: Mon, 15 Nov 2021 21:31:19 +0100

Dear ANIMA-WG

draft-ietf-anima-grasp-distribution authors already told the WG in July, that
this draft is ready for last call. I would like to see if one (or more ;-) of
you WG members would like to volunteer becoming Shepherd for this document
to start guiding it through WGLC. Ideally one of you who has not done
shepherding in before, so that our working group is scoring brownie points
with IETF of training new talent with the ways of the IETF.

And of course, when you volunteer and are selected, the chairs will be happy
to help with how to do the Shepherding!

And don't be shy if you don't know the technology described of any draft you
shepherd, that itself is always a great opportunity for your own review to
be helping to improve readability!

Thank you so much
    Toerless (for the chairs)

---

From: Xun Xiao <[email-masked]>
Date: Tue, 16 Nov 2021 09:32:35 +0000

Dear ANIMAer,

As the authors of the WG draft, we will appreciate if someone could take the role and help us to go through the process.

BR/Xun

-----Original Message-----
From: Anima <[email-masked]> On Behalf Of Toerless Eckert
Sent: Monday, 15 November 2021 21:31
To: [email-masked]
Subject: [Anima] [ANIMA] Shepherd for draft-ietf-anima-grasp-distribution opportunity

Dear ANIMA-WG

draft-ietf-anima-grasp-distribution authors already told the WG in July, that this draft is ready for last call. I would like to see if one (or more ;-) of you WG members would like to volunteer becoming Shepherd for this document to start guiding it through WGLC. Ideally one of you who has not done shepherding in before, so that our working group is scoring brownie points with IETF of training new talent with the ways of the IETF.

And of course, when you volunteer and are selected, the chairs will be happy to help with how to do the Shepherding!

And don't be shy if you don't know the technology described of any draft you shepherd, that itself is always a great opportunity for your own review to be helping to improve readability!

Thank you so much

_______________________________________________
Anima mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/anima

---

From: Michael Richardson <[email-masked]>
Date: Thu, 18 Nov 2021 15:02:11 -0500

> this draft is ready for last call. I would like to see if one (or more ;-) of

I have volunteered to shepherd this document.

---

From: Sheng Jiang <[email-masked]>
Date: Mon, 22 Nov 2021 05:44:27 +0000

Thanks, Michael. Hopefully, your good example would inspire more people to serve the community.

Cheers,

Sheng

> From: Anima <[email-masked]> On Behalf Of Michael Richardson
> Sent: Friday, November 19, 2021 4:02 AM
> To: [email-masked]
> Subject: Re: [Anima] [ANIMA] Shepherd for draft-ietf-anima-grasp-distribution
> opportunity
>

---

From: Xun Xiao <[email-masked]>
Date: Mon, 22 Nov 2021 07:36:35 +0000

Dear Michael,

Very appreciate that you volunteer to shepherd our document. Thanks a lot!

BR/Xun

-----Original Message-----
From: Anima <[email-masked]> On Behalf Of Sheng Jiang
Sent: Monday, 22 November 2021 06:44
To: Michael Richardson <[email-masked]>; [email-masked]
Subject: Re: [Anima] [ANIMA] Shepherd for draft-ietf-anima-grasp-distribution opportunity

Cheers,

Sheng

> > draft-ietf-anima-grasp-distribution authors already told the WG in 
> > July, that this draft is ready for last call. I would like to see if 
> > one (or more ;-) of
>