Subject: [Apn] eVXLAN carrying Group information

From: "Pengshuping (Peng Shuping)" <[email-masked]>
Date: Mon, 1 Mar 2021 03:20:49 +0000

Dear all,

Anybody knows about using eVXLAN to carry the Group information? What is the scenario? How the group is identified?

Thank you very much!

Best regards,
Shuping

---

From: Gyan Mishra <[email-masked]>
Date: Mon, 1 Mar 2021 01:50:09 -0500

Shuping

I am not sure if you are referring to VXLAN-GPE vxlan Generic protocol
extension which has changes in the vxlan header to support multi protocol
encapsulation, OAM and BUM.

https://tools.ietf.org/html/draft-ietf-nvo3-vxlan-gpe-10

   The capabilities of the VXLAN-GPE protocol can be extended by
   defining next protocol "shim" headers that are used to implement new
   data plane functions.  For example, Group-Based Policy (GBP) or In-
   situ Operations, Administration, and Maintenance (IOAM) metadata
   functionalities can be added as specified in
   [I-D.lemon-vxlan-lisp-gpe-gbp
<https://tools.ietf.org/html/draft-ietf-nvo3-vxlan-gpe-10#ref-I-D.lemon-vxlan-lisp-gpe-gbp>]
and
   [I-D.brockners-ippm-ioam-vxlan-gpe
<https://tools.ietf.org/html/draft-ietf-nvo3-vxlan-gpe-10#ref-I-D.brockners-ippm-ioam-vxlan-gpe>].

Kind Regards

Gyan

On Sun, Feb 28, 2021 at 10:21 PM Pengshuping (Peng Shuping) <
[email-masked]> wrote:

> Dear all,
>
>
>
> Anybody knows about using eVXLAN to carry the Group information? What is
> the scenario? How the group is identified?
>
>
>
> Thank you very much!
>
>
>
> Best regards,
>
> Shuping
>
>
> _______________________________________________
> nvo3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nvo3
>
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*M 301 502-134713101 Columbia Pike *Silver Spring, MD