Subject: [Apn] Happy Chinese New Year!

From: "Pengshuping (Peng Shuping)" <[email-masked]>
Date: Thu, 11 Feb 2021 03:26:38 +0000

Dear Chinese Colleagues,

Many thanks for your support over the year!

Happy Chinese New (Niu) Year! 牛牪犇犇！

Best wishes to you and your family! :)

Best regards,
Shuping

[Image result for "Happy Chinese New Year"]

---

From: "shuaiizhao(Shuai Zhao)" <[email-masked]>
Date: Thu, 11 Feb 2021 04:06:06 +0000

No red pocket?  Happy new year.
-Shuai

On Feb 10, 2021, at 19:27, Pengshuping (Peng Shuping) <[email-masked]> wrote:

Dear Chinese Colleagues,

Best wishes to you and your family! ☺

Best regards,
Shuping

[Image result for "Happy Chinese New Year"]
--
Apn mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/apn

---

From: "Pengshuping (Peng Shuping)" <[email-masked]>
Date: Thu, 11 Feb 2021 08:52:30 +0000

Hi Shuai,

Yeah, you are right, and it should be a big one. :D

Happy new year! ☺

Best regards,
Shuping

From: shuaiizhao(Shuai Zhao) [mailto:[email-masked]]
Sent: Thursday, February 11, 2021 12:06 PM
To: Pengshuping (Peng Shuping) <[email-masked]>
Cc: [email-masked]
Subject: Re: [Apn] Happy Chinese New Year!(Internet mail)

On Feb 10, 2021, at 19:27, Pengshuping (Peng Shuping) <[email-masked]<mailto:[email-masked]>> wrote:

Dear Chinese Colleagues,

Best regards,
Shuping

[Image result for "Happy Chinese New Year"]
--
Apn mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/apn