Subject: Call for Apps Area meeting discussion topics

From: Alexey Melnikov <[email-masked]>
Date: Thu, 11 Mar 2010 23:45:06 +0000

So far Lisa/Peter/myself heard of the following requests:

Short introduction of Apps Area BOFs: IRDE, NewPrep (5-10 minutes each)
Sean Leonard: A Uniform Resource Name (URN) Namespace for Transaction 
Identifiers (draft-seantek-tid-urn-01) - 15 mins
Eliot Lear: OpenID and SAML Simple Authentication Security Layer (SASL) 
mechanisms - 20 mins [this will be the last presentation]

Other topics to discuss?

---

From: Alexey Melnikov <[email-masked]>
Date: Fri, 12 Mar 2010 11:31:55 +0000

> Short introduction of Apps Area BOFs: IRDE, NewPrep (5-10 minutes each)

I got reminded that I forgot something:

Eran Hammer-Lahav (15 mins):

WebFinger
'acct' URIs
host-meta
LRDD / XRD / Discovery

> Eliot Lear: OpenID and SAML Simple Authentication Security Layer 
> (SASL) mechanisms - 20 mins [this will be the last presentation]
>
> Other topics to discuss?

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 12 Mar 2010 06:05:55 -0700

> Eran Hammer-Lahav (15 mins):

Oh yes, true. I'm looking forward to that one. :)

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Alexey Melnikov <[email-masked]>
Date: Fri, 19 Mar 2010 17:57:50 +0000

Updated agenda (the order of topics is random at this point and my
change. Please email me if you have preferences):

1) Short introduction of Apps Area BOFs: IRDE, NewPrep (5-10 minutes each)

2) Eran Hammer-Lahav (15 mins):
WebFinger
'acct' URIs
host-meta
LRDD / XRD / Discovery

3) Murray S. Kucherawy: Message Header Field for Indicating Message
Authentication Status (RFC5451bis) - 5 mins

4) Sean Leonard: A Uniform Resource Name (URN) Namespace for Transaction
Identifiers (draft-seantek-tid-urn-01) - 15 mins

5) Andrew Sullivan: "DNS name equivalence" - short presentation and
moderated discussion, 15 mins

6) Eliot Lear: OpenID and SAML Simple Authentication Security Layer (SASL)
mechanisms - 20 mins [this will be the last presentation]