Subject: [apps-discuss] Presentation about IETF datatracker during Apps Area meeting?

From: Alexey Melnikov <[email-masked]>
Date: Wed, 07 Jul 2010 22:17:03 +0100

Greetings,
It occurred to me that many people might not be familiar with IETF 
datatracker, how IESG is using it and what kind of useful information 
can be found there.
Are people interested in a 5-10 minutes demonstration during the Apps 
Area meeting?

Regards,
Alexey

---

From: Aaron Stone <[email-masked]>
Date: Wed, 7 Jul 2010 15:53:29 -0700

Yes, please!

On Wed, Jul 7, 2010 at 2:17 PM, Alexey Melnikov
<[email-masked]> wrote:
> datatracker, how IESG is using it and what kind of useful information can be
> found there.
> Are people interested in a 5-10 minutes demonstration during the Apps Area
> meeting?
>
> Regards,
> Alexey
>
> _______________________________________________
> apps-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/apps-discuss
>

---

From: Dave CROCKER <[email-masked]>
Date: Wed, 07 Jul 2010 16:23:48 -0700

> Yes, please!

+1.

Especially with the major changes that have been done.

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 7 Jul 2010 16:35:24 -0700

> -----Original Message-----
> From: [email-masked] [mailto:apps-discuss-
> [email-masked]] On Behalf Of Dave CROCKER
> Sent: Wednesday, July 07, 2010 4:24 PM
> To: Alexey Melnikov
> Cc: [email-masked]
> Subject: Re: [apps-discuss] Presentation about IETF datatracker during
> Apps Area meeting?
> 

+1, same reason.

---

From: Andrew Sullivan <[email-masked]>
Date: Thu, 8 Jul 2010 00:56:20 -0400

> Are people interested in a 5-10 minutes demonstration during the Apps  

I would be.

A

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

---

From: Joseph Yee <[email-masked]>
Date: Thu, 8 Jul 2010 10:52:05 -0400

>> Especially with the major changes that have been done.

+1, look forward to it.

Joseph