Subject: [APPS-REVIEW] Fwd: POWDER 3rd Last Call open

From: Thomas Roessler <[email-masked]>
Date: Mon, 6 Apr 2009 10:57:54 +0200

Hello,

since the last call below is relevant to IRI comparison issues, some  
review from this community would be really useful, specifically for  
the POWDER grouping spec, section 2.1.

The last call ends on 27 April, and they intend to go to Proposed  
Recommendation right away.

Regards,
--
Thomas Roessler, W3C  <[email-masked]>

Begin forwarded message:

> From: Phil Archer <[email-masked]>
> Date: 6 April 2009 10:43:05 GMT+02:00
> To: [email-masked], [email-masked],  Daniel Appelquist <[email-masked] 
> >, [email-masked], [email-masked], [email-masked],  [email-masked] 
> , "Ralph R. Swick" <[email-masked]>,  Shadi Abou-Zahra <[email-masked]>, [email-masked] 
> , [email-masked], [email-masked],  W3C Pics Interest <pics- 
> [email-masked]>
> Subject: POWDER 3rd Last Call open
> Archived-At: <http://www.w3.org/mid/[email-masked]>
>
> Hello Chairs, and the chairs of MWBP, RIF, WAI, SWDWG, UWA, and XML
> Activity, as well as the TAG and PICS IG,
>
> The POWDER Working Group has been developing a suite of documents that
> specify a protocol for publishing descriptions of Web resources. The
> documents have already had wide review and the group has running code.
> However, an internal team review of one document has prompted the
> working group to make a third Last Call announcement, highlighting one
> particular area.
>
> * POWDER: Grouping of Resources
>  http://www.w3.org/TR/2009/WD-powder-grouping-20090403/
>
> includes sections on IRI canonicalization (section 2.1.3 - 2.1.5)  
> and it
> is this that we are keen to ensure is correct.
>
> Two other Recommendations Track documents have undergone editorial
> changes since the previous Last Call (made in November 2008) and no
> substantive changes are expected to be made before the group seeks
> transition to Proposed Recommendation. They are:
>
> * POWDER: Formal Semantics
>  http://www.w3.org/TR/2009/WD-powder-formal-20090403/
>
> * POWDER: Description Resources
>  http://www.w3.org/TR/2009/WD-powder-dr-20090403/
>
> The Working Group has also published two updated Working Drafts that  
> are
> expected to become Working Group Notes:
>
> * POWDER: Primer
>  http://www.w3.org/TR/2009/WD-powder-primer-20090403/
>
> * POWDER: Test Suite
>  http://www.w3.org/TR/2009/WD-powder-test-20090403/
>
> We welcome feedback on these publications through to Monday 27th April
> as well.
>
>
>
> -- 
>
> Phil Archer
> http://philarcher.org/www@20/
>
> i-sieve technologies                |      W3C Mobile Web Initiative
> Making Sense of the Buzz            |      www.w3.org/Mobile
>

---

From: Phil Archer <[email-masked]>
Date: Thu, 16 Apr 2009 10:18:36 +0100

Thanks for sending this, Thomas.

I just wanted to add a pointer to a relevant update at 
http://lists.w3.org/Archives/Public/public-powderwg/2009Apr/0006.html

Cheers

Phil
POWDER WG

Thomas Roessler wrote:
> review from this community would be really useful, specifically for the 
> POWDER grouping spec, section 2.1.
> 
>> To: [email-masked], [email-masked],  Daniel Appelquist 
>> <[email-masked]>, [email-masked], 
>> [email-masked], [email-masked],  
>> [email-masked], "Ralph R. Swick" <[email-masked]>,  Shadi 
>> Abou-Zahra <[email-masked]>, [email-masked], [email-masked], [email-masked],  
>> W3C Pics Interest <[email-masked]>
>> includes sections on IRI canonicalization (section 2.1.3 - 2.1.5) and it
>> The Working Group has also published two updated Working Drafts that are

-- 

Phil Archer