Subject: [APPS-REVIEW] [Fwd: Last Call: draft-cheshire-dnsext-multicastdns (Multicast DNS) to Informational RFC]

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 18 Nov 2009 10:51:05 -0700

Any volunteers to review this? It's informational, but it's probably of
interest to folks here (I seem to recall a presentation about it during
the Apps Area general meeting at IETF ~74).

/psa

-------- Original Message --------
Subject: Last Call: draft-cheshire-dnsext-multicastdns (Multicast DNS)
to	Informational RFC
Date: Wed, 18 Nov 2009 06:07:17 -0800 (PST)
From: The IESG <[email-masked]>
Reply-To: [email-masked]
To: IETF-Announce <[email-masked]>

The IESG has received a request from an individual submitter to consider
the following document:

- 'Multicast DNS '
   <draft-cheshire-dnsext-multicastdns-08.txt> as an Informational RFC

The IESG plans to make a decision in the next few weeks, and solicits
final comments on this action.  Please send substantive comments to the
[email-masked] mailing lists by 2009-12-16. Exceptionally,
comments may be sent to [email-masked] instead. In either case, please
retain the beginning of the Subject line to allow automated sorting.

The file can be obtained via
http://www.ietf.org/internet-drafts/draft-cheshire-dnsext-multicastdns-08.txt

IESG discussion can be tracked via
https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=7426&rfc_flag=0

_______________________________________________
IETF-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: "Martin J. Dürst" <[email-masked]>
Date: Thu, 19 Nov 2009 10:21:23 +0900

I plan to read it anyway, so I can as well do a review. What's the deadline?

Regards,   Martin.

On 2009/11/19 2:51, Peter Saint-Andre wrote:
> From: The IESG<[email-masked]>
> Reply-To: [email-masked]
> To: IETF-Announce<[email-masked]>
>
> ------------------------------------------------------------------------
>
> APPS-REVIEW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/apps-review

-- 
#-# Martin J. Dürst, Professor, Aoyama Gakuin University
#-# http://www.sw.it.aoyama.ac.jp   mailto:[email-masked]

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 18 Nov 2009 19:57:58 -0700

The IETF Last Call ends on 2009-12-16, so I think that would be the
apps-review deadline as well. Thanks for volunteering to review it.