Subject: Re: [apps-review] Request for review: draft-ietf-ecrit-lost-servicelistboundary-03 and draft-ietf-ecrit-lost-sync-08

From: SM <[email-masked]>
Date: Sat, 14 Aug 2010 11:08:22 -0700

Hi Richard,
At 10:57 14-08-10, Richard L. Barnes wrote:
>Marc: Have you had a chance to look at -lost-sync?

The review for draft-ietf-ecrit-lost-sync-08 has been reassigned to 
Aaron Stone.  I need to follow-up on that.

Best regards,
-sm

---

From: "Richard L. Barnes" <[email-masked]>
Date: Sat, 14 Aug 2010 13:57:45 -0400

Joshua: Thanks for your review.  Does the latest version address your  
concerns?

Thanks,
--Richard

On Jun 26, 2010, at 2:46 PM, SM wrote:

> Hi Joshua, Marc,
>
> Richard Barnes requested a review of two ECRIT documents, draft-ietf- 
> ecrit-lost-servicelistboundary-03 and draft-ietf-ecrit-lost-sync.   
> The initial request went to XML-DIR ( see http://www.ietf.org/mail-archive/web/ecrit/current/msg07065.html 
>  and http://www.ietf.org/mail-archive/web/ecrit/current/ 
> msg07066.html ).
>
> As you two are next in line for XML reviews, the draft-ietf-ecrit- 
> lost-servicelistboundary-03 review is assigned to Joshua Bell and  
> the draft-ietf-ecrit-lost-sync-08 review (there is a -09 version) is  
> assigned to Marc Blanchet.
>
> You can find information about the authors in the datatracker ( https://datatracker.ietf.org/doc/draft-ietf-ecrit-lost-servicelistboundary/ 
>  and https://datatracker.ietf.org/doc/draft-ietf-ecrit-lost-sync/).  
> Previous reviews from the Apps-review Team are accessible at http://www.apps.ietf.org/content/apps-review-template
>
> The review should be sent to apps-discuss, the authors, the ECRIT WG  
> Chairs and document shepherd, if applicable.  The subject of the  
> email when submitting the review should be "apps-team review of  
> draft-name".
>
> Thanks,
> -sm
>

---

From: Joshua Bell <[email-masked]>
Date: Mon, 16 Aug 2010 09:49:39 -0700

> Joshua: Thanks for your review.  Does the latest version address your

Yes; Karl has done several iterations based on feedback, and the result
looks good to me.

(That said, I feel that my involvement in getting the RELAX-NG schema and
examples in -lost-serviceboundary to validate has "tainted" me as a
reviewer, and I would suggest getting another XML-savvy member of
apps-review to do a next pass, if one is desired.)

>> Richard Barnes requested a review of two ECRIT documents,
>> draft-ietf-ecrit-lost-servicelistboundary-03 and draft-ietf-ecrit-lost-sync.
>>  The initial request went to XML-DIR ( see
>> http://www.ietf.org/mail-archive/web/ecrit/current/msg07065.html and
>> http://www.ietf.org/mail-archive/web/ecrit/current/msg07066.html ).
>>
>> As you two are next in line for XML reviews, the
>> draft-ietf-ecrit-lost-servicelistboundary-03 review is assigned to Joshua
>> Bell and the draft-ietf-ecrit-lost-sync-08 review (there is a -09 version)
>> is assigned to Marc Blanchet.
>>
>> You can find information about the authors in the datatracker (
>> https://datatracker.ietf.org/doc/draft-ietf-ecrit-lost-servicelistboundary/and
>> https://datatracker.ietf.org/doc/draft-ietf-ecrit-lost-sync/). Previous
>> reviews from the Apps-review Team are accessible at
>> http://www.apps.ietf.org/content/apps-review-template
>>
>> Chairs and document shepherd, if applicable.  The subject of the email when
>> submitting the review should be "apps-team review of draft-name".
>>
>> Thanks,
>> -sm
>>
>>
>