Subject: [apps-review] Status of request to review of draft-ietf-dime-capablities-update

From: SM <[email-masked]>
Date: Tue, 19 Oct 2010 13:54:32 -0700

Hi Peter,

The Apps Review Team is unable to review 
draft-ietf-dime-capablities-update before Thursday, October 21.  I'll 
remove it from the list of assignments.

Best regards,
-sm

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 19 Oct 2010 14:57:15 -0600

> remove it from the list of assignments.

OK, thanks for letting me know!