Subject: [apps-review] Request for review: draft-kucherawy-dkim-atps-11

From: SM <[email-masked]>
Date: Thu, 01 Dec 2011 07:40:38 -0800

Hi Claudio,

Could you review draft-kucherawy-dkim-atps-11 before December 
15?  Please post your review to apps-discuss (see below), and DO NOT 
post it to apps-review.

The review should be sent to apps-discuss, the IESG, the authors, the 
WG Chairs and document shepherd, if applicable.  You can use the 
tools alias [email-masked] to cover the 
authors, WG chairs, and shepherd.  If your review recommends 
significant changes to a working-group document, you should also 
consider copying the working group's mailing list.

Suggested distribution:
    To: [email-masked],  [email-masked]
    cc: [email-masked]

You can view the Apps-review template at 
http://trac.tools.ietf.org/area/app/trac/wiki/template  Some previous 
reviews are accessible at http://trac.tools.ietf.org/area/app/trac/wiki/tracker

Best regards,
-sm

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 1 Dec 2011 12:05:01 -0800

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of SM
> Sent: Thursday, December 01, 2011 7:41 AM
> To: Claudio Allocchio
> Cc: [email-masked]
> Subject: [apps-review] Request for review: draft-kucherawy-dkim-atps-11
> 
> Hi Claudio,
> 
> Could you review draft-kucherawy-dkim-atps-11 before December 15?
> Please post your review to apps-discuss (see below), and DO NOT post it
> to apps-review.

I'll do it if he doesn't want it!

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 01 Dec 2011 13:09:58 -0700

> I'll do it if he doesn't want it!

Great idea, thanks for volunteering! ;-)

---

From: SM <[email-masked]>
Date: Thu, 01 Dec 2011 12:39:23 -0800

Hi Murray,
>I'll do it if he doesn't want it!

If you want to take up the review, I'll ask you to write one which 
argues that the draft is not ready for publication as 
Experimental.  Send it to me off-list and I'll post it to this list 
after the apps review has been completed if the ADs agree not to take 
your review into consideration for the evaluation.

Best regards,
-sm

---

From: Claudio Allocchio <[email-masked]>
Date: Thu, 1 Dec 2011 22:33:15 +0100 (CET)

On Thu, 1 Dec 2011, SM wrote:

> Hi Claudio,
>
> Could you review draft-kucherawy-dkim-atps-11 before December 15?  Please 
> post your review to apps-discuss (see below), and DO NOT post it to 
> apps-review.

ok, ACK!

>
> The review should be sent to apps-discuss, the IESG, the authors, the WG 
> Chairs and document shepherd, if applicable.  You can use the tools alias 
> [email-masked] to cover the authors, WG chairs, 
> and shepherd.  If your review recommends significant changes to a 
> working-group document, you should also consider copying the working group's 
> mailing list.
>
> Suggested distribution:
> http://trac.tools.ietf.org/area/app/trac/wiki/template  Some previous reviews 
> are accessible at http://trac.tools.ietf.org/area/app/trac/wiki/tracker
>
> Best regards,
> -sm
>
>

------------------------------------------------------------------------------
Claudio Allocchio             G   A   R   R          [email-masked]
                         Senior Technical Officer
tel: +39 040 3758523      Italian Academic and       G=Claudio; S=Allocchio;
fax: +39 040 3758565        Research Network         P=garr; A=garr; C=it;

            PGP Key: http://www.cert.garr.it/PGP/keys.php3#ca

---

From: Claudio Allocchio <[email-masked]>
Date: Thu, 1 Dec 2011 22:38:01 +0100 (CET)

> Great idea, thanks for volunteering! ;-)

you want an additional t-shirt for self reviewing ? :-)

It reminds me when the "fine manual" was stating "if this trobleshooting 
procedure does not fix the problem, please consult your system 
administrator"... and I was going to ask in front of a mirror!

;-)
  >
>
> _______________________________________________
> apps-review mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/apps-review
>