Subject: [apps-review] Request for review: draft-ohye-canonical-link-relation-04

From: SM <[email-masked]>
Date: Thu, 01 Dec 2011 16:19:17 -0800

Hi Yoshiro,

Could you review draft-ohye-canonical-link-relation-04 before 
December 20?  Please post your review to apps-discuss (see below), 
and DO NOT post it to apps-review.

The review should be sent to apps-discuss, the IESG, the authors, the 
WG Chairs and document shepherd, if applicable.  You can use the 
tools alias [email-masked] to 
cover the authors, WG chairs, and shepherd.  If your review 
recommends significant changes to a working-group document, you 
should also consider copying the working group's mailing list.

Suggested distribution:
    To: 
[email-masked],  [email-masked]
    cc: [email-masked]

You can view the Apps-review template at 
http://trac.tools.ietf.org/area/app/trac/wiki/template  Some previous 
reviews are accessible at http://trac.tools.ietf.org/area/app/trac/wiki/tracker

Best regards,
-sm

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 01 Dec 2011 17:26:56 -0700

Another AD-sponsored I-D. Writeup here:

https://datatracker.ietf.org/doc/draft-ohye-canonical-link-relation/writeup/

On 12/1/11 5:19 PM, SM wrote:
> Hi Yoshiro,
> 
> Could you review draft-ohye-canonical-link-relation-04 before December
> 20?  Please post your review to apps-discuss (see below), and DO NOT
> post it to apps-review.
> 
> The review should be sent to apps-discuss, the IESG, the authors, the WG
> Chairs and document shepherd, if applicable.  You can use the tools
> alias [email-masked] to cover the
> authors, WG chairs, and shepherd.  If your review recommends significant
> changes to a working-group document, you should also consider copying
> the working group's mailing list.
> 
> Suggested distribution:
>    To: [email-masked], 
> [email-masked]
>    cc: [email-masked]
> 
> reviews are accessible at
> http://trac.tools.ietf.org/area/app/trac/wiki/tracker
> 
> Best regards,
> -sm
> 
> _______________________________________________
> apps-review mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/apps-review

---

From: Yoshiro YONEYA <[email-masked]>
Date: Fri, 2 Dec 2011 23:06:01 +0900

Dear SM,

Ack, I'll do my best.
Sorry for my delayed response.

Regards,

-- 
Yoshiro YONEYA <[email-masked]>