Subject: [aqm] Question re draft-baker-aqm-recommendations recomendation #3

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 2 May 2013 14:00:04 +0000

Do we generally agree with the recommendation of http://tools.ietf.org/html/draft-baker-aqm-recommendation-01#section-4.3? This is the question of auto-tuning.

---

From: Andrew Mcgregor <[email-masked]>
Date: Fri, 3 May 2013 01:37:39 +1000

Yes, that recommendation is necessary and should stand.

On 3 May 2013 00:00, Fred Baker (fred) <[email-masked]> wrote:

> Do we generally agree with the recommendation of
> http://tools.ietf.org/html/draft-baker-aqm-recommendation-01#section-4.3?
> This is the question of auto-tuning.
>
>
> _______________________________________________
> aqm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/aqm
>

-- 
Andrew McGregor | SRE | [email-masked] | +61 4 8143 7128

---

From: Dave Taht <[email-masked]>
Date: Thu, 2 May 2013 12:43:15 -0700

> Yes, that recommendation is necessary and should stand.

+1

Or perhaps strengthened:

An AQM algorithm should be enabled by default, and thus should "do no
harm" when used with its defaults.

to save me time on the review process:

section 4.4: +1

section 4.5:

4.5. TCP and SCTP congestion control algorithms SHOULD maximize their

use of available bandwidth without incurring loss or undue round

      trip delay

I don't see the need to specify TCP and SCTP here. Rather:

Congestion control algorithms SHOULD maximize their use of available
bandwidth without incurring undue loss or undue round trip delay

-- 
Dave Täht

Fixing bufferbloat with cerowrt: http://www.teklibre.com/cerowrt/subscribe.html