Subject: [aqm] Question re draft-baker-aqm-recommendations recomendation #6

From: "Fred Baker (fred)" <[email-masked]>
Date: Mon, 13 May 2013 14:00:03 +0000

Do we generally agree with the recommendation of http://tools.ietf.org/html/draft-baker-aqm-recommendation-01#section-4.6? This is the question of continuing research.

---

From: Michael Welzl <[email-masked]>
Date: Mon, 13 May 2013 16:03:29 +0200

yo-ho!
(with ICCRG chair hat on  :-)    )

On 13. mai 2013, at 16:00, Fred Baker (fred) wrote:

> _______________________________________________
> aqm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/aqm

---

From: David Ros <[email-masked]>
Date: Mon, 13 May 2013 17:26:15 +0200

> Do we generally agree with the recommendation of http://tools.ietf.org/html/draft-baker-aqm-recommendation-01#section-4.6? This is the question of continuing research.

+2

(+1 with iccrg chair hat on, +1 without hat)

David

=================================================================
David ROS
http://www.rennes.enst-bretagne.fr/~dros/

I love deadlines. I like the whooshing sound they make as they fly by. -- Douglas Adams

---

From: grenville armitage <[email-masked]>
Date: Tue, 14 May 2013 08:46:07 +1000

> Do we generally agree with the recommendation of http://tools.ietf.org/html/draft-baker-aqm-recommendation-01#section-4.6? This is the question of continuing research.

Yes (with lurker hat on)

cheers,
gja

---

From: Dave Taht <[email-masked]>
Date: Mon, 13 May 2013 15:49:45 -0700

On Mon, May 13, 2013 at 8:26 AM, David Ros <[email-masked]>wrote:

> > Do we generally agree with the recommendation of
> http://tools.ietf.org/html/draft-baker-aqm-recommendation-01#section-4.6?
> This is the question of continuing research.
>

+10

-- 
Dave Täht

Fixing bufferbloat with cerowrt:
http://www.teklibre.com/cerowrt/subscribe.html

---

From: Janardhan Iyengar <[email-masked]>
Date: Tue, 28 May 2013 13:46:22 -0400

+1 (with apologies-for-the-delayed-signal and pun-intended hats on)

---

From: Jim Gettys <[email-masked]>
Date: Tue, 28 May 2013 17:50:56 -0400

+10 from me too: we're far from done, though it's time to start deploying
what we have...
              - Jim

On Tue, May 28, 2013 at 1:46 PM, Janardhan Iyengar <
[email-masked]> wrote:

>> On Mon, May 13, 2013 at 8:26 AM, David Ros <[email-masked]
>> > wrote:
>>