Subject: [aqm] charter diff

From: Wesley Eddy <[email-masked]>
Date: Mon, 29 Jul 2013 18:50:33 -0400

Attached is a colorized diff from the last revision and a
new charter trying to pull in the input from the last thread
on this topic.

I have completely punted on playing with the name for the
moment, and have left it as matching the BoF and mailing list
name for now.

-- 
Wes Eddy
MTI Systems

---

From: "Scharf, Michael (Michael)" <[email-masked]>
Date: Tue, 30 Jul 2013 06:12:37 +0000

Regarding: "The proper place for changes to ECN and DiffServ is the TSVWG"

I am not sure if we need that sentence. Some (end-system-related) ECN work is currently somewhere in the gray area between TSVWG and TCPM.

Michael

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Wesley Eddy
> Sent: Tuesday, July 30, 2013 12:51 AM
> To: [email-masked]
> Subject: [aqm] charter diff
> 
> Attached is a colorized diff from the last revision and a new 
> charter trying to pull in the input from the last thread on 
> this topic.
>

---

From: Gorry Fairhurst <[email-masked]>
Date: Tue, 30 Jul 2013 11:24:37 +0200

Indeed - I understood that TSVWG is responsible for ECN router 
behaviour, not the whole ECN piece.

Gorry

On 30/07/2013 08:12, Scharf, Michael (Michael) wrote:
> _______________________________________________
> aqm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/aqm
>