Subject: [aqm] WG name: QUEUE

From: Scott Brim <[email-masked]>
Date: Tue, 30 Jul 2013 18:32:01 +0200

Since there wasn't any time to talk about the WG name in real time, I
want to heartily endorse Grenville Armitage's suggestion:

  QUEUE -- Queue Utilisation for Enhanced User Experience

---

From: Michael Welzl <[email-masked]>
Date: Tue, 30 Jul 2013 22:57:37 +0200

+1 !

But I think the acronym should really only be

Q

…but expanded like below.

On Jul 30, 2013, at 6:32 PM, Scott Brim <[email-masked]> wrote:

> _______________________________________________
> aqm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/aqm

---

From: Anoop Ghanwani <[email-masked]>
Date: Wed, 31 Jul 2013 05:37:07 -0700

These sound good, but they are not web-search friendly. When I search for
"queue wg ietf", I get things like the RFC editor queue.

Anoop

---

From: Scott Brim <[email-masked]>
Date: Wed, 31 Jul 2013 12:39:35 +0000

On 07/31/13 14:37, "Anoop Ghanwani" <[email-masked]<mailto:[email-masked]>> allegedly wrote:

These sound good, but they are not web-search friendly. When I search for "queue wg ietf", I get things like the RFC editor queue.

Do you think that might change when there's a working group? ( :-) )

---

From: Anoop Ghanwani <[email-masked]>
Date: Wed, 31 Jul 2013 05:42:33 -0700

On Wed, Jul 31, 2013 at 5:39 AM, Scott Brim <[email-masked]> wrote:

>  On 07/31/13 14:37, "Anoop Ghanwani" <[email-masked]> allegedly
> wrote:
>
>   These sound good, but they are not web-search friendly. When I search
> for "queue wg ietf", I get things like the RFC editor queue.
>
>
>  Valid point.

---

From: Andrew Mcgregor <[email-masked]>
Date: Wed, 31 Jul 2013 06:15:49 -0700

So I guess it should be qwg then?

-- 
Andrew McGregor | SRE | [email-masked] | +61 4 8143 7128

---

From: Scott Brim <[email-masked]>
Date: Wed, 31 Jul 2013 13:17:23 +0000

On 07/31/13 15:15, "Andrew Mcgregor" <[email-masked]<mailto:[email-masked]>> allegedly wrote:

Pronounced in the usual Welsh way.

---

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 31 Jul 2013 14:29:41 +0000

LOQUS as in "Long Queus Suck"

---

From: "Scheffenegger, Richard" <[email-masked]>
Date: Wed, 31 Jul 2013 15:56:56 +0000

Actually, I just received word that most (all) tools should handle single-character WG names.

So, a Working group name "Q" - pronounced like "QUEUE", and a long name as below, would be possible if this is agreeable...

So far, the most support was for QUEUE/Q and SQM, apart from the default AQM, as name of the WG...

Richard Scheffenegger

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Michael Welzl
> Sent: Dienstag, 30. Juli 2013 22:58
> To: Scott Brim
> Cc: [email-masked]
> Subject: Re: [aqm] WG name: QUEUE
> 
> +1 !
> 
> ...but expanded like below.
> 
>

---

From: Jim Gettys <[email-masked]>
Date: Wed, 31 Jul 2013 20:20:48 +0200

Would those who care for this round of bikeshedding go out to the shed and
come back and tell us what the name is?

For those unfamiliar with this commonly used (among open source software
developers) term, see:
http://en.wikipedia.org/wiki/Parkinson's_law_of_triviality
                                                    - Jim

On Wed, Jul 31, 2013 at 5:56 PM, Scheffenegger, Richard <[email-masked]>wrote:

> So, a Working group name "Q" - pronounced like "QUEUE", and a long name as
> below, would be possible if this is agreeable...
>