Subject: [aqm] AQM survey

From: Michael Welzl <[email-masked]>
Date: Tue, 26 Nov 2013 10:55:56 +0100

Hi,

I just stumbled over this, and it looks really good to me - so I thought I'd share it:

"Active Queue Management: A Survey" by Richelle Adams, in IEEE Comm. Surveys & Tutorials,
http://ieeexplore.ieee.org/xpl/articleDetails.jsp?arnumber=6329367
(it seems you must have IEEE Xplore access to get it, but I thought I'll share the link anyway for those of us who do)

I think the author must be forgiven for not discussing CoDel and PIE, as the abstract says: "This survey attempts to travel the trajectory of AQM research from 1993 with the first algorithm, Random Early Detection (RED), to current work in 2011"

- even though it was published in the third quarter of 2013... that's just the time of academic publishing in journals / magazines.

Cheers,
Michael

---

From: "Rong Pan (ropan)" <[email-masked]>
Date: Tue, 26 Nov 2013 18:32:22 +0000

Very good survey paper. Thanks for sharing.

Cheers,

Rong

From: Michael Welzl <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, November 26, 2013 1:55 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [aqm] AQM survey

Hi,

Cheers,
Michael