Subject: Re: [aqm] Who supports tsvwg adoption of adding ECN to L2 or tunnel protocols?

From: Weixinpeng <[email-masked]>
Date: Tue, 5 Nov 2013 01:08:38 +0000

I look through the whole document and I really think it's a good idea to propagate congestion signals through different networks,
it will be good to deal with the congestion situation especially when there are lower layer en route.

> >Date: Mon, 04 Nov 2013 22:03:45 +0000
> >To: "tsvwg IETF list" <[email-masked]>, AQM IETF list <[email-masked]>
> >From: Bob Briscoe <[email-masked]>
> >Subject: Who supports tsvwg adoption of adding ECN to L2 or tunnel
> protocols?
> >Cc: John Kaippallimalil <[email-masked]>, Pat Thaler
> ><[email-masked]>,
> >[email-masked]
> >
> >Folks,
> >
> >Pls respond if you support this being adopted as a work-group item in
> >the IETF transport services w-g (tsvwg). The WG chairs need visibility
> >of interest.
> >Even better, if you're willing to read / comment / review / implement
> >
> >Guidelines for Adding Congestion Notification to Protocols that
> >Encapsulate IP
> ><http://tools.ietf.org/html/draft-briscoe-tsvwg-ecn-encap-guidelines>
> >
> >Abstract
> >
> >    The purpose of this document is to guide the design of congestion
> >    notification in any lower layer or tunnelling protocol that
> >    encapsulates IP.  The aim is for explicit congestion signals to
> >    propagate consistently from lower layer protocols into IP.  Then the
> >    IP internetwork layer can act as a portability layer to carry
> >    congestion notification from non-IP-aware congested nodes up to the
> >    transport layer (L4).  Following these guidelines should assure
> >    interworking between new lower layer congestion notification
> >    mechanisms, whether specified by the IETF or other standards bodies.
> >
> >
> >[Cross-posting tsvwg & aqm, just in case]
> >
> >
> >Bob Briscoe,
> >also for co-authors Pat Thaler and John Kaippallimalil
> >
> >__________________________________________________________
> ______
> >Bob Briscoe,                                                  BT
> 
> ___________________________________________________________
> _____
> Bob Briscoe,                                                  BT

---

From: "Bannai, Vinay" <[email-masked]>
Date: Mon, 11 Nov 2013 17:52:20 +0000

I support this draft.

Vinay Bannai
Cloud Engineering
PayPal

Date: Mon, 04 Nov 2013 22:03:45 +0000
To: "tsvwg IETF list" <[email-masked]<mailto:[email-masked]>>, AQM IETF list <[email-masked]<mailto:[email-masked]>>
From: Bob Briscoe <[email-masked]<mailto:[email-masked]>>
Subject: Who supports tsvwg adoption of adding ECN to L2 or tunnel protocols?
Cc: John Kaippallimalil <[email-masked]<mailto:[email-masked]>>, Pat Thaler <[email-masked]<mailto:[email-masked]>>, [email-masked]<mailto:[email-masked]>

Folks,

Pls respond if you support this being adopted as a work-group item in the IETF transport services w-g (tsvwg). The WG chairs need visibility of interest.
Even better, if you're willing to read / comment / review / implement

Guidelines for Adding Congestion Notification to Protocols that Encapsulate IP
<http://tools.ietf.org/html/draft-briscoe-tsvwg-ecn-encap-guidelines>

Abstract

Bob Briscoe,

________________________________________________________________
Bob Briscoe,                                                  BT

________________________________________________________________
Bob Briscoe,                                                  BT

--
Vinay Bannai
Email: [email-masked]<mailto:[email-masked]>
Google Voice: 415 938 7576