Subject: [aqm] Draft minutes for the Vancouver meeting

From: "Scheffenegger, Richard" <[email-masked]>
Date: Mon, 18 Nov 2013 14:54:16 +0000

Hi,

I've just uploaded the draft minutes for the meeting.
Please let us chairs know if there are any significant omissions or corrections.

We would like to thank Pasi and Kevin for taking notes!

http://www.ietf.org/proceedings/88/minutes/minutes-88-aqm

Richard Scheffenegger

---

From: Anoop Ghanwani <[email-masked]>
Date: Mon, 18 Nov 2013 10:44:44 -0800

A couple of minor things:

Anoop Ghanwani:  Topology is very important; short RTT vs. long RTT, and
    mixed speeds, and varying numbers of hops.

This was specifically in the context of evaluating fairness of the
algorithms, and was about the fairness across sessions which are
experiencing different RTT, different speeds, different number of hops, etc.

I also don't see any mention of the question/discussion regarding whether
AQM should be used in all kinds of devices including those with very small
buffers.  Fred responded with an explanation of why it's important and I
was trying to find that but couldn't.

Anoop

On Mon, Nov 18, 2013 at 6:54 AM, Scheffenegger, Richard <[email-masked]>wrote:

> *http://www.ietf.org/proceedings/88/minutes/minutes-88-aqm*<http://www.ietf.org/proceedings/88/minutes/minutes-88-aqm>
>
> Richard Scheffenegger
>
>
> _______________________________________________
> aqm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/aqm
>
>

---

From: Dave Taht <[email-masked]>
Date: Mon, 18 Nov 2013 11:34:38 -0800

... a decent aqm/packet scheduling testbed is nowhere near as
expensive as the large hadron collider.

Best joke I made all ietf, and it didn't make the minutes. Sigh.

-- 
Dave Täht

Fixing bufferbloat with cerowrt: http://www.teklibre.com/cerowrt/subscribe.html

---

From: Greg White <[email-masked]>
Date: Wed, 20 Nov 2013 16:54:27 +0000

A few suggested edits below.

-- Slide: CableLabs including AQM PIE in their products

should probably read

-- Slide: CableLabs requiring AQM PIE in DOCSIS 3.1 modems

… since CableLabs doesn't build products….

-------------------------------------------------------

suggested insertions from the Jabber log shown as >>>

Rong: possibly doing this on 3.0, but now doing this for 3.1

Thomas: What is the timeframe?

Rong: three years from now

>>>Greg White (via Jabber): early 2015 for initial products

Thomas: is it frozen now?

Rong: pretty much is, some modifications possible

Thomas: is it too late for this group to have influence?

Dave Taht: There are vendor specific solutions that can be applied...

Lars: Is there an open specification for PIE variant DOCSIS has chosen,
for us to look at?

>>>Dave Taht (via Jabber): http://www.cablelabs.com/specifications/CM-SP-MULPIv3.1-101-131029.pdf

Jim: How is it different from Linux implementation?

Rong: Some parameters were optimized for the PHY/MAC layer of DOCSIS.

-------------------------------------------------------
just a nit.  8. Nov. was a Friday…

-- End of Tuesday session --

Meeting:    IETF88, Tuesday 8. Nov. 2013, 12:30-13:30 PST
Location:   Vancouver, Canada (Regency B)
Note Taker: Kevin Lahey

-------------------------------------------------------

Jabber, Greg White:  How does ECN work with Codel?
Dave Taht:  We've had ECN in FQ-CoDel from the start.
>>>Jabber, GW:  question was regarding using different criteria for drop vs mark in CoDel.

From: <Scheffenegger>, Richard <[email-masked]<mailto:[email-masked]>>
Date: Monday, November 18, 2013 at 7:54 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Wesley Eddy <[email-masked]<mailto:[email-masked]>>
Subject: [aqm] Draft minutes for the Vancouver meeting

Hi,

Richard Scheffenegger