Subject: Re: [aqm] PIE & CableLabs

From: Greg White <[email-masked]>
Date: Tue, 18 Feb 2014 16:49:56 +0000

On 11/8/13, 2:22 PM, "Eggert, Lars" <[email-masked]> wrote:

>Hi,
>
>On 08 Nov 2013, at 12:52, Greg White <[email-masked]> wrote:
>>3) Probably not directly. We have requested that Cisco update the PIE I-D
>> to include the updates to the core PIE algorithm made as part of the
>> CableLabs evaluation. CableLabs will draft an I-D to cover the remaining
>> gaps between that and what can be found in 1.  I think this achieves
>>what
>> you are after.  Let me know if not.
>
>That sounds like pretty good plan.
>

Lars, all,

As per the discussion last November, I've completed and submitted a first
draft of the I-D describing the usage of the PIE AQM in DOCSIS 3.0 & 3.1.

Name:		draft-white-aqm-docsis-pie
Revision:	00
Title:		A PIE-Based AQM for DOCSIS Cable Modems
Document date:	2014-02-14
Group:		Individual Submission
Pages:		14
URL: http://www.ietf.org/internet-drafts/draft-white-aqm-docsis-pie-00.txt
Status: https://datatracker.ietf.org/doc/draft-white-aqm-docsis-pie/
Htmlized: http://tools.ietf.org/html/draft-white-aqm-docsis-pie-00

I'm interested in feedback on the draft, please review and provide
comments.

Best Regards,
Greg

---

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 19 Feb 2014 08:24:00 +0000

Great, thank you Greg & Rong!