Subject: [aqm] updated draft agenda / PIE & CableLabs

From: "Scheffenegger, Richard" <[email-masked]>
Date: Mon, 24 Feb 2014 12:19:27 +0000

Hi,

In order for Greg to give a quick overview of the changes between PIE and the variant adopted by CableLabs for DOCSIS 3.1, a tentative slot was added to the preliminary agenda.

For those interested in a more full discussion, there might be a slot at ICCRG (preceding the AQM slot), where Greg could have a longer proper slot for the presentation of that variant of PIE.

Best regards,

Richard Scheffenegger

 AQM Agenda
 IETF 89 in London, United Kingdom
 Tuesday, March 4, 2013, 14:20-15:50 BST (Sovereign)
 ******************************************************

 WG status
 ---------

 14:20
 Agenda bashing
 AQM status
 Chairs
 10 min

 WG items
 --------

 14:30
 draft-ietf-aqm-recommendation
 Fred Baker / Gorry Fairhurst
 10 min 

 Charter items
 -------------
 
 14:40
 draft-welzl-ecn-benefits
 Gorry Fairhurst/Michael Welzl
 15 min

 14:55
 draft-kuhn-aqm-eval-guidelines
 Nicolas Kuhn et. al.
 45 min

 if time permits:

 Algorithm Proposals
 -------------------
 
 15:40
 draft-lauten-aqm-gsp
 Wolfram Lautenschlaeger
 10 min
 
 15:45
 draft-white-aqm-docsis-pie
 Greg White
 10 min

---

From: Michael Welzl <[email-masked]>
Date: Mon, 24 Feb 2014 16:09:16 +0100

Ok, this is getting confusing, with two talks (also the one by Wolfram Lautenschlaeger) that were mentioned as *maybe* happening in AQM, depending on whether time permits, and else maybe going to ICCRG, when ICCRG is in fact scheduled *before* AQM.

So here's a proposal. We give both Wolfram (who we already agreed with about that, in fact) and Greg a 20 minute slot each in ICCRG, to present more details. Then, if time permits, *in addition* they *may* get a 10-minute chance in AQM.

Is that a plan?  Greg, this would mean that you'll *definitely* also present to ICCRG. ok?

Cheers,
Michael

On 24. feb. 2014, at 13:19, "Scheffenegger, Richard" <[email-masked]> wrote:

> _______________________________________________
> aqm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/aqm

---

From: Greg White <[email-masked]>
Date: Mon, 24 Feb 2014 16:02:19 +0000

Works for me.  Thanks all!

-Greg

On 2/24/14, 8:09 AM, "Michael Welzl" <[email-masked]> wrote:

>Ok, this is getting confusing, with two talks (also the one by Wolfram
>Lautenschlaeger) that were mentioned as *maybe* happening in AQM,
>depending on whether time permits, and else maybe going to ICCRG, when
>ICCRG is in fact scheduled *before* AQM.
>
>So here's a proposal. We give both Wolfram (who we already agreed with
>about that, in fact) and Greg a 20 minute slot each in ICCRG, to present
>more details. Then, if time permits, *in addition* they *may* get a
>10-minute chance in AQM.
>
>> In order for Greg to give a quick overview of the changes between PIE
>>and the variant adopted by CableLabs for DOCSIS 3.1, a tentative slot
>>was added to the preliminary agenda.
>> 
>> For those interested in a more full discussion, there might be a slot
>>at ICCRG (preceding the AQM slot), where Greg could have a longer proper
>>slot for the presentation of that variant of PIE.
>> 
>> Best regards,
>> 
>> 
>> Richard Scheffenegger
>> 
>> 
>> AQM Agenda

---

From: Michael Welzl <[email-masked]>
Date: Mon, 24 Feb 2014 18:28:39 +0100

Fyi, all,

To give them a chance to present more details, there are 20-min slots for both Greg's presentation and the presentation of Wolfram Lautenschlaeger in ICCRG, which is happening on Monday:
https://datatracker.ietf.org/meeting/89/agenda/iccrg/

- so this session should be of interest to AQM'ers.

Cheers,
Michael

---

From: "LAUTENSCHLAEGER, WOLFRAM (WOLFRAM)" <[email-masked]>
Date: Tue, 25 Feb 2014 06:43:10 +0000

That's OK for me!

Wolfram

-----Ursprüngliche Nachricht-----
Von: aqm [mailto:[email-masked]] Im Auftrag von Michael Welzl
Gesendet: Montag, 24. Februar 2014 16:09
An: Scheffenegger, Richard
Cc: LAUTENSCHLAEGER, WOLFRAM (WOLFRAM); Greg White; Lars Eggert; [email-masked] list; Ralph Droms
Betreff: Re: [aqm] updated draft agenda / PIE & CableLabs

Cheers,
Michael