Subject: [aqm] I-D Action: draft-ietf-aqm-eval-guidelines-00.txt

From: [email-masked]
Date: Thu, 18 Sep 2014 10:34:06 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Active Queue Management and Packet Scheduling Working Group of the IETF.

        Title           : AQM Characterization Guidelines
        Authors         : Nicolas Kuhn
                          Preethi Natarajan
                          David Ros
                          Naeem Khademi
	Filename        : draft-ietf-aqm-eval-guidelines-00.txt
	Pages           : 25
	Date            : 2014-09-18

Abstract:
   Unmanaged large buffers in today's networks have given rise to a slew
   of performance issues.  These performance issues can be addressed by
   some form of Active Queue Management (AQM), optionally in combination
   with a packet scheduling scheme such as fair queuing.  The IETF AQM
   and packet scheduling working group was formed to standardize AQM
   schemes that are robust, easily implemented, and successfully
   deployed in today's networks.  This document describes various
   criteria for performing precautionary characterizations of AQM
   proposals.  This document also helps in ascertaining whether any
   given AQM proposal should be taken up for standardization by the AQM
   WG.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-aqm-eval-guidelines/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-aqm-eval-guidelines-00

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Nicolas KUHN <[email-masked]>
Date: Fri, 19 Sep 2014 16:57:21 +0200

Dear all, 

The characterization guidelines have been adopted. Some comments were asking for a more direct way to contribute to text changes. 
In order to make the writing of this document more efficient, we have set up a github repository. 

If you want to have a access to the repository, please send us an email. 

Also, in case there are conflicts and/or major modifications, we propose the following rules:
- if changes are included in the repository, they should be explained and justified by emails to the contributors and editors; 
- scenarios can not be added without a prior consensus and discussion in the lists
- the level of details for the different scenarios must be kept the same for the moment

Kind regards, 

Nicolas K.

On Sep 18, 2014, at 7:34 PM, [email-masked] wrote:

> _______________________________________________
> aqm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/aqm