Subject: [aqm] big science discovers sch_fq and pacing

From: Dave Taht <[email-masked]>
Date: Sun, 31 May 2015 00:20:54 -0700

https://fasterdata.es.net/host-tuning/linux/fair-queuing-scheduler/

-- 
Dave Täht
What will it take to vastly improve wifi for everyone?
https://plus.google.com/u/0/explore/makewififast

---

From: Jonathan Morton <[email-masked]>
Date: Mon, 1 Jun 2015 08:08:16 +0300

My favourite part of that is "disabling TSO leads to a doubling in
throughput". In precisely the sort of situation that TSO was intended to
help throughput.

- Jonathan Morton

---

From: Simon Barber <[email-masked]>
Date: Sun, 31 May 2015 22:16:35 -0700

Why would disabling TSO would have such a large impact when he also states 
that there is 32MB of buffer?

Simon

Sent with AquaMail for Android
http://www.aqua-mail.com

On May 31, 2015 10:08:24 PM Jonathan Morton <[email-masked]> wrote:

> ----------
> _______________________________________________
> aqm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/aqm
>