Subject: [aqm] agenda for IETF 93 / Prague

From: "Scheffenegger, Richard" <[email-masked]>
Date: Mon, 13 Jul 2015 11:47:57 +0000

Hello AQMers!

We have requested and were granted a short slot at IETF 93 in Prague, it's the last 1-hour slot on Monday evening:

https://www.ietf.org/proceedings/93/agenda/agenda-93-aqm

There has been some behind the scenes discussion on the ordering of the talks, and I'm afraid that this is probably close to where I made everyone equally unhappy.

Draft authors and editors, and all others, please read the drafts, comment on this mailing list, and help us to review and complete them:
https://datatracker.ietf.org/wg/aqm/documents/
http://www.bobbriscoe.net/projects/latency/dctth_preprint.pdf
http://www.bobbriscoe.net/projects/latency/draft-briscoe-aqm-dualq-coupled-00.txt

Thanks in advance, and see you in Prague!

Best regards,
  Richard Scheffenegger

---

From: "Scheffenegger, Richard" <[email-masked]>
Date: Sun, 19 Jul 2015 07:55:47 +0000

Hi,

In the interest of time (our agenda is very full), I'll already ask for volunteers to be Jabber Scribe and Note Taker at this time.

Please send me a direct mail if you feel up to the task in the final hour of the conference day on Monday!

Thanks a lot,
  Richard