Subject: [arch-d] Re: Notes From Monday Nights Meeting

From: David Meyer <[email-masked]>
Date: Tue, 24 Oct 2006 13:16:16 -0700

[cc'ing [email-masked] in an attempt to
	get that going...]
On Tue, Oct 24, 2006 at 02:46:14PM -0400, Dorian Kim wrote:
> On Tue, Oct 24, 2006 at 07:32:21AM -0700, David Meyer wrote:
> > > > There was also talk on WG being chartered to attack the problem right
> > > > away, etc... but it is still too early for that IMO.
> > 
> > 	Totally too early. I'm not even sure a WG is the right
> > 	thing (other options include design teams, etc).
> 
> It seems to me that process queestion of IETF are orthogonal to what
> we should be doing.

	Agreed.

> We should proceed IMO with working on a solution disregarding the 
> standards track issues for now. From that perspective, forming a 
> design team, and/or exploring the boundaries of the solution space 
> amongst the interested parties here seems like the next step.

	Makes sense. 

	--dmm
_______________________________________________
Architecture-discuss mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/architecture-discuss

---

From: David Meyer <[email-masked]>
Date: Tue, 24 Oct 2006 15:02:45 -0700

On Wed, Oct 25, 2006 at 12:57:05AM +0300, Jari Arkko wrote:
> Dave,
> People on this list probably need more context
> to figure out what problem you are trying
> to solve.

	Yeah, my mistake (and I've had a few private emails to
	that effect). 

	So just to try to clear that up: I'm hoping we can use
	this list for discussion of ideas that came out of the
	IAB workshop on routing and addressing last week, in the
	hope that we will be reaching a wider and more inclusive
	audience. 

`	--dmm

---

From: Jari Arkko <[email-masked]>
Date: Wed, 25 Oct 2006 00:57:05 +0300

Dave,

--Jari