Subject: RE: [arch-d] It's the routing, people!

From: [email-masked] (Noel Chiappa)
Date: Sun, 12 Nov 2006 09:27:50 -0500 (EST)

> From: "Bound, Jim" <[email-masked]>

    > It was stated at the plenary it is an address and routing problem.

Jim, addresses (in the "routing-name" or "locator" sense of the word) are
nothing more than the data the path-selection ("routing") uses. We have a
routing problem. I believe the conclusion is fairly obvious.

	Noel

_______________________________________________
Architecture-discuss mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/architecture-discuss

---

From: "Bound, Jim" <[email-masked]>
Date: Sun, 12 Nov 2006 16:43:43 -0500

Noel, If it is that simple what IAB mean't by addresses then that is
fine but I would like to hear from them it is and others?

Best,
/jim 

> -----Original Message-----
> From: Noel Chiappa [mailto:[email-masked]] 
> Sent: Sunday, November 12, 2006 9:28 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: RE: [arch-d] It's the routing, people!
> 
> Jim, addresses (in the "routing-name" or "locator" sense of 
> the word) are nothing more than the data the path-selection 
> ("routing") uses. We have a routing problem. I believe the 
> conclusion is fairly obvious.
> 
> 	Noel
>

---

From: John Day <[email-masked]>
Date: Sun, 12 Nov 2006 17:15:37 -0500

:-)   addresses are "nothing more than the data the path-selection." 
I hate to think of all the things subsumed under *that* phrase!  ;-) 
So Noel would you class that as tautological or teleological! ;-)

Take care,
John