Subject: Re: [arch-d] Re: Notes From Monday Nights Meeting

From: Xiaodong Lee <[email-masked]>
Date: Tue, 07 Nov 2006 14:37:48 +0800

Dear Dvaid,

Can you show more about the ideas from the workshop?
I am very interested on such kind of things, especially on routing
issues.

Regards!

-- 
-- Xiaodong LEE [The best answer is doing]
   +86-10-58813020 
   mailto:[email-masked]
   http://www.lixiaodong.cn

David Meyer wrote:
> On Wed, Oct 25, 2006 at 12:57:05AM +0300, Jari Arkko wrote:
>   
>> Dave,
>>     
>>> 	[cc'ing [email-masked] in an attempt to
>>> 	get that going...]
>>>   
>>>       
>> People on this list probably need more context
>> to figure out what problem you are trying
>> to solve.
>>     
>
> 	Yeah, my mistake (and I've had a few private emails to
> 	that effect). 
>
> 	So just to try to clear that up: I'm hoping we can use
> 	this list for discussion of ideas that came out of the
> 	IAB workshop on routing and addressing last week, in the
> 	hope that we will be reaching a wider and more inclusive
> 	audience. 
>
> `	--dmm
>  
>
>   
> ------------------------------------------------------------------------
>
> _______________________________________________
> Architecture-discuss mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/architecture-discuss
>   

_______________________________________________
Architecture-discuss mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/architecture-discuss

---

From: "Fergie" <[email-masked]>
Date: Tue, 7 Nov 2006 15:14:22 GMT

That's pretty much it in a nutshell.

- ferg

-- [email-masked] (Noel Chiappa) wrote:
 
    > perhaps the most controversial (?) issue(s) that came up was
w.r.t. how
    > v6 actually complicates operational aspects of the global routing
    > system ... it actually contributes to the existing problem.

Just briefly, since this is the point that's relevant here (not the rest of
the v6Ops stuff), what are the things about v6 that make the routing
problem
worse? The nitwitted Provider-Independent addresses, of course, but that's
obvious. Other than that, I thought v6 was pretty similar to v4 (from the
point of view of the routing), so I'm curious as to what else makes it
worse.

	Noel

--
"Fergie", a.k.a. Paul Ferguson
 Engineering Architecture for the Internet
 fergdawg(at)netzero.net
 ferg's tech blog: http://fergdawg.blogspot.com/