Subject: Re: [arch-d] On scaling of flat identifier spaces (was Re: On identifiers: wh...

From: [email-masked] (Noel Chiappa)
Date: Tue, 28 Nov 2006 11:28:32 -0500 (EST)

> From: John Day <[email-masked]>

    > And would go further, no way. This information has nothing to do with
    > an address.

No doubt you meant to say "has nothing to do with a routing-name (aka
location name)", but it slipped your mind... :-)

	Noel

_______________________________________________
Architecture-discuss mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/architecture-discuss

---

From: John Day <[email-masked]>
Date: Tue, 28 Nov 2006 11:38:06 -0500

>location name)", but it slipped your mind... :-)

;-)  Same thing in my book! ;-)