Subject: RE: [arch-d] On identifiers: what is virtual and what is global (wasRe: thou...

From: [email-masked] (Noel Chiappa)
Date: Thu, 30 Nov 2006 11:23:42 -0500 (EST)

> From: "Bound, Jim" <[email-masked]>

    > Note the list is [email-masked] but it is silent should we all be using
    > that list, can someone here make an exec decision that we move this
    > discussion to ram?

Well, that list is about routing and routing-names - since most of the
discussion here is really about higher-level names (e.g. for transport
entities) I think most of the recent discussion is properly here.

Now, if we were to start talking about, say, the jack-up model (i.e. sliding
a new layer below, to do routing), and how we'd carry existing addresses in
the new routing plane, that would be a good topic for there. And that is
the hardest problem, I think...

	Noel

_______________________________________________
Architecture-discuss mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/architecture-discuss

---

From: "Bound, Jim" <[email-masked]>
Date: Thu, 30 Nov 2006 11:32:22 -0500

works for me.
thx
/jim 

> -----Original Message-----
> From: Noel Chiappa [mailto:[email-masked]] 
> Sent: Thursday, November 30, 2006 11:24 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: RE: [arch-d] On identifiers: what is virtual and 
> what is global (wasRe: thou...
> 
> Well, that list is about routing and routing-names - since 
> most of the discussion here is really about higher-level 
> names (e.g. for transport
> Now, if we were to start talking about, say, the jack-up 
> model (i.e. sliding a new layer below, to do routing), and 
> how we'd carry existing addresses in the new routing plane, 
> that would be a good topic for there. And that is the hardest 
> problem, I think...
> 
> 	Noel
>