Subject: Re: [arch-d] Major practical decision

From: [email-masked]
Date: Sat, 9 Dec 2006 03:39:21 EST

There is no alternative to hierarchical routing and also: there is no need  
for flat routing.
Heiner
Why should a router in Europe be informed if some router (not bike) tips  
over in China?!

In einer eMail vom 09.12.2006 05:47:09 Westeuropäische Normalzeit schreibt  
[email-masked]:

> So,  what's it to be: jack-up (i.e. insertion of a new  
>  internetworking layer),
> or new end-end names (i.e. insertion of a new  end-end naming layer)?

My $.02:

We're supposed to be  architecting a fix for the Internet that should  
last for the  foreseeable future.  Not just the next 10 or 20 years,  
but the  next 100 or so.  The jack-up model is somewhat less clean and   
inevitably introduces suboptimalities at the interface between the   
layers.  Thus, I'm in favor of replacing the  namespace.

Regards,
Tony

_______________________________________________
Architecture-discuss  mailing  list
[email-masked]
https://www1.ietf.org/mailman/listinfo/architecture-discuss

_______________________________________________
Architecture-discuss mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/architecture-discuss

---

From: "Bound, Jim" <[email-masked]>
Date: Sat, 9 Dec 2006 06:37:09 -0500

Interesting is anyone proposing an alternative to hierarchical routing if so I would like to hear that logic?
/jim

________________________________

	From: [email-masked] [mailto:[email-masked]] 
	Sent: Saturday, December 09, 2006 3:39 AM
	To: [email-masked]; [email-masked]
	Cc: [email-masked]
	Subject: Re: [arch-d] Major practical decision

	There is no alternative to hierarchical routing and also: there is no need for flat routing.
	Heiner
	Why should a router in Europe be informed if some router (not bike) tips over in China?!

		My $.02:

		Regards,
		Tony