Subject: Re: [arch-d] test

From: [email-masked] (Noel Chiappa)
Date: Thu, 26 Mar 2009 21:21:02 -0400 (EDT)

> From: Scott Brim <[email-masked]>

    > I think tomorrow we'll propose using this list again, as a place to
    > argue about the locator/identifier separation issues. 

Can we skip that step and just go directly to 'jump into a vat of boiling
oil'?

	Noel

---

From: Scott Brim <[email-masked]>
Date: Thu, 26 Mar 2009 18:26:02 -0700

> Can we skip that step and just go directly to 'jump into a vat of boiling

Sure.  After you.

I take it you don't think it's an appropriate topic for arch-d?  :-)