Subject: [arch-d] Technology and Evolution: V.G. Cerf in ACM Magazine June 2019

From: Guntur Wiseno Putra <[email-masked]>
Date: Sun, 26 May 2019 22:55:01 +0700

Dear Architecture-discuss,

It came from Association of Computing Machinery's magazine archive June
2019 Vol. 62 No. 6: "Back to Future" by Vinton G. Cerf saying about a
history of communication technologies of which he referred to (a March 2019
article on) the Internet today as capturing architecture now manifest(s?):
saying about an expectation for futher evolution as there are technological
imaginations and challenges to improvisation in engineering...

https://m-cacm.acm.org/magazines/2019/6/236988-back-to-the-future/fulltext

Regard,
Guntur Wiseno Putra

---

From: Stephen Farrell <[email-masked]>
Date: Sun, 26 May 2019 17:06:43 +0100

Guntur,

(I tried to communicate this off-list a few weeks ago, but
apparently failed. I'll try again on the list and a bit more
bluntly in case that works better.)

IMO there is no point in you sending mails like this to this
list. Your mails are vague and do not seem to be asking a
question or attempting to engage list members in discussion.

In fact, even after chatting off-list I've no clue why you're
sending these, nor what you hope to achieve in doing so. In
your off list mail you described this set of mails as "an
attempt to know what the Internet Architecture is, especially
by considering its artistic conditions." If that is the case
you'd make more progress by asking questions that can be
answered and not via these vague wandering synopses of
referenced materials.

Cheers,
S.

On 26/05/2019 16:55, Guntur Wiseno Putra wrote:
> _______________________________________________
> Architecture-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/architecture-discuss
>

---

From: Guntur Wiseno Putra <[email-masked]>
Date: Sun, 26 May 2019 23:53:46 +0700

Dear Mr. Stephen Farrell
and Architecture-discuss,

It happened that I finded out a material ---a June 2019 publication of V.G.
Cerf' "Back to Future"--which is publicly available and supposedly deserves
a discursive space in this list as it concerns with
"the Internet today as capturing architecture now manifest(s?): saying
about an expectation for futher evolution as there are
technological imaginations and challenges to improvisation in
engineering..."

Is it not so...?

Regard,
Guntur Wiseno Putra

---

From: Stephen Farrell <[email-masked]>
Date: Sun, 26 May 2019 21:06:20 +0100

On 26/05/2019 17:53, Guntur Wiseno Putra wrote:
> a discursive space in this list 

In general, IETF and IAB mailing lists are not there to
provide a "discursive space," but for actual discussion of
relevant topics. ISTM you are failing (over and over) to
start any discussion of a relevant topic via your mails.

I suggest you go read a bunch of IETF mail archive lists
and try to figure out how discussions work on these lists
and only then come back to the list with some actual
questions, if that's still relevant for you.

Sorry to be so blunt but I'm afraid I don't have the time
myself that I think would be needed to be more helpful,
given the sequence of mails from you so far.

Cheers,
S.

> as it concerns with