Subject: Re: [arch-d] [EXTERNAL] Re: Draft IAB conflict of interest policy

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Thu, 9 Jan 2020 20:19:38 +0000

On 1/9/20, 12:08 PM, "Architecture-discuss on behalf of Livingood, Jason" <[email-masked] on behalf of [email-masked]> wrote:

    From: ietf <[email-masked]> on behalf of Ben Campbell <[email-masked]>
    > I agree with that for the IESG, but the IAB is not usually in a position to approve or block specific technical decisions. Yes, it sets architectural direction, but see Richard’s comment down-thread.
    
    [JL] Perhaps we are thinking too narrowly about what the IAB does? Here are some areas for potential conflict that are unrelated to architectural direction:
    1 - Confirming the IETF Chair and Area Directors
    2 - Standards appeals
    3 - RFC Series
    4 - Liaison roles
    5 - Advice to ISOC

[GD] + 6 - Appoint an ISOC Trustee 
    
    [JL] Even in architectural oversight, what if there was a strong push for a particular approach against a particular protocol or codec and someone on the IAB had an undisclosed financial stake in a patent pool that would directly benefit from a certain decision? Or if they "worked" for a university but were 100% funded by a grant from a government that was underwriting their time specifically to work against a specific upgrade to encryption? Or whatever other cases you might imagine.
    
    [JL] So IMO it seems like some CoI policy for the IAB is better than no CoI policy.

    _______________________________________________
    Architecture-discuss mailing list
    [email-masked]
    https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/architecture-discuss__;!!PIZeeW5wscynRQ!8O2iCzgeSlI5bAPaoLgo-80K8IGXap8sIDzyMyfHcyTaVjxMG_zUxVDXLqj3Nid1$

---

From: Mary Barnes <[email-masked]>
Date: Thu, 9 Jan 2020 15:10:22 -0600

I agree with Jason.  The notion that much of the IAB's work is focused on
technical issues is a mis-conception.  And, beyond Glenn's point about ISOC
Trustee appointment, here's a complete list of all the appointments and
confirmations for which the IAB is responsible:
https://www.iab.org/activities/iab-appointments-and-confirmations/

And, you can look at many of the IAB correspondence, reports, etc and see
that many of the topics are not particularly technical:
https://www.iab.org/documents/correspondence-reports-documents/

I think some sort of COI policy is helpful, although as others have
suggested, I think we have to put a certain level of trust in the
individuals to do the right thing.

Regards,
Mary.

On Thu, Jan 9, 2020 at 2:20 PM Deen, Glenn (NBCUniversal) <
[email-masked]> wrote:

>
>
> On 1/9/20, 12:08 PM, "Architecture-discuss on behalf of Livingood, Jason"
> <[email-masked] on behalf of
> [email-masked]> wrote:
>
>     > I agree with that for the IESG, but the IAB is not usually in a
> position to approve or block specific technical decisions. Yes, it sets
> architectural direction, but see Richard’s comment down-thread.
>
>     [JL] Perhaps we are thinking too narrowly about what the IAB does?
> Here are some areas for potential conflict that are unrelated to
> architectural direction:
>     [JL] Even in architectural oversight, what if there was a strong push
> for a particular approach against a particular protocol or codec and
> someone on the IAB had an undisclosed financial stake in a patent pool that
> would directly benefit from a certain decision? Or if they "worked" for a
> university but were 100% funded by a grant from a government that was
> underwriting their time specifically to work against a specific upgrade to
> encryption? Or whatever other cases you might imagine.
>
> https://www.ietf.org/mailman/listinfo/architecture-discuss
>