Subject: [arch-d] @ietf & @ iab: architecture-discuss

From: Guntur Wiseno Putra <[email-masked]>
Date: Sat, 29 Feb 2020 19:18:46 +0700

Dear architecture-discuss,

It seems like a "puzzle": how could it be happened as this list has its
address [email-masked] as I have been registered to.

https://www.ietf.org/mailman/listinfo/architecture-discuss

but, there is also another address [email-masked] shown by
the discussion under the thread "[arch-d] Is IPv6 End-to-End? R.I.P.
Architecture? (Fwd: Errata #5933 for RFC8200)"  (it is so far 28-29
February 2020)  as I could both receive in my mailbox and participate in

https://mailarchive.ietf.org/arch/msg/architecture-discuss/p
983OzMUPx1mX4BthpESUhCTMC0/

While by this page the address is still [email-masked]

https://www.iab.org/mailman/listinfo/architecture-discuss

Regard,
Guntur Wiseno Putra

---

From: Stephen Farrell <[email-masked]>
Date: Sat, 29 Feb 2020 13:33:59 +0000

Hiya,

On 29/02/2020 12:18, Guntur Wiseno Putra wrote:
> It seems like a "puzzle": how could it be happened as this list has
> its address [email-masked] as I have been registered
> to.
> 

I don't see anything puzzling. I've not checked but I
guess at some point in time only one of architecture-
[email-masked] and [email-masked] existed
and people were sending mail to the wrong one so someone
created an alias to solve the problem.

Cheers,
S.

> but, there is also another address [email-masked] shown
> by the discussion under the thread "[arch-d] Is IPv6 End-to-End?
> R.I.P. Architecture? (Fwd: Errata #5933 for RFC8200)"  (it is so far
> 28-29 February 2020)  as I could both receive in my mailbox and
> participate in
> 
> Regard, Guntur Wiseno Putra
> 
> 
> _______________________________________________ Architecture-discuss
> mailing list [email-masked]

---

From: Stephen Farrell <[email-masked]>
Date: Sat, 29 Feb 2020 13:33:59 +0000

Hiya,

Cheers,
S.

---

From: Guntur Wiseno Putra <[email-masked]>
Date: Sat, 29 Feb 2020 21:12:11 +0700

Dear Stephen &
architecture-discuss,

So it is allright to corespond by and with either of the two addresses...?

Thank You & Regard,
Guntur Wiseno Putra

---

From: Guntur Wiseno Putra <[email-masked]>
Date: Sat, 29 Feb 2020 21:12:11 +0700

Dear Stephen &
architecture-discuss,

Thank You & Regard,
Guntur Wiseno Putra

---

From: Stephen Farrell <[email-masked]>
Date: Sat, 29 Feb 2020 14:16:04 +0000

> So it is allright to corespond by and with either of the two addresses...?

I believe so. If something doesn't work, feel free to
ping me off list.

S.

---

From: Stephen Farrell <[email-masked]>
Date: Sat, 29 Feb 2020 14:16:04 +0000

S.

---

From: Guntur Wiseno Putra <[email-masked]>
Date: Sat, 29 Feb 2020 21:33:08 +0700

Dear Stephen &
architecture-discuss,

Thank you, Stephen.

Regard,
Guntur Wiseno Putra

Pada Sabtu, 29 Februari 2020, Stephen Farrell <[email-masked]>
menulis:

> > Pada Sabtu, 29 Februari 2020, Stephen Farrell <[email-masked]
> >
> > menulis:
> >
> >>
> >> Hiya,
> >>

---

From: Guntur Wiseno Putra <[email-masked]>
Date: Sat, 29 Feb 2020 21:33:08 +0700

Dear Stephen &
architecture-discuss,

Thank you, Stephen.

Regard,
Guntur Wiseno Putra