Subject: [arch-d] A Course on Network Engineering by the Internet Society

From: Guntur Wiseno Putra <[email-masked]>
Date: Mon, 30 Mar 2020 23:05:24 +0700

Dear architecture-discuss,

An update on "Network Engineering" released by the Internet Society --this
information I formerly got from Kevin Chege, Internet Society.

Online Course: Introduction to Network OperationsUNIX/Linux, Networking &
Domain Name System (DNS)The deadline for applications is 2 April 2020.

https://www.internetsociety.org/learning/network-operations/

Regard,
Guntur Wiseno Putra

---

From: Lars Eggert <[email-masked]>
Date: Mon, 30 Mar 2020 21:10:14 +0300

Hi,

would you please stop posting random things to this list?

Thanks,
Lars

---

From: Guntur Wiseno Putra <[email-masked]>
Date: Tue, 31 Mar 2020 09:56:10 +0700

Dear Lars &
architecture-discuss,

Forgive me if there are troubles regarding with my posts so far... I have
just been thinking that/whether/if those posts have relevances with this
list of general issues on the Internet architecture (1) --as I have been
reading on the subject.

For instance, the course on "Network Operations/Engineering" I said right
before as one being released by the Internet Society seemed closely related
with the "Internet Architecture"; moreover, it mentioned, as part of the
course, a special section on the Internet Enginneering Task Force --which
were one of the course objectives and one of the learning modules.

NOTE:
 (1) I refer to

https://www.ietf.org/mailman/listinfo/architecture-discuss

and

https://www.iab.org/mailman/listinfo/architecture-discuss

Regard,
Guntur Wiseno Putra

---

From: Eric Rescorla <[email-masked]>
Date: Mon, 30 Mar 2020 20:24:00 -0700

This list is specifically for discussing Internet architecture not for
general announcements.

-Ekr

On Mon, Mar 30, 2020 at 7:56 PM Guntur Wiseno Putra <[email-masked]>
wrote:

> https://www..iab.org/mailman/listinfo/architecture-discuss
> <https://www.iab.org/mailman/listinfo/architecture-discuss>
>
>
> Regard,
> Guntur Wiseno Putra
>
> _______________________________________________
> Architecture-discuss mailing list
> [email-masked]

---

From: Guntur Wiseno Putra <[email-masked]>
Date: Tue, 31 Mar 2020 16:35:21 +0700

Dear Eric &
architecture-discuss,

I am wandering:

That/whether/if one(s) have a relevance(s) with the"Internet Architecture"
is supposedly territorial/spatial and historical/momentous: perhaps it is
not now but tomorrow while yesterday it was or was not relevant so as it is
territorially/spatially. It means the announcement on the course on Network
Operations/Engineering/Architecture released currently by the Internet
Society may be treated as a referential event -- it is both about the topic
and the maker-- which may not now be interesting but other times here
and/or other places as people find the collaborative events.

It has been about my posts in this architecture-discuss list so far as here
and now are people with diverse interests on the Internet Architecture...

Regard,
Guntur Wiseno Putra

---

From: Lars Eggert <[email-masked]>
Date: Tue, 31 Mar 2020 13:51:19 +0300

Hi,

I am not sure you understand what this list is for, since you keep forwarding pointers to largely irrelevant things.

Have you realized that this is not what other participants on this list are doing? Have you wondered why what you post seems to not be discussed much?

Thanks,
Lars

On 2020-3-31, at 12:35, Guntur Wiseno Putra <[email-masked]> wrote:
> 
> Dear Eric &
> architecture-discuss,
> 
> 
> 
> I am wandering:
> 
> 
> That/whether/if one(s) have a relevance(s) with the"Internet Architecture" is supposedly territorial/spatial and historical/momentous: perhaps it is not now but tomorrow while yesterday it was or was not relevant so as it is territorially/spatially. It means the announcement on the course on Network Operations/Engineering/Architecture released currently by the Internet Society may be treated as a referential event -- it is both about the topic and the maker-- which may not now be interesting but other times here and/or other places as people find the collaborative events.
> 
> It has been about my posts in this architecture-discuss list so far as here and now are people with diverse interests on the Internet Architecture...
> 
> 
> 
> 
> 
> Regard,
> Guntur Wiseno Putra
> 
> This list is specifically for discussing Internet architecture not for general announcements.
> 
> -Ekr
> 
> 
> On Mon, Mar 30, 2020 at 7:56 PM Guntur Wiseno Putra <[email-masked]> wrote:
> Dear Lars &
> architecture-discuss,
> 
> Forgive me if there are troubles regarding with my posts so far... I have just been thinking that/whether/if those posts have relevances with this list of general issues on the Internet architecture (1) --as I have been reading on the subject.
> 
> For instance, the course on "Network Operations/Engineering" I said right before as one being released by the Internet Society seemed closely related with the "Internet Architecture"; moreover, it mentioned, as part of the course, a special section on the Internet Enginneering Task Force --which were one of the course objectives and one of the learning modules.
> 
> NOTE:
>  (1) I refer to
> 
> MailScanner has detected a possible fraud attempt from "www.iab.org" claiming to be https://www..iab.org/mailman/listinfo/architecture-discuss
> 
> 
> Regard,
> Guntur Wiseno Putra
>

---

From: Guntur Wiseno Putra <[email-masked]>
Date: Tue, 31 Mar 2020 20:10:50 +0700

Dear Lars &
architecture-discuss,

I may be a child of a society where the questions on beauties (such
harmonies with nature) and justices (such gains for pains, such victories
for struggles) belong to: as it is about my concern on the Internet, on its
architecture...?

Regard,
Guntur Wiseno Putra

Pada Selasa, 31 Maret 2020, Lars Eggert <[email-masked]> menulis:

> Hi,
>
> I am not sure you understand what this list is for, since you keep
> forwarding pointers to largely irrelevant things.
>
> Have you realized that this is not what other participants on this list
> are doing? Have you wondered why what you post seems to not be discussed
> much?
>
> Thanks,
> Lars
>
> > That/whether/if one(s) have a relevance(s) with the"Internet
> Architecture" is supposedly territorial/spatial and historical/momentous:
> perhaps it is not now but tomorrow while yesterday it was or was not
> relevant so as it is territorially/spatially. It means the announcement on
> the course on Network Operations/Engineering/Architecture released
> currently by the Internet Society may be treated as a referential event --
> it is both about the topic and the maker-- which may not now be interesting
> but other times here and/or other places as people find the collaborative
> events.
> >
> > It has been about my posts in this architecture-discuss list so far as
> here and now are people with diverse interests on the Internet
> Architecture...
> >
> >
> >
> >
> >
> > Regard,
> > Guntur Wiseno Putra
> >
> > Forgive me if there are troubles regarding with my posts so far... I
> have just been thinking that/whether/if those posts have relevances with
> this list of general issues on the Internet architecture (1) --as I have
> been reading on the subject.
> >
> > For instance, the course on "Network Operations/Engineering" I said
> right before as one being released by the Internet Society seemed closely
> related with the "Internet Architecture"; moreover, it mentioned, as part
> of the course, a special section on the Internet Enginneering Task Force
> --which were one of the course objectives and one of the learning modules.
> >
> > NOTE:
> >  (1) I refer to
> >
> > MailScanner has detected a possible fraud attempt from "www.iab.org"
> claiming to be https://www..iab.org/mailman/listinfo/architecture-discuss
> >
> >
> > Regard,
> > Guntur Wiseno Putra
> >

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 31 Mar 2020 21:08:45 +0200

[Bcc: architecture-discuss]
[Thanks, Guntur for forwarding]

Guntur got some negative responses on architecture-discuss for posting
the info below, i hope questions about this to opsawg will find a 
friendlier reception:

- I thought it was great to see that ISOC engages in supporting
  operations, i was not aware of this.

- where would i have found an original announcement about something like
  this ? isoc mailing list(s) i can subscribe to without personally
  being a member to ISOC personally ?

- I was wondering if there are actually any i* mailing lists for
  operators to discuss ops, e.g.: whoever would take this course before
  or after (certainly beyond scope of opsawg).

  I asked the email given on the isoc page, but got no response
  ([email-masked]).

Cheers
    Toerless

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 31 Mar 2020 21:21:01 +0200

architecture-discuss mailing list seems to be configured as to not allow
it to be Bcc'ed, so not easy to move a discussion. Appended her what
i sent.

Cheers
    Toerless

>From [email-masked] Tue Mar 31 21:08:45 2020
Date: Tue, 31 Mar 2020 21:08:45 +0200
From: Toerless Eckert <[email-masked]>
To: [email-masked]
Cc: Guntur Wiseno Putra <[email-masked]>
Bcc: [email-masked]
In-Reply-To: <[email-masked]>

Cheers
    Toerless

---

From: Jay Daley <[email-masked]>
Date: Wed, 1 Apr 2020 08:27:03 +1300

> On 1/04/2020, at 8:21 AM, Toerless Eckert <[email-masked]> wrote:
> 

Your bcc worked.

Jay

-- 
Jay Daley
[email-masked]
+64 21 678840

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 31 Mar 2020 21:40:00 +0200

Thanks. I got a message that it was awaiting moderator
approval, and for usually non-moderated lists that typically means
it won't get processed. Sorry if i double posted because of that
problem.

---

From: Guntur Wiseno Putra <[email-masked]>
Date: Wed, 1 Apr 2020 08:55:55 +0700

Dear Toerless, Jay, Mirja, Lars, Eric &
architecture-discuss,

Thank you, I am reading yours

So, should we ingnore irrelevant things...?

Regard,
Guntur Wiseno Putra

---

From: Eric Rescorla <[email-masked]>
Date: Tue, 31 Mar 2020 18:57:35 -0700

> So, should we ingnore irrelevant things...?

Yes, we should ignore irrelevant material but you should also stop posting
irrelevant material to this list.

-Ekr

>> > > From: Toerless Eckert <tte@cs..fau.de <[email-masked]>>
>> > > To: [email-masked]
>> > > In-Reply-To: <
>> [email-masked]>
>> > >
>> > >> information I formerly got from Kevin Chege, Internet Society..
>> > >>
>> > >>
>> > >>