Subject: Re: [arch-d] A Course on Network Engineering by the Internet Society

From: Guntur Wiseno Putra <[email-masked]>
Date: Wed, 1 Apr 2020 19:19:38 +0700

Dear Eric &
architecture-discuss,

Concerning with the "Internet Architecture": I am thinking that/whether/if
things are relevant, that/whether/if things are irrelevant: then I am
thinking to let people choose/decide and keep thinking on their relevancy
(-es)/irrelevancy(-es) as times run at [email-masked] --as I
tried to explain in the previous messages of mine in this threads.

Thank you for caring of my posts...

Regard,
Guntur Wiseno Putra

Pada Rabu, 01 April 2020, Eric Rescorla <[email-masked]> menulis:

> n Tue, Mar 31, 2020 at 6:56 PM Guntur Wiseno Putra <[email-masked]>
> wrote:
>
>> Dear Toerless, Jay, Mirja, Lars, Eric &
>> architecture-discuss,
>>
>> Thank you, I am reading yours
>>
>> So, should we ingnore irrelevant things...?
>>
>
> Yes, we should ignore irrelevant material but you should also stop posting
> irrelevant material to this list.
>
> -Ekr
>
>
>>
>>
>>
>>
>> Regard,
>> Guntur Wiseno Putra
>>
>> Pada Rabu, 01 April 2020, Toerless Eckert <[email-masked]> menulis:
>>
>>> Thanks. I got a message that it was awaiting moderator
>>> approval, and for usually non-moderated lists that typically means
>>> it won't get processed. Sorry if i double posted because of that
>>> problem.
>>>
>>> On Wed, Apr 01, 2020 at 08:27:03AM +1300, Jay Daley wrote:
>>> >
>>> >
>>> > > On 1/04/2020, at 8:21 AM, Toerless Eckert <[email-masked]> wrote:
>>> > >
>>> > > architecture-discuss mailing list seems to be configured as to not
>>> allow
>>> > > it to be Bcc'ed, so not easy to move a discussion. Appended her what
>>> > > i sent.
>>> >
>>> > Your bcc worked.
>>> >
>>> > Jay
>>> >
>>> > >
>>> > > Cheers
>>> > >    Toerless
>>> > >
>>> > >> From [email-masked] Tue Mar 31 21:08:45 2020
>>> > > Date: Tue, 31 Mar 2020 21:08:45 +0200
>>> > > From: Toerless Eckert <tte@cs..fau.de <[email-masked]>>
>>> > > To: [email-masked]
>>> > > Cc: Guntur Wiseno Putra <[email-masked]>
>>> > > Bcc: [email-masked]
>>> > > In-Reply-To: <CAKi_AEuTOBDsUqqN-0dOGiwXriSyf9zYrDrabx0e-
>>> [email-masked]>
>>> > >
>>> > > [Bcc: architecture-discuss]
>>> > > [Thanks, Guntur for forwarding]
>>> > >
>>> > > Guntur got some negative responses on architecture-discuss for
>>> posting
>>> > > the info below, i hope questions about this to opsawg will find a
>>> > > friendlier reception:
>>> > >
>>> > > - I thought it was great to see that ISOC engages in supporting
>>> > >  operations, i was not aware of this.
>>> > >
>>> > > - where would i have found an original announcement about something
>>> like
>>> > >  this ? isoc mailing list(s) i can subscribe to without personally
>>> > >  being a member to ISOC personally ?
>>> > >
>>> > > - I was wondering if there are actually any i* mailing lists for
>>> > >  operators to discuss ops, e.g.: whoever would take this course
>>> before
>>> > >  or after (certainly beyond scope of opsawg).
>>> > >
>>> > >  I asked the email given on the isoc page, but got no response
>>> > >  ([email-masked]).
>>> > >
>>> > > Cheers
>>> > >    Toerless
>>> > >
>>> > >> _______________________________________________
>>> > >> Architecture-discuss mailing list
>>> > >> [email-masked]
>>> > >> https://www.ietf.org/mailman/listinfo/architecture-discuss
>>> > >
>>> > > On Mon, Mar 30, 2020 at 11:05:24PM +0700, Guntur Wiseno Putra wrote:
>>> > >> Dear architecture-discuss,
>>> > >>
>>> > >>
>>> > >> An update on "Network Engineering" released by the Internet Society
>>> --this
>>> > >> information I formerly got from Kevin Chege, Internet Society..
>>> > >>
>>> > >>
>>> > >>
>>> > >> Online Course: Introduction to Network OperationsUNIX/Linux,
>>> Networking &
>>> > >> Domain Name System (DNS)The deadline for applications is 2 April
>>> 2020.
>>> > >>
>>> > >> https://www.internetsociety.org/learning/network-operations/
>>> > >>
>>> > >>
>>> > >> Regard,
>>> > >> Guntur Wiseno Putra
>>> > >
>>> > > _______________________________________________
>>> > > Architecture-discuss mailing list
>>> > > [email-masked]
>>> > > https://www.ietf.org/mailman/listinfo/architecture-discuss
>>> >
>>> > --
>>> > Jay Daley
>>> > [email-masked]
>>> > +64 21 678840
>>> >
>>>
>>> _______________________________________________
>>> Architecture-discuss mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/architecture-discuss
>>>
>> _______________________________________________
>> Architecture-discuss mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/architecture-discuss
>>
>

---

From: Guntur Wiseno Putra <[email-masked]>
Date: Thu, 2 Apr 2020 09:04:50 +0700

Dear Eric, Toerless, Mirja &
Architecture-discuss,

Concerning with this architecture-discuss(@ietf/iab.org) mailing list: I
remember that I ever red this article of the IETF Journal:

"Reflections on Architecture" by Pekka Nikander 2005

By opening files at www.ietfjournal.org I finded this out: Among others
this is one worked on by the IETF publication on "architecture" which
mentioned also about "architecture-discuss" in the time of its beginning
--I then made it part of the entry on "Consolidation of the Internet..." at
the Internet Society's Open Forum Library:

"I happen to have an architect’s mind. Looking at the network of today, I
strongly feel the pain of the current architecture’s cracking and
squeaking. Consequently, I believe that we – the wider IETF community
responsible for Internet technology – need to re-think the architecture. We
need to find a way to re-create the core of the Internet in a way that
leads to a new era of innovation and intellectual prosperity. The highlight
of my IETF64 meeting in Vancouver was that I started to see signs of
interest and activity in the broader community to pursue such a goal.
...

The IAB has recently created a new mailing list, architecture-discuss [15],
for wider discussion of architectural issues, which I hope will develop
into a valuable forum over time. I hope to see you there".

https://www.ietfjournal.org/reflections-on-architecture

Regard,
Guntur Wiseno Putra

Pada Rabu, 01 April 2020, Eric Rescorla <[email-masked]> menulis:

>>> > > In-Reply-To: <CAKi_AEuTOBDsUqqN-0dOGiwXriSy
>>> [email-masked]>
>>> > >

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 2 Apr 2020 13:17:21 +1100

Gunter,

I think the reason you're seeing pushback on the messages you send is that they typically do NOT discuss architecture; instead, you tend to send messages with one or more links and quotes that are often only loosely related to Internet architecture (occasionally, with no obvious linkage), or making vague pleas for ill-defined goals to be worked towards.

You would do better to assume that the people on this list are reasonably well-informed about the field; i.e., as I understand it, this is not a link-sharing list, but instead, it's a list for developing the Internet architecture through discussion and original contributions.

Please take this feedback in the spirit it was offered. Be warned, however, that I'm not interested in a prolonged meta-discussion of the nature of discussion, architecture, etc.; if you follow up to this message as you have others, I'm afraid I'll be blocking your e-mail address.

Kind regards,

> On 2 Apr 2020, at 1:04 pm, Guntur Wiseno Putra <[email-masked]> wrote:
> 
> Concerning with this architecture-discuss(@ietf/iab.org) mailing list: I remember that I ever red this article of the IETF Journal:
> 
> By opening files at www.ietfjournal.org I finded this out: Among others this is one worked on by the IETF publication on "architecture" which mentioned also about "architecture-discuss" in the time of its beginning --I then made it part of the entry on "Consolidation of the Internet..." at the Internet Society's Open Forum Library:
> 
> "I happen to have an architect’s mind. Looking at the network of today, I strongly feel the pain of the current architecture’s cracking and squeaking. Consequently, I believe that we – the wider IETF community responsible for Internet technology – need to re-think the architecture. We need to find a way to re-create the core of the Internet in a way that leads to a new era of innovation and intellectual prosperity. The highlight of my IETF64 meeting in Vancouver was that I started to see signs of interest and activity in the broader community to pursue such a goal.
> ...
> 
> The IAB has recently created a new mailing list, architecture-discuss [15], for wider discussion of architectural issues, which I hope will develop into a valuable forum over time. I hope to see you there".
> 
> n Tue, Mar 31, 2020 at 6:56 PM Guntur Wiseno Putra <[email-masked]> wrote:
> Yes, we should ignore irrelevant material but you should also stop posting irrelevant material to this list.
> 
> -Ekr
> 
> 
> 
> 
> 
> 
> Regard,
> Guntur Wiseno Putra
> 
> > > architecture-discuss mailing list seems to be configured as to not allow
> > > From: Toerless Eckert <tte@cs..fau.de>
> > > To: [email-masked]
> > > In-Reply-To: <[email-masked]>
> > > 
> > > Guntur got some negative responses on architecture-discuss for posting
> > > - where would i have found an original announcement about something like
> > >  operators to discuss ops, e.g.: whoever would take this course before
> > >> An update on "Network Engineering" released by the Internet Society --this
> > >> information I formerly got from Kevin Chege, Internet Society...
> > >> 
> > >> 
> > >> 
> > >> Online Course: Introduction to Network OperationsUNIX/Linux, Networking &
> > >> Domain Name System (DNS)The deadline for applications is 2 April 2020.
> > >> 

--
Mark Nottingham   https://www.mnot.net/