Subject: Re: [arch-d] [I18n-discuss] Closing the list

From: John C Klensin <[email-masked]>
Date: Wed, 13 May 2020 14:13:55 -0400

Jared,

Re: [email-masked]

There have been multiple comments about that list, the
observation that it is the _only_ IAB or IETF list available for
general internationalization discussions (and, for the portion
of the community that is interested in that work, a good place
to copy announcements of i18n work and Last Calls), and the
occasional but important bursts of traffic on it.    AFAIK, the
first response from the IAB on the subject was this new
"shutdown in 7 days" announcement.

Consistent with those comments, if the IAB wants to further
indicate to the community that either it is uninterested in a
fully international Internet and the technical and protocol work
needed to get there or that it does not believe that such work
is part of the architecture, you should definitely do that.  But
the result should not be shutting down the list but moving
responsibility for it to @ietf.org (noting that it is already on
the IETF's Non-WG list and that the IETF holds the archives),
creating whatever aliases, and moving over subscribers, as
needed.

regards (and from an i18n perspective although with no hats on),
   Sisyphus

--On Wednesday, May 13, 2020 11:10 -0400 Jared Mauch
<[email-masked]> wrote:

> 
> Greetings!
> 
> The IAB is reviewing the mailing lists we are stewards for and
> intend to close this list in 7 days.
> 
> If you have questions or concerns please direct them to
> the architecture-discuss list.
> 
> Thank you,
> 
> Jared Mauch
> (on behalf of the IAB)
> 
> _______________________________________________
> I18n-discuss mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/i18n-discuss

---

From: Jared Mauch <[email-masked]>
Date: Wed, 13 May 2020 14:20:51 -0400

> On May 13, 2020, at 2:13 PM, John C Klensin <[email-masked]> wrote:
> 
> Jared,
> 
> Re: [email-masked]
> 

(No hat)

I understand your concern and will ask this list not be touched given your response.  I previously worked for a company that used non-roman characters as their native language, and the prevailing thoughts that English as the the native language and cultural norms of American English sometimes caused a clash in understanding.

It would be good to hear this from others as well.  I will let you know that the list required manual intervention for my subscription to go through so I could post, so if the list is intended to be active, we should also look to understand why and correct that behavior if this is the best venue to discuss internationalization issues with the IAB as well as the broader community.

(I’ll find the details of that and at least let you know in private).

Thanks for your note!

- jared

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 13 May 2020 20:37:17 +0200

Sorry for upleveling (broadening the discussion), but i am more worried about the
cleanup process in general than internationalization specifically.

IMHO: please do not continue cleaning up without making
sure there is sufficient tooling to easily search and
find historic information and knowing where to go to today
for a topic in question.

IMHO, we should improve mailarchive.ietf.org:

AFAIK, it does not have an index of mailing lists with
metadata such as description, whether it was a working group,
iab list, from when to when it existed, who was/is responsible, and
maybe most importantly for this discussion: Where to direct
todays discussion relating to the subject of the mailing list:
nowhere (IAB/IETF does not care anymore), or some other
suggested IETF mailing lists. This info would have to be
filled in when closing a mailing list.

Right now, subsets of this info exist in datatracker for
old working group mailing lists, but i don't think we have
a complete list of closed WGs (not sure), and for old
non-wg i am not sure if ietf.org/mailman is removing
closed non-wg mailing lists (i couldn't find an example),
in mailarchive itself you just got the endless list in
extended search, but without any metadata from all i can tell.

I would be happy to try to set up a tooling RFE to this
end (enhance mailarchive.ietf.org), but i am sure this wouldn't
go anywhere (given the amount of work needed) without some
leadership supporting the request.

Cheers
    Toerless

On Wed, May 13, 2020 at 02:13:55PM -0400, John C Klensin wrote:
> Architecture-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/architecture-discuss

-- 
---
[email-masked]

---

From: "John R. Levine" <[email-masked]>
Date: 13 May 2020 15:29:32 -0400

> It would be good to hear this from others as well.  I will let you know 
> that the list required manual intervention for my subscription to go 
> through so I could post, so if the list is intended to be active, we 
> should also look to understand why and correct that behavior if this is 
> the best venue to discuss internationalization issues with the IAB as 
> well as the broader community.

As far as I can tell there's this list and i18ndir for the directorate. 
So this seems to be it for public discussion.  Dunno why it was configured 
closed, perhaps someone else remembers.

Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Please consider the environment before reading this e-mail. https://jl.ly

---

From: Nico Williams <[email-masked]>
Date: Wed, 13 May 2020 14:55:00 -0500

On Wed, May 13, 2020 at 02:20:51PM -0400, Jared Mauch wrote:
> > [...]

+1

> (No hat)
> 
> I understand your concern and will ask this list not be touched given
> your response.  [...]
> 
> It would be good to hear this from others as well.  I will let you
> know that the list required manual intervention for my subscription to
> go through so I could post, so if the list is intended to be active,
> we should also look to understand why and correct that behavior if
> this is the best venue to discuss internationalization issues with the
> IAB as well as the broader community.
> 

The note about the list closing, without a reason being given, was a bit
jarring.  Anyways, we do need a list.  It could be as simple as creating
a new one @ietf.org if we really don't want this one @iab.org.

Nico
--

---

From: Asmus Freytag <[email-masked]>
Date: Wed, 13 May 2020 12:57:03 -0700

It is one of the very few lists that I am on, because my focus is 
exclusively IDN/i18n.

Otherwise, John said it all.

A./

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 13 May 2020 22:06:48 +0200

> a new one @ietf.org if we really don't want this one @iab.org.

When I started the discussion of my modern-network-unicode draft last year (which I really need to get going again, by the way), I did this on art@, but I would have consulted i18n-discuss@ sooner or later once the draft would have become more stable and I would have needed the attention to detail I can only get there.

Reason I would have consulted i18n-discuss@: Set of subscribers.  You don’t get that with a new list unless the subscribers are ported over.  I which case I have no idea why to do those gymnastics; the old name is fine.

Grüße, Carsten

---

From: Jared Mauch <[email-masked]>
Date: Wed, 13 May 2020 16:19:34 -0400

> a new one @ietf.org if we really don't want this one @iab.org.

	I think the reason was a bit vague in my note, but the criteria we used
to review were:

a) last activity of list
b) related to prior IAB workshops/activities
c) list was IAB sponsored

	We found many lists that were not used and this one fell through the
cracks in my steps to send out notes.  If the community want it left open
I personally don't think anyone will object.

	- Jared

-- 
Jared Mauch  | pgp key available via finger from [email-masked]
clue++;      | http://puck.nether.net/~jared/  My statements are only mine.

---

From: Nico Williams <[email-masked]>
Date: Wed, 13 May 2020 15:31:09 -0500

> I personally don't think anyone will object.

I suspected as much.  Thanks!

---

From: John C Klensin <[email-masked]>
Date: Wed, 13 May 2020 16:32:57 -0400

--On Wednesday, May 13, 2020 16:19 -0400 Jared Mauch
<[email-masked]> wrote:

> 	I think the reason was a bit vague in my note, but the
> criteria we used to review were:
> 
> a) last activity of list
> 	We found many lists that were not used and this one fell
> through the cracks in my steps to send out notes.  If the
> community want it left open I personally don't think anyone
> will object.

Jared,

Unless the IAB is specifically interested in the topic, if
keeping it as an IAB-sponsored list requires that someone from
the IAB actively monitor it and approve postings and/or
memberships, my guess is that it is better turned into just
another IETF non-WG list with the subscriber list moved over
except for anyone who wants to opt out.  Personally, I'd prefer
that the IAB were actively interested and I like the very low
noise situation, but, as people keep reminding me, I had a pony
many years ago and would like another one.

  john

---

From: "Pete Resnick" <[email-masked]>
Date: Wed, 13 May 2020 15:37:12 -0500

> many years ago and would like another one.

FWIW: I believe this list is actually just an alias on iab.org and 
already exists as [email-masked]. If the IAB wants to simply 
ditch the alias and we update the notes on the non-WG list page, that 
would work too. But I don't care either way.

pr
-- 
Pete Resnick https://www.episteme.net/
All connections to the world are tenuous at best

---

From: Takahiro Nemoto <[email-masked]>
Date: Thu, 14 May 2020 13:49:40 +0900

2020/05/14 5:37、Pete Resnick <[email-masked]>のメール:
> FWIW: I believe this list is actually just an alias on iab.org and already exists as [email-masked]. If the IAB wants to simply ditch the alias and we update the notes on the non-WG list page, that would work too. But I don't care either way.

I also think we need a mailing list to discuss i18n.
I personally would prefer the IAB to be interested in i18n, but as John-sensei and Pete-san say, we can discuss it on a different list.
I'm fine with either, as long as the space for discussion on i18n is kept.
I also hope that it will be clear on which mailing list those interested in i18n should discuss it.

nemo
--
Takahiro Nemoto
[email-masked]