Subject: [arch-d] Rescoping of this mailing list?

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 23 Feb 2021 22:57:20 -0000

Hi,

I notice that recently this list has been used to make announcements of IAB
policy such as repurposing/scrapping IAB programs.

It is good that the IAB is making those announcements and providing reasons
(even if I don't agree with them :-)

However, surely these announcements should be sent to [email-masked]
so that they can be properly noticed by the community. (You wouldn't want to
find that there was no interest in a sleepy program due to you not telling
people about it!)

This list is described as... 
The architecture-discuss list serves as a technical discussion forum for all
members of the IETF community that are interested in larger architectural
issues. It is meant to be an open discussion forum for all long and/or wide
range architectural concerns related to the Internet Architecture. In
particular, it may be used to discuss and bring forth different points of
view on controversial architectural questions. Discussions that drill down
and dwell on specifics of individual protocols or technologies are to be
discouraged, redirected to appropriate other fora, or re-cast to discussions
of broader implications for Internet architecture. [1]

Or maybe this list needs to be repurposed?

Thanks,
Adrian

[1] https://www.ietf.org/how/lists/discussion/

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 24 Feb 2021 12:47:41 +1300

I think we should actually discuss stuff here, and it doesn't just have to be IAB documents IMHO. RFC8799 certainly benefitted from discussion here.

For example, draft-jia-intarea-scenarios-problems-addressing. I haven't had time for a careful read yet, but it seems to have signficantly wider scope than just intarea.

If there was an I-D on the purpose and mechanisms for external liaisons, I'd be happy to discuss it here too. (I've always felt that this was actually a key part of the IAB's architectural role, not just an admin chore.)

Regards
   Brian

On 24-Feb-21 11:57, Adrian Farrel wrote:
> _______________________________________________
> Architecture-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/architecture-discuss
>

---

From: Mirja Kuehlewind <[email-masked]>
Date: Wed, 24 Feb 2021 01:54:54 +0100

Hi Adrian,

You didn’t copy the whole description. There is one more part:

"This is an IAB-sponsored activity. IAB members participate as individuals and not representatives of the IAB. Community discussion of IAB activities and programs occurs on architecture-discuss, but messages for IAB business should still be directed to [email-masked].”

As you can see this part directly mentions "Community discussion of IAB activities and programs” and as such we send announcement about programs and also e.g. IAB draft here.

We also send many announcements to [email-masked] but mostly prefer to keep any “bigger" discussion on IAB activities on this list.

Mirja

> On 23. Feb 2021, at 23:57, Adrian Farrel <[email-masked]> wrote:
> 
> Hi,
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 24 Feb 2021 09:14:16 -0000

Excuse me, Mirja, but...

> You didn’t copy the whole description. There is one more part:

I copied exactly and all of the words at the referenced link [1].
If that page is not up-to-date, or if some material has been left out, then I'm not sure I'm to blame for missing it.

I guess you're quoting from [2] or [3], which is a fine thing to do, but maybe the material needs to be synched to avoid confusion?

Thanks,
Adrian

[1] https://www.ietf.org/how/lists/discussion/
[2] https://www.iab.org/iab-mailing-lists/
[3] https://www.ietf.org/mailman/listinfo/architecture-discuss

---

From: Mirja Kuehlewind <[email-masked]>
Date: Wed, 24 Feb 2021 10:23:00 +0100

Hi Adrian,

Thanks for the pointer. I wasn’t aware that these pages were out of sync. We will update them!

Mirja

> On 24. Feb 2021, at 10:14, Adrian Farrel <[email-masked]> wrote:
> 
> Excuse me, Mirja, but...
>