Subject: Re: [arch-d] The IAB Liaison Oversight program - feedback on closing

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Tue, 23 Feb 2021 22:03:50 +0000

Hi,

[no-hats]
 
While the IAB can open/close programs per their discretion without community input, I want the community to know that, as incoming IAB member, I had raised concerns on closing this program. IETF's liaison relationships to other SDOs has always been an important issue to me, as a working group chair of groups working with ITU, Routing AD, and MPLS liaison.
 
Basically, I didn't understand why the approach on this program was to close it without first considering rechartering. The rationale for closing this program, i.e., no need for "recycling a dormant program", is identical to the IANA program ("sleepy program"), though for that program the conclusion was to update the charter and ask the community for feedback.
 
And so my bigger concern - the IAB says it is "unclear" on the need for a liaison oversight program. For those of us involved in other SDOs, IETF's current "whac-a-mole[*]" process of involving experts on "as-needed basis" is very concerning.  This program was formed to "provide strategic direction" so as to relieve our liaison managers of being in conflict with RFC4691:
https://www.iab.org/documents/correspondence-reports-documents/2011-2/iab-response-to-some-iesg-thoughts-on-liaisons/

One of the four questions on the 2021 IAB Questionnaire was "how can the value of the IETF to internal and broader technical community be improved". To me, that question from the community, was affirming the importance to be [more] proactive in our liaison strategy to SDOs/forums/open source efforts. Not to close the responsible program with no new proposal.

Sigh, as new IAB member, I'll tackle drafting a "clear charter" with "purposeful membership" program on liaison oversight, and hopefully be able to convince my IAB colleagues. Hopefully SOON [**] in the IAB decision timeline.
 
2nd (longer) Sigh,
Deborah
(countdown - 2 weeks!)
[*] https://en.wikipedia.org/wiki/Whac-A-Mole
[**] https://www.ietf.org/archive/id/draft-farrel-soon-06.txt

-----Original Message-----
From: Architecture-discuss <[email-masked]> On Behalf Of Mirja Kuehlewind
Sent: Tuesday, February 23, 2021 11:54 AM
To: [email-masked]
Cc: IAB IAB <[email-masked]>
Subject: [arch-d] The IAB Liaison Oversight program

Hi all,

As per our charter, '[t]he IAB acts as representative of the interests of the IETF and the Internet Society in technical liaison relationships with other organizations concerned with standards and other technical and organizational issues relevant to the world-wide Internet'[1]. That representation is carried out by liaison managers, who are selected from the community by the IAB. Liaison managers are overseen by individual members of the IAB who act as shepherds (see also [2]).

Firstly, I would like to note that this message is not intended to propose any changes to the liaison manager/shepherd system at this time, as the IAB believes that this representation works well.

In parallel to the liaison manager/shepherd system, the IAB is operating the Liaison Oversight program (see [3]). This program has been dormant for several years, and does not have a clear role to play in liaison management as of today. The program supported the IAB in developing the framework for liaison relationships and setting the requirements for the related IT systems but these activities were completed some time ago. 

As part of the IAB effort to restructure its programs, the IAB is in the process of reviewing all open programs. Given the currently unclear function and role of the IAB Oversight program, the IAB has decided to conclude the program. Again, this will not impact the liaison management as performed today.

The IAB sees liaison management as an important part of its role and has taken on responsibilities like periodically reviewing liaison relationships itself, rather than delegating that responsibility to a program. Further, the IAB serves as a contact point to the community and frequently reaches out to members of the community in order to request support for the IAB and the IETF community in its liaison activities on an as-needed basis, depending on the liaison relationship and technology in question. This process has been working well and the IAB is working on further improving it to make it more clear and transparent to the community as well as improving continuity of knowledge and knowledge transfer between the IAB and a broad range of community experts.

If during the on-going review of the liaison management process the IAB may find it necessary to have one or more programs for liaison management, e.g. to support maintenance of very active liaison relationships or to improve a specific parts of the liaison management process, the new IAB program structure has been set up to make to easy and uncomplicated to open and close programs/support groups as needed. Inline with that, the IAB believes it is the better option to create new groups with clear charters and purposeful membership, rather than potentially recycling a dormant program.

We thank the program members for their service.

Regards,

Mirja
On behalf on the IAB

[1] RFC2850 s 2(f)
[2] https://urldefense.com/v3/__https://www.ietf.org/about/liaisons/__;!!BhdT!zvZhVZdKjTglhGiKkGwKaQOHI2hnkIzAee1ZtSK_SjFw_VMFpb4eIq9xnFihmAQ$ 
[3] https://urldefense.com/v3/__https://www.iab.org/activities/programs/iab-liaison-coordination-program/__;!!BhdT!zvZhVZdKjTglhGiKkGwKaQOHI2hnkIzAee1ZtSK_SjFw_VMFpb4eIq9xK0bE_LM$ 

_______________________________________________
Architecture-discuss mailing list
[email-masked]
https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/architecture-discuss__;!!BhdT!zvZhVZdKjTglhGiKkGwKaQOHI2hnkIzAee1ZtSK_SjFw_VMFpb4eIq9x7IQ6lHI$

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 23 Feb 2021 17:30:46 -0500

Deborah,

As a former IAB member back when we took liaisons more seriously, a
bit +100!

Cheers,
Andy

On Tue, Feb 23, 2021 at 5:05 PM BRUNGARD, DEBORAH A <[email-masked]> wrote:

> Hi,
>
> [no-hats]
>
> While the IAB can open/close programs per their discretion without
> community input, I want the community to know that, as incoming IAB member,
> I had raised concerns on closing this program. IETF's liaison relationships
> to other SDOs has always been an important issue to me, as a working group
> chair of groups working with ITU, Routing AD, and MPLS liaison.
>
> Basically, I didn't understand why the approach on this program was to
> close it without first considering rechartering. The rationale for closing
> this program, i.e., no need for "recycling a dormant program", is identical
> to the IANA program ("sleepy program"), though for that program the
> conclusion was to update the charter and ask the community for feedback.
>
> And so my bigger concern - the IAB says it is "unclear" on the need for a
> liaison oversight program. For those of us involved in other SDOs, IETF's
> current "whac-a-mole[*]" process of involving experts on "as-needed basis"
> is very concerning.  This program was formed to "provide strategic
> direction" so as to relieve our liaison managers of being in conflict with
> RFC4691:
>
> One of the four questions on the 2021 IAB Questionnaire was "how can the
> value of the IETF to internal and broader technical community be improved".
> To me, that question from the community, was affirming the importance to be
> [more] proactive in our liaison strategy to SDOs/forums/open source
> efforts. Not to close the responsible program with no new proposal.
>
> Sigh, as new IAB member, I'll tackle drafting a "clear charter" with
> "purposeful membership" program on liaison oversight, and hopefully be able
> to convince my IAB colleagues. Hopefully SOON [**] in the IAB decision
> timeline.
>
> 2nd (longer) Sigh,
> Deborah
> (countdown - 2 weeks!)
> As per our charter, '[t]he IAB acts as representative of the interests of
> the IETF and the Internet Society in technical liaison relationships with
> other organizations concerned with standards and other technical and
> organizational issues relevant to the world-wide Internet'[1]. That
> representation is carried out by liaison managers, who are selected from
> the community by the IAB. Liaison managers are overseen by individual
> members of the IAB who act as shepherds (see also [2]).
>
> Firstly, I would like to note that this message is not intended to propose
> any changes to the liaison manager/shepherd system at this time, as the IAB
> believes that this representation works well.
>
> In parallel to the liaison manager/shepherd system, the IAB is operating
> the Liaison Oversight program (see [3]). This program has been dormant for
> several years, and does not have a clear role to play in liaison management
> as of today. The program supported the IAB in developing the framework for
> liaison relationships and setting the requirements for the related IT
> systems but these activities were completed some time ago.
>
> As part of the IAB effort to restructure its programs, the IAB is in the
> process of reviewing all open programs. Given the currently unclear
> function and role of the IAB Oversight program, the IAB has decided to
> conclude the program. Again, this will not impact the liaison management as
> performed today.
>
> The IAB sees liaison management as an important part of its role and has
> taken on responsibilities like periodically reviewing liaison relationships
> itself, rather than delegating that responsibility to a program. Further,
> the IAB serves as a contact point to the community and frequently reaches
> out to members of the community in order to request support for the IAB and
> the IETF community in its liaison activities on an as-needed basis,
> depending on the liaison relationship and technology in question. This
> process has been working well and the IAB is working on further improving
> it to make it more clear and transparent to the community as well as
> improving continuity of knowledge and knowledge transfer between the IAB
> and a broad range of community experts.
>
> If during the on-going review of the liaison management process the IAB
> may find it necessary to have one or more programs for liaison management,
> e.g. to support maintenance of very active liaison relationships or to
> improve a specific parts of the liaison management process, the new IAB
> program structure has been set up to make to easy and uncomplicated to open
> and close programs/support groups as needed. Inline with that, the IAB
> believes it is the better option to create new groups with clear charters
> and purposeful membership, rather than potentially recycling a dormant
> program.
>
> [2]
> https://urldefense.com/v3/__https://www.ietf.org/about/liaisons/__;!!BhdT!zvZhVZdKjTglhGiKkGwKaQOHI2hnkIzAee1ZtSK_SjFw_VMFpb4eIq9xnFihmAQ$
> [3]
> https://urldefense.com/v3/__https://www.iab.org/activities/programs/iab-liaison-coordination-program/__;!!BhdT!zvZhVZdKjTglhGiKkGwKaQOHI2hnkIzAee1ZtSK_SjFw_VMFpb4eIq9xK0bE_LM$
>
>
> https://www.ietf.org/mailman/listinfo/architecture-discuss
>

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 24 Feb 2021 09:56:52 +1100

Wearing the hat of an outgoing IAB member and community member,

> On 24 Feb 2021, at 9:03 am, BRUNGARD, DEBORAH A <[email-masked]> wrote:
> 
> Hi,
> 
> [no-hats]
> 

Yes, you did, and we discussed them extensively. You failed to make a convincing argument (as evidence by the vote that led to the Chair's message being sent).

> Basically, I didn't understand why the approach on this program was to close it without first considering rechartering.

We did consider rechartering.

> The rationale for closing this program, i.e., no need for "recycling a dormant program", is identical to the IANA program ("sleepy program"), though for that program the conclusion was to update the charter and ask the community for feedback.

The rationale was that the program description is no longer applicable, it's been inactive for several years, some members have not responded to messages, there's a lot of uncertainty around the purpose of the program's relationship to the liaison shepherd/manager system, and it doesn't even have a mailing list. While we may have a clear need for some venue responsible for liaison oversight, this one was judged to be past its usefulness as the basis for that.

> And so my bigger concern - the IAB says it is "unclear" on the need for a liaison oversight program.

Based upon the above, it's unclear that we need *this* program. That doesn't mean that we don't need to consider carefully how to best assure that the IETF is effectively represented in other organisations -- which very well might result in a program being created. 

> For those of us involved in other SDOs, IETF's current "whac-a-mole[*]" process of involving experts on "as-needed basis" is very concerning.

As it is to many (all?) IAB members, based upon discussion so far.

> This program was formed to "provide strategic direction" so as to relieve our liaison managers of being in conflict with RFC4691:
> Sigh, as new IAB member, I'll tackle drafting a "clear charter" with "purposeful membership" program on liaison oversight, and hopefully be able to convince my IAB colleagues.

Yes, because the IAB has identified improving liaison oversight as a near-term focus area. Your colleagues don't need convincing that this issue is important, and suggesting that it'll be a struggle ('tackle'?) isn't accurate.

>  Hopefully SOON [**] in the IAB decision timeline.
> 
> 2nd (longer) Sigh,
> Deborah
> (countdown - 2 weeks!)

I'm not sure what you're trying to accomplish with all of the passive-aggressive 'sigh'ing, but to me it doesn't bode well for an IAB that works together well in the near future. 

--
Mark Nottingham   https://www.mnot.net/

---

From: Wes Hardaker <[email-masked]>
Date: Tue, 23 Feb 2021 15:19:48 -0800

Here I sit.  Perched on the fence.

I'm convinced that the existing program was either not needed or at
least not functional as is (not meeting is a clear indication of that).
Thus, I think a recharter likely wouldn't have been helpful because it
would have left an existing non-functional structure in place with a
minor incremental change (or at least, that's what I think the most
likely outcome would be).

It would be best, IMHO, to decide what *is* needed and then come up with
a structure that works to support that.  I doubt it will look like what
it used to look like.

Here's some example bullets of what might be needed for such a program:

* Evaluation of the program as a whole
* Evaluation of liaisonships with each other organization
* Evaluation of changes for organizations with which we have or need
  relationships with
* Evaluation for how to best distribute incoming information from
  liaisonships to the rest of the IETF technical community.
* [your ideas here]

Here's what should be out of scope (IMHO):

* Evaluation of individual liasons -- that's in the IAB's charter
* Handling of the liaison reports/interactions themselves -- (again, IAB)

Here's the things that might be needed to achieve the goals:

* A person or group of people responsible to ensure the program (or
  whatever) is operational and active (chairs)
* Assured representation from the IETF (including, but limited to, the
  IAB, the IESG, the wider IETF community, ....)
* Assured representation from the external organizations that may wish
  to have a voice (the SDOs with which we interact may want to
  participate -- we may even facility dialog at a higher level)

What are the risks?

* this could quickly grow much bigger than need be (the above is already
  potentially too large)
* this could quickly grow too political
* this could quickly become bureaucratic 
* And, like its predecessor, it could become forgotten and unused

...

I think the liaisonships with other SDOs are critical to our success as
an SDO in the Internet ecosystem.  A lot has happened in the last 10
years that has proven that.  The existing liaisonships do work, and we
do hear from and communicate with and through them.  The question left:
is there more that should be done to improve the work, or better yet,
help the liaisons themselves be more effective?  If so, what?

-- 
Wes Hardaker
USC/ISI

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 24 Feb 2021 00:23:14 +0100

Thanks Deb,

I have no strong form about the organizational structure, but some 
high level thoughts:

It would be great if there was more outreach to the IETF community about
liaisons, querying what they like, dislike, etc. pp.

Topic 1: I for once felt that 2019/2020 saw (sorry to say) despicable IETF
liaison management with specifically one other SDO, and beside having been
appalled by that i wouldn't even know where in the IETF one could bring
up concerns about that in a more focussed fashion (with followups)
than blathering into the ether ([email-masked]).

Topic 2: Right now i am getting reminded of at least two interesting touch
points with possible IEEE work where purely being able to find folks at IEEE
to discuss with would help. One being L2/ethertype/802.1x related (ANIMA),
the other one being the idea of cross-protocol (ethernet/ip/mpls) reuseable 
services headers. Or to put it in your terms: Imagine TSN would have
put all its services parameters into a header we could have simply reused
as an extension header also to IP/MPLS. How much time you could have spent
on the beach as opposed in all those cumbersome DetNet meetings where we
had to reinvent and adopt a lot of that TSN work. (Btw: the joint 
DetNet/TSN in Bangkok was the best cross-SDO collab i've ever seen. I wish
in times of using more virtual meetings, we could do more of that and not
wait for hotel booking for IEEE/IETF to collide again).

Cheers
    Toerless

-- 
---
[email-masked]

---

From: Mirja Kuehlewind <[email-masked]>
Date: Wed, 24 Feb 2021 02:02:26 +0100

Hi Toerless,

Please see inline.

> On 24. Feb 2021, at 00:23, Toerless Eckert <[email-masked]> wrote:
> 
> Thanks Deb,
> 

As I said in my mail we are working on improving the liaison management and having a clear contact point is one of the first things we have discuss recently and more information will follow soon.

> than blathering into the ether ([email-masked]).

If you want to provide more feedback on this, please send and email to [email-masked].

> wait for hotel booking for IEEE/IETF to collide again).

For IEEE we actually have a very active liaison relationship that is manage by the liaison manager Russ Housley and we have frequent meetings with people from IEEE where we flag cross-SDO topics. However, the technical discussion itself best happens in the respective working group or also in direct cooperation with people from the other SDO if possible. Again if you have further questions or feedback on this, please send an email to [email-masked] or also directly to me.

Thanks!
Mirja

---

From: Melinda Shore <[email-masked]>
Date: Tue, 23 Feb 2021 16:53:44 -0900

On 2/23/21 2:19 PM, Wes Hardaker wrote:
> a structure that works to support that.  

Well, right.  I'm unclear on why a decision was made to pull
the plug without more clarity about what needs to be done wrt
liaisons (other than the usual IAB IAB-ishness) but apparently
there's a problem here that could probably do with some community
input on how liaisons are or are not working in practice.  That
the program is dormant doesn't mean that there's no issue to
deal with, zeal for shutting things down (and I tend to share
that zeal in general) notwithstanding.

Melinda

-- 
Melinda Shore
[email-masked]

Software longa, hardware brevis

---

From: Bernard Aboba <[email-masked]>
Date: Tue, 23 Feb 2021 21:20:44 -0800

I must say, I find this discussion quite confusing.

The management of liaisons is a fundamental task of the IAB.  *How* the IAB
organizes itself to carry out the task is up to the IAB.

But the IAB does need to examine the functioning of liaison relationships
on a regular basis, as well as monitoring the performance of
liaison managers, so as to appoint or replace them as needed (or choose not
to reappoint a replacement if there is no need).

For that periodic review to get done, someone on the IAB has to step up and
take a leadership role, and probably at least one other IAB member should
take part, just to provide some backup/burden sharing.

The individual(s) then report to the IAB on a regular basis.  You can call
those individual(s) the "IAB leads" or a "Program", it doesn't much
matter.  But you can't just say "the IAB will do it" - if you don't have
specific individuals identified, and a regular rhythm for the work, then
it's not likely to happen by accident.

And this regular work *does* need to be done - or else you end up with
liaison managers who have long since lost interest, or worse - managers who
take advantage of the lack of IAB oversight to overstep their roles.

In that sense, liaison management is is quite a different IAB
responsibility than say, the RFC Editor Program, where it was envisaged
that the IAB would *not* get involved in the details.

So when it is said "the program did not meet",  I am wondering whether this
really means that the IAB hasn't been soliciting liaison reports on a
regular basis, or paying attention to the performance of liaison managers.
If so, that's not a statement about "the program" - it's a statement about
the IAB - and something that should be brought to the attention of the
nomcom.

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 24 Feb 2021 16:34:16 +1100

Hi Bernard,

> On 24 Feb 2021, at 4:20 pm, Bernard Aboba <[email-masked]> wrote:
> 

I agree it's confusing, perhaps needlessly. This is at least in part because of how things are currently set up; see below.

> The management of liaisons is a fundamental task of the IAB.  *How* the IAB organizes itself to carry out the task is up to the IAB. 
> 
> But the IAB does need to examine the functioning of liaison relationships on a regular basis, as well as monitoring the performance of liaison managers, so as to appoint or replace them as needed (or choose not to reappoint a replacement if there is no need). 

Indeed, and this has been done regularly since I joined the IAB, at least.

> For that periodic review to get done, someone on the IAB has to step up and take a leadership role, and probably at least one other IAB member should take part, just to provide some backup/burden sharing. 
> 
> The individual(s) then report to the IAB on a regular basis.  You can call those individual(s) the "IAB leads" or a "Program", it doesn't much matter.  But you can't just say "the IAB will do it" - if you don't have specific individuals identified, and a regular rhythm for the work, then it's not likely to happen by accident.

Yes. This has been done primarily by the Liaison Shepherds. During my tenure on the IAB (and to my knowledge for quite some time beforehand), we've also undertaken periodic whole-IAB reviews of the liaison relationships, to maintain familiarity and to assess the need for any action -- although this has fallen off somewhat during COVID. Additionally, the IAB as a whole often gets involved in specific liaison situations to assure that the appropriate parts of the IETF are brought into the discussion.

There are some changes underway in how the Liaison Shepherds are allocated; the meeting minutes haven't been published yet, but essentially we're considering moving from a 1 shepherd-per-liaison model to a small pool of liaison shepherds responsible for the entire group.

All of this is separate from the liaison program; it has not been involved in any of the above for the time I've been on the IAB, at a minimum.

> And this regular work *does* need to be done - or else you end up with liaison managers who have long since lost interest, or worse - managers who take advantage of the lack of IAB oversight to overstep their roles. 
> 
> In that sense, liaison management is is quite a different IAB responsibility than say, the RFC Editor Program, where it was envisaged that the IAB would *not* get involved in the details. 
> 
> So when it is said "the program did not meet",  I am wondering whether this really means that the IAB hasn't been soliciting liaison reports on a regular basis, or paying attention to the performance of liaison managers.  If so, that's not a statement about "the program" - it's a statement about the IAB - and something that should be brought to the attention of the nomcom. 

No, it means that those functions are disconnected from the program, and have been performed by the IAB itself. We're currently examining how everything is set up to make this more clear, and hopefully more effective. In doing so, we're pulling in members of the ex-program who've expressed willingness to lend their experience.

Cheers,

---

From: Bernard Aboba <[email-masked]>
Date: Tue, 23 Feb 2021 22:04:46 -0800

Mark said:

"No, it means that those functions are disconnected from the program, and
have been performed by the IAB itself. We're currently examining how
everything is set up to make this more clear, and hopefully more effective.
In doing so, we're pulling in members of the ex-program who've expressed
willingness to lend their experience."

[BA] Heh. What is actually happening now sounds a lot like what was
happening when there was "a program" - in practice, the shepherds would
report to the IAB then too.

The "Program" structure was more necessary for the (somewhat separate) task
of "Liaison strategy",   Years ago, the relationship between the IETF and
some other SDOs was quite contentious, and non-IAB members were needed to
advise and to provide the history and how things got to the state they were
in and what should be done going forward.  However, most of the
then-important issues of "Liaison strategy" (like IANA strategy) resolved
themselves over time, and don't seem like as big an issue today.

On Tue, Feb 23, 2021 at 9:34 PM Mark Nottingham <[email-masked]> wrote:

> I agree it's confusing, perhaps needlessly. This is at least in part
> because of how things are currently set up; see below.
>
> > The management of liaisons is a fundamental task of the IAB.  *How* the
> IAB organizes itself to carry out the task is up to the IAB.
> >
> > But the IAB does need to examine the functioning of liaison
> relationships on a regular basis, as well as monitoring the performance of
> > For that periodic review to get done, someone on the IAB has to step up
> and take a leadership role, and probably at least one other IAB member
> should take part, just to provide some backup/burden sharing.
> >
> > The individual(s) then report to the IAB on a regular basis.  You can
> call those individual(s) the "IAB leads" or a "Program", it doesn't much
> Yes. This has been done primarily by the Liaison Shepherds. During my
> tenure on the IAB (and to my knowledge for quite some time beforehand),
> we've also undertaken periodic whole-IAB reviews of the liaison
> relationships, to maintain familiarity and to assess the need for any
> action -- although this has fallen off somewhat during COVID. Additionally,
> the IAB as a whole often gets involved in specific liaison situations to
> assure that the appropriate parts of the IETF are brought into the
> discussion.
>
> There are some changes underway in how the Liaison Shepherds are
> allocated; the meeting minutes haven't been published yet, but essentially
> we're considering moving from a 1 shepherd-per-liaison model to a small
> pool of liaison shepherds responsible for the entire group.
>
> All of this is separate from the liaison program; it has not been involved
> in any of the above for the time I've been on the IAB, at a minimum.
>
> > So when it is said "the program did not meet",  I am wondering whether
> this really means that the IAB hasn't been soliciting liaison reports on a
> No, it means that those functions are disconnected from the program, and
> have been performed by the IAB itself. We're currently examining how
> everything is set up to make this more clear, and hopefully more effective.
> In doing so, we're pulling in members of the ex-program who've expressed
> willingness to lend their experience.
>
> Cheers,
>
>

---

From: Eliot Lear <[email-masked]>
Date: Wed, 24 Feb 2021 11:16:13 +0100

Hi,

Thanks, Deborah and other board members for the opportunity to discuss the program.  As you can see from the comments on this list and elsewhere, you and the rest of the IAB will have my assistance as long as you wish it.

There really is a succinct question that the IAB has before it in this context:

How is the Internet architecture both best advanced and best protected through the board’s relationship with others?

You might ask, “Who are these ‘others’ ”?  We typically think in terms of liaison relationships, but there are many informal relationships as well that are useful to maintain.  Having institutional knowledge of that component is something that is very difficult to track, because it will run stale.  Quite simply, people retire.

You might ask, “What does it mean to advance or protect the Internet architecture?”  That is for you as a board member to decide.  Where the liaison program came in was as a means of intelligence and influence to indicate when a challenge existed, and how to deal with it.  We did, I think, a relatively good job of that for quite some time.

Where I think we never did a particularly good job was on outreach to others when we wanted to let them know how the architecture was evolving.  And evolve it has.  IAB statements end up on a web site that few people see.  But do they get liaised or shared in perhaps more influential ways?  My experience has been that this has been inconsistent, at best.  What would be the reaction if they were, and should the IAB care? Many of us have some context to help you and your colleagues answer these and other questions.

It’s true that all of this was not well documented in the program charter.  That’s perhaps more my fault than anyone’s, and for that I apologize.  Those who followed Ralph and me might have better understood the program’s value.

It could also be that the program is somewhat misnomered, but this is based on the language in RFC 2850.  That document will need a dust off, as Brian and JCK have pointed out in another context.  In this sense, as you consider what to do next, my suggestion is to Think Big.  I agree with Melinda that it is better to figure out where one is going before one starts driving, but you always have the opportunity to establish a new destination and route.

Eliot

> On 23 Feb 2021, at 23:03, BRUNGARD, DEBORAH A <[email-masked]> wrote:
> 
> Hi,
> 
> [no-hats]
>

---

From: Guntur Wiseno Putra <[email-masked]>
Date: Wed, 24 Feb 2021 21:08:47 +0700

Dear Eliot and
architecture-discuss,

Eliot said:

"... I agree with Melinda that it is better to figure out where one is
going before one starts driving, but you always have the opportunity to
establish a new destination and route".

It reminds me about two presentations on "navigation" which are:

1) Animal Navigation by Prof. Susanne Akesson, Radcliffe Institue, Harvard
University, 2016 (especially  on "Biological Compasses" in minutes
28.00-36.00)

" ... How do they know where to go & what type of information do they
actually use?

(By behavioral experiments with small birds in captivity & in orientation
cages, it is about) biological compasses:

..".

Watch "Animal Navigation || Radcliffe Institute" on YouTube
https://youtu.be/kzgPH0ivMoo

2) "Strategic Navigation: A multiplanar methodology for strategic spatial
planning"

By Jean Hillier, EspacesTemps, 2015

Jean Hillier cited “The question is whether we can begin to think of cities
not in terms of needs we already know but in terms of diversities whose
connections we do not know” (May 2005, p. 166)

The paper itself was about "strategic spatial planning in conditions of
indeterminacy or uncertainty and a poststructuralist way of thinking about
planning, before moving to develop a multiplanar theory of strategic
spatial planning and to translate the theory into a methodology which might
be useful for strategic planners in practice".

https://www.espacestemps.net/articles/debating-spatial-dimen
sions-of-practices/

Regard,

Guntur Wiseno Putra

Pada Rabu, 24 Februari 2021, Eliot Lear <lear=[email-masked]>
menulis:

> Hi,
>
> Thanks, Deborah and other board members for the opportunity to discuss the
> program.  As you can see from the comments on this list and elsewhere, you
> and the rest of the IAB will have my assistance as long as you wish it.
>
>    - How is the Internet architecture both best advanced and best
>    protected through the board’s relationship with others?
>
>
> You might ask, “Who are these ‘others’ ”?  We typically think in terms of
> liaison relationships, but there are many informal relationships as well
> that are useful to maintain.  Having institutional knowledge of that
> component is something that is very difficult to track, because it will run
> stale.  Quite simply, people retire.
>
> You might ask, “What does it mean to advance or protect the Internet
> architecture?”  That is for you as a board member to decide.  Where the
> liaison program came in was as a means of intelligence and influence to
> indicate when a challenge existed, and how to deal with it.  We did, I
> think, a relatively good job of that for quite some time.
>
> Where I think we never did a particularly good job was on outreach to
> others when we wanted to let them know how the architecture was evolving.
> And evolve it has.  IAB statements end up on a web site that few people
> see.  But do they get liaised or shared in perhaps more influential ways?
> My experience has been that this has been inconsistent, at best.  What
> would be the reaction if they were, and should the IAB care? Many of us
> have some context to help you and your colleagues answer these and other
> questions.
>
> It’s true that all of this was not well documented in the program
> charter.  That’s perhaps more my fault than anyone’s, and for that I
> apologize.  Those who followed Ralph and me might have better understood
> the program’s value.
>
> It could also be that the program is somewhat misnomered, but this is
> based on the language in RFC 2850.  That document will need a dust off, as
> Brian and JCK have pointed out in another context.  In this sense, as you
> consider what to do next, my suggestion is to Think Big.  I agree with
> Melinda that it is better to figure out where one is going before one
> starts driving, but you always have the opportunity to establish a new
> destination and route.
>
> Eliot
>
> https://www.iab.org/documents/correspondence-reports-documen
> ts/2011-2/iab-response-to-some-iesg-thoughts-on-liaisons/
>
> [2] https://urldefense.com/v3/__https://www.ietf.org/about/liais
> ons/__;!!BhdT!zvZhVZdKjTglhGiKkGwKaQOHI2hnkIzAee1ZtSK_SjFw_V
> MFpb4eIq9xnFihmAQ$
> [3] https://urldefense.com/v3/__https://www.iab.org/activities/p
> rograms/iab-liaison-coordination-program/__;!!BhdT!
> zvZhVZdKjTglhGiKkGwKaQOHI2hnkIzAee1ZtSK_SjFw_VMFpb4eIq9xK0bE_LM$
>
>
> https://urldefense.com/v3/__https://www.ietf.org/mailman/lis
> tinfo/architecture-discuss__;!!BhdT!zvZhVZdKjTglhGiKkGwKaQOH
> I2hnkIzAee1ZtSK_SjFw_VMFpb4eIq9x7IQ6lHI$
>

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Wed, 24 Feb 2021 23:20:13 +0000

Hi Eliot (and everyone that responded - thanks),

Eliot - you provided a great, very succinct, description of why having a strategy is critical for us. Much better than my words. And as you say, not just with respect to “SDOs”, but also informal relationships. I totally agree with you and Melinda, we need to “Think Big”. This is very different from liaison management of our managers on the front-lines (which is also critical).

Guntur – thanks - your paper description is right-on “strategic spatial planning in conditions of indeterminacy or uncertainty”. We’ll use that in our program description.

Thanks all,
(to-be-continued)
Deborah

From: Eliot Lear <[email-masked]>
Sent: Wednesday, February 24, 2021 5:16 AM
To: BRUNGARD, DEBORAH A <[email-masked]>
Cc: Mirja Kuehlewind <[email-masked]>; [email-masked]; IAB IAB <[email-masked]>
Subject: Re: [arch-d] The IAB Liaison Oversight program - feedback on closing

Hi,

  *   How is the Internet architecture both best advanced and best protected through the board’s relationship with others?

Eliot

On 23 Feb 2021, at 23:03, BRUNGARD, DEBORAH A <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

[no-hats]

2nd (longer) Sigh,
Deborah
(countdown - 2 weeks!)

-----Original Message-----
From: Architecture-discuss <[email-masked]<mailto:[email-masked]>> On Behalf Of Mirja Kuehlewind
Sent: Tuesday, February 23, 2021 11:54 AM
To: [email-masked]<mailto:[email-masked]>
Cc: IAB IAB <[email-masked]<mailto:[email-masked]>>
Subject: [arch-d] The IAB Liaison Oversight program

Hi all,

Regards,

Mirja
On behalf on the IAB

[1] RFC2850 s 2(f)
[2] https://urldefense.com/v3/__https://www.ietf.org/about/liaisons/__;!!BhdT!zvZhVZdKjTglhGiKkGwKaQOHI2hnkIzAee1ZtSK_SjFw_VMFpb4eIq9xnFihmAQ$<https://urldefense.com/v3/__https:/www.ietf.org/about/liaisons/__;!!BhdT!zvZhVZdKjTglhGiKkGwKaQOHI2hnkIzAee1ZtSK_SjFw_VMFpb4eIq9xnFihmAQ$>
[3] https://urldefense.com/v3/__https://www.iab.org/activities/programs/iab-liaison-coordination-program/__;!!BhdT!zvZhVZdKjTglhGiKkGwKaQOHI2hnkIzAee1ZtSK_SjFw_VMFpb4eIq9xK0bE_LM$<https://urldefense.com/v3/__https:/www.iab.org/activities/programs/iab-liaison-coordination-program/__;!!BhdT!zvZhVZdKjTglhGiKkGwKaQOHI2hnkIzAee1ZtSK_SjFw_VMFpb4eIq9xK0bE_LM$>

_______________________________________________
Architecture-discuss mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/architecture-discuss__;!!BhdT!zvZhVZdKjTglhGiKkGwKaQOHI2hnkIzAee1ZtSK_SjFw_VMFpb4eIq9x7IQ6lHI$<https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/architecture-discuss__;!!BhdT!zvZhVZdKjTglhGiKkGwKaQOHI2hnkIzAee1ZtSK_SjFw_VMFpb4eIq9x7IQ6lHI$>

_______________________________________________
Architecture-discuss mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/architecture-discuss

---

From: Guntur Wiseno Putra <[email-masked]>
Date: Sat, 27 Feb 2021 19:06:07 +0700

Dear Deborah
and architecture-discuss,

Such a technology of this age: that I regard the Internet is. Experiences
of knowledges and entertainments are among others I have been getting by
using the Internet. I am glad if my voices were heard even used to the
current programme of the institutional body of Internet architects the IAB
--and perhaps that of Internet engineers the IETF. I am supposedly learning
on among these communities of experts.

Regard,
Guntur Wiseno Putra

Pada Kamis, 25 Februari 2021, BRUNGARD, DEBORAH A <[email-masked]> menulis:

> Eliot - you provided a great, very succinct, description of why having a
> strategy is critical for us. Much better than my words. And as you say, not
> just with respect to “SDOs”, but also informal relationships. I totally
> agree with you and Melinda, we need to “Think Big”. This is very different
> from liaison management of our managers on the front-lines (which is also
> critical).
>
>
>
> Guntur – thanks - your paper description is right-on “strategic spatial
> planning in conditions of indeterminacy or uncertainty”. We’ll use that in
> our program description.
>
>
>
> Thanks all,
>
> (to-be-continued)
>
> Deborah
>
>
>
>
>
> *From:* Eliot Lear <[email-masked]>
> *Sent:* Wednesday, February 24, 2021 5:16 AM
> *To:* BRUNGARD, DEBORAH A <[email-masked]>
> *Cc:* Mirja Kuehlewind <[email-masked]>; [email-masked];
> IAB IAB <[email-masked]>
> *Subject:* Re: [arch-d] The IAB Liaison Oversight program - feedback on
> closing
>
>
>
> Hi,
>
>
>
> https://www.iab.org/documents/correspondence-reports-
> documents/2011-2/iab-response-to-some-iesg-thoughts-on-liaisons/
>
> [2] https://urldefense.com/v3/__https://www.ietf.org/about/
> liaisons/__;!!BhdT!zvZhVZdKjTglhGiKkGwKaQOHI2hnkIzAee1ZtSK_SjFw_
> VMFpb4eIq9xnFihmAQ$
> <https://urldefense.com/v3/__https:/www.ietf.org/about/liaisons/__;!!BhdT!zvZhVZdKjTglhGiKkGwKaQOHI2hnkIzAee1ZtSK_SjFw_VMFpb4eIq9xnFihmAQ$>
> [3] https://urldefense.com/v3/__https://www.iab.org/
> activities/programs/iab-liaison-coordination-program/__;!!BhdT!
> <https://urldefense.com/v3/__https:/www.iab.org/activities/programs/iab-liaison-coordination-program/__;!!BhdT!zvZhVZdKjTglhGiKkGwKaQOHI2hnkIzAee1ZtSK_SjFw_VMFpb4eIq9xK0bE_LM$>
>
>
> https://urldefense.com/v3/__https://www.ietf.org/mailman/
> listinfo/architecture-discuss__;!!BhdT!zvZhVZdKjTglhGiKkGwKaQOHI2hnkI
> zAee1ZtSK_SjFw_VMFpb4eIq9x7IQ6lHI$
> <https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/architecture-discuss__;!!BhdT!zvZhVZdKjTglhGiKkGwKaQOHI2hnkIzAee1ZtSK_SjFw_VMFpb4eIq9x7IQ6lHI$>
>