Subject: Re: [arch-d] Call for Comment: <draft-iab-covid19-workshop-01> (Report from the IAB COVID-19 Network Impacts Workshop 2020)

From: Henk Birkholz <[email-masked]>
Date: Thu, 25 Mar 2021 18:25:47 +0100

Hi architecture-discuss,

just encountered two nits in one sentence while skimming the text:

>    This suggests that network capacity was available, and that the
>    correlation between income and download rates was not necessarily due
>    to differences in the deployed infrastructure in different regions,
>    although it was noted that certainly access link technologies provide
>    more flexibility than others in this regard.

46 words is a long sentence. Maybe cut it in half somewhere near the 
'although' and also this could be a typo:

s/that certainly access/that certain access/g

Viele Grüße,

Henk

On 25.03.21 18:09, IAB Executive Administrative Manager wrote:
> This is an announcement of an IETF-wide Call for Comment on
> draft-iab-covid19-workshop-01.
> 
> The document is being considered for publication as an Informational RFC
> within the IAB stream, and is available for inspection at:
> <https://datatracker.ietf.org/doc/draft-iab-covid19-workshop/>
> 
> The Call for Comment will last until 2021-04-22. Please send comments to
> [email-masked] and [email-masked].
> 
> Abstract:
> 
>     The COVID-19 pandemic caused changes in Internet user behavior,
>     particularly during the introduction of the initial quarantine and
>     work-from-home arrangements.  These behavior changes drove changes in
>     Internet traffic.
> 
>     The Internet Architecture Board (IAB) held a workshop to discuss
>     network impacts of the pandemic on November 9-13, 2020.  The workshop
>     was held to convene interested researchers, network operators,
>     network management experts, and Internet technologists to share their
>     experiences.  The meeting was held online given the on-going travel
>     and contact restrictions at that time.
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce
>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 25 Mar 2021 12:49:22 -0500

Dear IAB,

(top-posting)

I don't think I've had an opportunity to thank you for holding this
workshop, and for the relatively rapid production of the subsequent
workshop report.

This document is already a reference in the MOPS document
https://datatracker.ietf.org/doc/draft-ietf-mops-streaming-opcons/. While
reading through the description in
https://tools.ietf.org/html/draft-iab-covid19-workshop-01#section-3.1 to
make that addition, I found the reporting informative, helpful, and clear.

Best,

Spencer

---

From: Mirja Kuehlewind <[email-masked]>
Date: Thu, 25 Mar 2021 18:50:35 +0100

Thanks for the review, Henk!

Fixed: https://github.com/intarchboard/workshop-covid19/commit/ef1ff849dbe70fb3b1867bcce4fbf963155e3f6d

> On 25. Mar 2021, at 18:25, Henk Birkholz <[email-masked]> wrote:
> 
> Hi architecture-discuss,
> 
> 46 words is a long sentence. Maybe cut it in half somewhere near the 'although' and also this could be a typo:
> 
> Architecture-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/architecture-discuss

---

From: Mirja Kuehlewind <[email-masked]>
Date: Thu, 25 Mar 2021 18:51:22 +0100

Thanks, Spencer! Really good to hear that!

> On 25. Mar 2021, at 18:49, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> Dear IAB, 
> 
> (top-posting)
> 
> I don't think I've had an opportunity to thank you for holding this workshop, and for the relatively rapid production of the subsequent workshop report.
> 
> This document is already a reference in the MOPS document https://datatracker.ietf.org/doc/draft-ietf-mops-streaming-opcons/. While reading through the description in https://tools.ietf.org/html/draft-iab-covid19-workshop-01#section-3.1 to make that addition, I found the reporting informative, helpful, and clear.
> 
> Best,
> 
> Spencer
> 
> On Thu, Mar 25, 2021 at 12:11 PM IAB Executive Administrative Manager <[email-masked]> wrote: