Subject: [arch-d] Renewed discussion of Internet consolidation

From: Bill Roffmann <[email-masked]>
Date: Tue, 13 Jul 2021 09:27:33 -0500

Please consider producing an RFC, with a standpoint of reducing legislative
strain. The U.S. Congress is entertaining proposals that could be solved by
IETF action.

---

From: Tony Li <[email-masked]>
Date: Tue, 13 Jul 2021 08:16:07 -0700

> Please consider producing an RFC, with a standpoint of reducing legislative strain. The U.S. Congress is entertaining proposals that could be solved by IETF action.

Please say more.

IMHO, the primary driver behind Internet consolidation is simple economics of scale. If the DoJ feels that it has reached the point of invoking the Sherman act, that’s
already available. Beyond that, legislature against economics has seldom worked out well.

Tony

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 13 Jul 2021 17:46:44 +0200

Tony:

I think "legislature against economics" is somewhat of an oxymoron.
An economy will always explore whatever is most profitable within
a given legislative framework. "against" or "in favour" are
just metrics from different perspectives.

On Tue, Jul 13, 2021 at 08:16:07AM -0700, Tony Li wrote:
> _______________________________________________
> Architecture-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/architecture-discuss