Subject: [arch-d] Updates to <draft-iab-arpa-authoritative-servers>

From: Kim Davies <[email-masked]>
Date: Wed, 14 Jul 2021 15:36:12 +0000

Hi folks,

Jari and I reviewed the feedback to the -00 draft and made some amendments in the -01 draft that was posted on Monday <https://datatracker.ietf.org/doc/html/draft-iab-arpa-authoritative-servers-01>. To address the issues raised:

  *   We’ve added a more explicit reference to DNSSEC signing of the .arpa zone
  *   Adjusted the language relating to “in-bailiwick”
  *   We’ve clarified that whether the nameservers are provisioned as a separate zone or as empty non-terminals is an operational decision. This may evolve over time depending on operational requirements and it didn’t seem advisable to formally lock-in a specific approach in this document.
  *   Reviewed the terminology for consistency throughout the document
  *   On the use of ‘ns.arpa’ against an alternative like ‘arpa-servers.arpa’, which is arguably a taste-related discussion, we didn’t want to necessarily preclude through the naming convention that these couldn’t be used for another zone, even though there is no plan to do so by virtue of this document.

kim

---

From: Russ Housley <[email-masked]>
Date: Wed, 14 Jul 2021 12:01:13 -0400

I just looked at the diff, and it looks good to me.

Russ

> On Jul 14, 2021, at 11:36 AM, Kim Davies <[email-masked]> wrote:
> 
> Hi folks,
>  
> Jari and I reviewed the feedback to the -00 draft and made some amendments in the -01 draft that was posted on Monday <https://datatracker.ietf.org/doc/html/draft-iab-arpa-authoritative-servers-01 <https://datatracker.ietf.org/doc/html/draft-iab-arpa-authoritative-servers-01>>. To address the issues raised:
>  
> We’ve added a more explicit reference to DNSSEC signing of the .arpa zone
> Adjusted the language relating to “in-bailiwick”
> We’ve clarified that whether the nameservers are provisioned as a separate zone or as empty non-terminals is an operational decision. This may evolve over time depending on operational requirements and it didn’t seem advisable to formally lock-in a specific approach in this document.
> Reviewed the terminology for consistency throughout the document
> On the use of ‘ns.arpa’ against an alternative like ‘arpa-servers.arpa’, which is arguably a taste-related discussion, we didn’t want to necessarily preclude through the naming convention that these couldn’t be used for another zone, even though there is no plan to do so by virtue of this document.
>  
> kim
> _______________________________________________
> Architecture-discuss mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/architecture-discuss <https://www.ietf.org/mailman/listinfo/architecture-discuss>

---

From: Jari Arkko <[email-masked]>
Date: Thu, 15 Jul 2021 12:04:22 +0300

Thanks Russ.

Jari

Lähetetty iPhonesta

> Russ Housley <[email-masked]> kirjoitti 14.7.2021 kello 19.01:
> 
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/architecture-discuss
> 
> [email-masked]
> https://www.ietf.org/mailman/listinfo/architecture-discuss